<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://likethedew.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<title>The New Jim Crow Party Declares War on Voting Rights and Democracy &#8211; LikeTheDew.com</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; Feed" href="https://likethedew.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; Comments Feed" href="https://likethedew.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; The New Jim Crow Party Declares War on Voting Rights and Democracy Comments Feed" href="https://likethedew.com/2021/03/06/the-new-jim-crow-party-declares-war-on-voting-rights-and-democracy/feed/" />

<script src="//www.googletagmanager.com/gtag/js?id=UA-8060082-1" type="text/javascript" data-cfasync="false"></script>
<script type="text/javascript" data-cfasync="false">
				var em_version = '6.6.2';
				var em_track_user = true;
				var em_no_track_reason = '';
				
								var disableStr = 'ga-disable-UA-8060082-1';

				/* Function to detect opted out users */
				function __gtagTrackerIsOptedOut() {
					return document.cookie.indexOf( disableStr + '=true' ) > - 1;
				}

				/* Disable tracking if the opt-out cookie exists. */
				if ( __gtagTrackerIsOptedOut() ) {
					window[disableStr] = true;
				}

				/* Opt-out function */
				function __gtagTrackerOptout() {
					document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
					window[disableStr] = true;
				}

				if ( 'undefined' === typeof gaOptout ) {
					function gaOptout() {
						__gtagTrackerOptout();
					}
				}
								window.dataLayer = window.dataLayer || [];
				if ( em_track_user ) {
					function __gtagTracker() {dataLayer.push( arguments );}
					__gtagTracker( 'js', new Date() );
					__gtagTracker( 'set', {
						'developer_id.dNDMyYj' : true,
						                    });
					__gtagTracker( 'config', 'UA-8060082-1', {
						forceSSL:true,					} );
										window.gtag = __gtagTracker;										(
						function () {
							/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
							/* ga and __gaTracker compatibility shim. */
							var noopfn = function () {
								return null;
							};
							var newtracker = function () {
								return new Tracker();
							};
							var Tracker = function () {
								return null;
							};
							var p = Tracker.prototype;
							p.get = noopfn;
							p.set = noopfn;
							p.send = function (){
								var args = Array.prototype.slice.call(arguments);
								args.unshift( 'send' );
								__gaTracker.apply(null, args);
							};
							var __gaTracker = function () {
								var len = arguments.length;
								if ( len === 0 ) {
									return;
								}
								var f = arguments[len - 1];
								if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
									if ( 'send' === arguments[0] ) {
										var hitConverted, hitObject = false, action;
										if ( 'event' === arguments[1] ) {
											if ( 'undefined' !== typeof arguments[3] ) {
												hitObject = {
													'eventAction': arguments[3],
													'eventCategory': arguments[2],
													'eventLabel': arguments[4],
													'value': arguments[5] ? arguments[5] : 1,
												}
											}
										}
										if ( typeof arguments[2] === 'object' ) {
											hitObject = arguments[2];
										}
										if ( 'undefined' !== typeof (
											arguments[1].hitType
										) ) {
											hitObject = arguments[1];
										}
										if ( hitObject ) {
											action = 'timing' === arguments[1].hitType ? 'timing_complete' : hitObject.eventAction;
											hitConverted = mapArgs( hitObject );
											__gtagTracker( 'event', action, hitConverted );
										}
									}
									return;
								}

								function mapArgs( args ) {
									var gaKey, hit = {};
									var gaMap = {
										'eventCategory': 'event_category',
										'eventAction': 'event_action',
										'eventLabel': 'event_label',
										'eventValue': 'event_value',
										'nonInteraction': 'non_interaction',
										'timingCategory': 'event_category',
										'timingVar': 'name',
										'timingValue': 'value',
										'timingLabel': 'event_label',
									};
									for ( gaKey in gaMap ) {
										if ( 'undefined' !== typeof args[gaKey] ) {
											hit[gaMap[gaKey]] = args[gaKey];
										}
									}
									return hit;
								}

								try {
									f.hitCallback();
								} catch ( ex ) {
								}
							};
							__gaTracker.create = newtracker;
							__gaTracker.getByName = newtracker;
							__gaTracker.getAll = function () {
								return [];
							};
							__gaTracker.remove = noopfn;
							__gaTracker.loaded = true;
							window['__gaTracker'] = __gaTracker;
						}
					)();
									} else {
										console.log( "" );
					( function () {
							function __gtagTracker() {
								return null;
							}
							window['__gtagTracker'] = __gtagTracker;
							window['gtag'] = __gtagTracker;
					} )();
									}
			</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/13.0.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/likethedew.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=00e264f68c23a334d8a114a0f2aa3bce"}};
			!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode;p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0);e=i.toDataURL();return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(!p||!p.fillText)return!1;switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([55357,56424,8205,55356,57212],[55357,56424,8203,55356,57212])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(n=t.source||{}).concatemoji?c(n.concatemoji):n.wpemoji&&n.twemoji&&(c(n.twemoji),c(n.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='mci-footnotes-jquery-tooltips-pagelayout-none-css' href='https://likethedew.com/wp-content/plugins/footnotes/css/footnotes-jqttbrpl0.min.css?ver=2.5.10' type='text/css' media='all' />
<link rel='stylesheet' id='layerslider-css' href='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.6' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-swiper-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/swiper.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://likethedew.com/wp-includes/css/dist/block-library/style.min.css?ver=00e264f68c23a334d8a114a0f2aa3bce' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='mpp_gutenberg-css' href='https://likethedew.com/wp-content/plugins/metronet-profile-picture/dist/blocks.style.build.css?ver=2.5.0' type='text/css' media='all' />
<link rel='stylesheet' id='contact-form-7-css' href='https://likethedew.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.4' type='text/css' media='all' />
<link rel='stylesheet' id='exactmetrics-popular-posts-style-css' href='https://likethedew.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/css/frontend.min.css?ver=6.6.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css' href='https://likethedew.com/wp-content/plugins/wp-biographia/public/css/wp-biographia.min.css?ver=00e264f68c23a334d8a114a0f2aa3bce' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7COswald%3A700%2C500%7CMontserrat%3A600&#038;subset=latin&#038;ver=00e264f68c23a334d8a114a0f2aa3bce' type='text/css' media='all' />
<link rel='stylesheet' id='better-image-credits-css' href='https://likethedew.com/wp-content/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://likethedew.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=00e264f68c23a334d8a114a0f2aa3bce' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/material-icons.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='linear-icons-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/linearicons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/material-design.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmaker-theme-style-css' href='https://likethedew.com/wp-content/themes/newsmaker/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='newsmaker-theme-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://likethedew.com/wp-content/plugins/jetpack/css/jetpack.css?ver=9.5' type='text/css' media='all' />
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/jquery/jquery.min.js?ver=3.5.1' id='jquery-core-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/footnotes/js/jquery.tools.min.js?ver=1.2.7.redacted.2' id='mci-footnotes-jquery-tools-js'></script>
<script type='text/javascript' id='layerslider-utils-js-extra'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.11.6","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=6.11.6' id='layerslider-utils-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.6' id='layerslider-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.11.6' id='layerslider-transitions-js'></script>
<script type='text/javascript' id='exactmetrics-frontend-script-js-extra'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/likethedew.com","hash_tracking":"false","ua":"UA-8060082-1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend-gtag.min.js?ver=6.6.2' id='exactmetrics-frontend-script-js'></script>
<meta name="generator" content="Powered by LayerSlider 6.11.6 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />

<link rel="https://api.w.org/" href="https://likethedew.com/wp-json/" /><link rel="alternate" type="application/json" href="https://likethedew.com/wp-json/wp/v2/posts/75582" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://likethedew.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://likethedew.com/wp-includes/wlwmanifest.xml" />
<link rel="canonical" href="https://likethedew.com/2021/03/06/the-new-jim-crow-party-declares-war-on-voting-rights-and-democracy/" />
<link rel='shortlink' href='https://wp.me/p7vk3L-jF4' />
<link rel="alternate" type="application/json+oembed" href="https://likethedew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://likethedew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://likethedew.com/wp-content/uploads/2009/02/favicon1.ico" />
<link rel="apple-touch-icon" href="https://likethedew.com/wp-content/uploads/2009/02/dew3_mh4_571.png" />
<link rel="apple-touch-startup-image" href="https://likethedew.com/img/LikeTheDew_4BootIcon.png" /><meta name="apple-mobile-web-app-capable" content="yes" /><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Homemade+Apple|Miss+Fajardose|Cambay|Tenor+Sans" /><style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="The New Jim Crow Party Declares War on Voting Rights and Democracy" />
<meta property="og:url" content="https://likethedew.com/2021/03/06/the-new-jim-crow-party-declares-war-on-voting-rights-and-democracy/" />
<meta property="og:description" content="White supremacy is alive and well under the Gold Dome in Georgia, as Republicans use Trump’s “Big Lie” that the 2020 election was stolen to pass voter suppression bills. Under Trump’s false flag of…" />
<meta property="article:published_time" content="2021-03-06T17:47:55+00:00" />
<meta property="article:modified_time" content="2021-03-06T18:01:00+00:00" />
<meta property="og:site_name" content="LikeTheDew.com" />
<meta property="og:image" content="https://likethedew.com/wp-content/uploads/2021/03/Truck-Sign-GA-Repugs-dont-want-black-people-to-vote.jpg" />
<meta property="og:image:width" content="2048" />
<meta property="og:image:height" content="2048" />
<meta property="og:image:alt" content="Sign Truck: Georgia Republicans Don&#039;t Want Black People To Vote." />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@LikeTheDew" />
<meta name="twitter:site" content="@LikeTheDew" />
<meta name="twitter:text:title" content="The New Jim Crow Party Declares War on Voting Rights and Democracy" />
<meta name="twitter:image" content="https://likethedew.com/wp-content/uploads/2021/03/Truck-Sign-GA-Repugs-dont-want-black-people-to-vote.jpg?w=640" />
<meta name="twitter:image:alt" content="Sign Truck: Georgia Republicans Don&#039;t Want Black People To Vote." />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-32x32.png" sizes="32x32" />
<link rel="icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-180x180.png" />
<meta name="msapplication-TileImage" content="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://likethedew.com/?custom-css=fb43e6550e" />
<style type="text/css" media="all">
.footnotes_reference_container {margin-top: 24px !important; margin-bottom: 0px !important;}
.footnote_container_prepare > p {border-bottom: 1px solid #aaaaaa !important;}
.footnote_tooltip { font-size: 13px !important; background-color: #ffffff !important; border-width: 1px !important; border-style: solid !important; border-color: #cccc99 !important; -webkit-box-shadow: 2px 2px 11px #666666; -moz-box-shadow: 2px 2px 11px #666666; box-shadow: 2px 2px 11px #666666; max-width: 450px !important;}


</style>
</head>
<body class="post-template-default single single-post postid-75582 single-format-standard group-blog single-post-modern header-layout-fullwidth content-layout-fullwidth footer-layout-fullwidth blog-grid-2-cols position-one-right-sidebar sidebar-1-4 header-default footer-default">
<div class="page-preloader-cover">
<div class="page-preloader">
<svg x="0px" y="0px" width="100px" height="100px" viewBox="0 0 32 32">
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="6.505" x2="28.167" y2="6.505" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="9.505" x2="28.167" y2="9.505" />
<path class="svg-path" stroke-miterlimit="10" d="M28,15.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,15.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28.167,18.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8.167,18.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19.167,27.504" />
<rect x="9.042" y="5" class="svg-path" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" width="6.792" height="7.005" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="12.505" x2="28.167" y2="12.505" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="8.167" y1="15.504" x2="28" y2="15.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="8.167" y1="18.504" x2="28" y2="18.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.937" y1="21.504" x2="16.938" y2="21.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.938" y1="21.504" x2="27.938" y2="21.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.938" y1="24.504" x2="16.938" y2="24.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.938" y1="24.504" x2="27.938" y2="24.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.938" y1="27.504" x2="16.938" y2="27.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.998" y1="27.504" x2="27.998" y2="27.504" />
<path class="svg-path svg-path-2" stroke-width="2" stroke-linecap="round" stroke-miterlimit="10" d="M5,27.004V6.005v-3.38
						c0.042-1.458,1.417-1.458,1.417-1.458h23.125c1.417,0,1.417,1.75,1.417,1.75v25.087C30.958,31,28.167,31,28.167,31H3.875
						c-2.958,0-2.958-2.996-2.958-2.996V7.833c0-2.458,3.542-1.828,3.542-1.828" />
</svg>
</div>
</div><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header default" role="banner">
<div class="mobile-panel">
<button class="main-menu-toggle menu-toggle" aria-controls="main-menu" aria-expanded="false"><span class="menu-toggle-box"><span class="menu-toggle-inner"></span></span></button> <div class="mobile-panel__right">
<div class="header-search"><span class="search-form__toggle"></span><form role="search" method="get" class="search-form" action="https://likethedew.com/">
<div class="search-form__input-wrap">
<span class="screen-reader-text">Search for:</span>
<i class="linearicon linearicon-magnifier"></i> <input type="search" class="search-form__field" placeholder="Enter keyword" value="" name="s" title="Search for:" />
</div>
<button type="submit" class="search-form__submit btn btn-primary">Go!</button>
</form>
<span class="search-form__close"></span></div> </div>
</div>
<div class="top-panel invert">
<div class="top-panel__container container">
<div class="top-panel__top">
<div class="top-panel__left">
<div class="top-panel__message"><span style="color:#fff">All-volunteer. Non-commercial. Original content with a progressive Southern perspective.</span></div> </div>
<div class="top-panel__right">
<div class="social-list social-list--header social-list--icon"><ul id="social-list-1" class="social-list__items inline-list"><li id="menu-item-68728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68728"><a href="https://www.facebook.com/LikeTheDew/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-68729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68729"><a href="https://twitter.com/LikeTheDew"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-68730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68730"><a href="https://plus.google.com/u/0/+LikeTheDew"><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-68731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68731"><a href="https://www.linkedin.com/groups/1868352"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-68732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68732"><a href="http://likethedew.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-68733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68733"><a href="https://likethedew.com/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="header-container header-btn-visibility">
<div class="header-container_wrap container">
<div class="header-container__flex">
<div class="site-branding">
<div class="site-logo site-logo--image"><a class="site-logo__link" href="https://likethedew.com/" rel="home"><img src="https://likethedew.com/wp-content/uploads/2018/01/LikeTheDew-mh500.jpg" alt="LikeTheDew.com" class="site-link__img" srcset="https://likethedew.com/wp-content/uploads/2020/01/LikeTheDew-rmh999.jpg 2x"></a></div> </div>
<nav id="site-navigation" class="main-navigation" role="navigation"><ul id="main-menu" class="menu"><li id="menu-item-13394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13394"><a href="https://likethedew.com/">Home</a></li>
<li id="menu-item-13395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13395"><a href="https://likethedew.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-13396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13396"><a href="https://likethedew.com/about/">About</a></li>
<li id="menu-item-13397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13397"><a href="https://likethedew.com/category/dewings/">Dewings</a></li>
<li id="menu-item-20261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20261"><a href="https://likethedew.com/about/our-writers/">Writers</a></li>
<li id="menu-item-64968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64968"><a href="https://likethedew.com/dew-shops/">Dew Shops</a></li>
<li id="menu-item-13399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13399"><a href="https://likethedew.com/about/news-releases/">Sending News Releases</a></li>
<li id="menu-item-13402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="https://likethedew.com/about/contact/">Contact</a></li>
<li id="menu-item-13403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13403"><a href="https://likethedew.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-13408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13408"><a href="https://likethedew.com/q_and_a_plus_discussion/">FAQ</a>
<ul class="sub-menu">
<li id="menu-item-13409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13409"><a href="https://likethedew.com/q_and_a_plus_discussion/">FAQ</a></li>
<li id="menu-item-13410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13410"><a href="https://likethedew.com/q_and_a_plus_discussion/how-to-submit-a-story-to-the-dew/">How to submit a story</a></li>
<li id="menu-item-13411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13411"><a href="https://likethedew.com/about/news-releases/">News Releases</a></li>
<li id="menu-item-13412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13412"><a href="https://likethedew.com/q_and_a_plus_discussion/posting-guidelines/">Posting Guidelines</a></li>
<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-13413"><a href="https://likethedew.com/q_and_a_plus_discussion/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-13401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13401"><a href="https://likethedew.com/about/contact/">Contact</a></li>
<li id="menu-item-13457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13457"><a href="https://likethedew.com/dew-shops/">More</a>
<ul class="sub-menu">
<li id="menu-item-69107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69107"><a href="https://likethedew.com/about/our-writers/">Archives</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69108"><a href="https://likethedew.com/about/our-writers/">Writers</a></li>
<li id="menu-item-13459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13459"><a href="https://likethedew.com/dew-shops/">Dew Shops</a></li>
</ul>
</li>
</ul></nav> <a class="header-btn btn btn-default" href="https://likethedew.com/wp-login.php">Sign in</a>
<div class="header-search"><span class="search-form__toggle"></span><form role="search" method="get" class="search-form" action="https://likethedew.com/">
<div class="search-form__input-wrap">
<span class="screen-reader-text">Search for:</span>
<i class="linearicon linearicon-magnifier"></i> <input type="search" class="search-form__field" placeholder="Enter keyword" value="" name="s" title="Search for:" />
</div>
<button type="submit" class="search-form__submit btn btn-primary">Go!</button>
</form>
<span class="search-form__close"></span></div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="single-modern-header invert">
<div class="post-thumbnail">
<img class="wp-post-image" src="https://likethedew.com/wp-content/uploads/2021/03/Truck-Sign-GA-Repugs-dont-want-black-people-to-vote-1920x1080.jpg" alt="The New Jim Crow Party Declares War on Voting Rights and Democracy"> </div>
<div class="container">
<header class="entry-header">
<div class="posted-by"><div class="posted-by__avatar"><img src="https://likethedew.com/wp-content/uploads/userphoto/2700.thumbnail.png" alt="Gloria Tatum" width="100" height="100" class="photo" /></div>by <a href="https://likethedew.com/author/gtatum/" class="posted-by__author" rel="author">Gloria Tatum</a></div>
<h2 class="entry-title">The New Jim Crow Party Declares War on Voting Rights and Democracy</h2>
</header>
<div class="entry-meta">
<span class="post__date"><a href="https://likethedew.com/2021/03/06/" class="post__date-link"><time datetime="2021-03-06T12:47:55-05:00"><i class="linearicon linearicon-clock3"></i>Mar 6, 2021</time></a></span>
<span class="post__cats"><i class="linearicon linearicon-tag"></i><a href="https://likethedew.com/category/southern_politics/elections/" rel="tag">Elections</a>, <a href="https://likethedew.com/category/southern_portraits/justice/" rel="tag">Justice</a>, <a href="https://likethedew.com/category/southern_life/voter_suppression/" rel="tag">Voter Suppression</a></span>
</div>
<footer class="entry-footer">
<div class="share-btns__list "><div class="share-btns__item facebook-item"><a class="share-btns__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F&amp;t=The+New+Jim+Crow+Party+Declares+War+on+Voting+Rights+and+Democracy" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="share-btns__label screen-reader-text">Facebook</span></a></div><div class="share-btns__item twitter-item"><a class="share-btns__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F&amp;text=The+New+Jim+Crow+Party+Declares+War+on+Voting+Rights+and+Democracy" target="_blank" rel="nofollow" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="share-btns__label screen-reader-text">Twitter</span></a></div><div class="share-btns__item google-plus-item"><a class="share-btns__link" href="https://plus.google.com/share?url=https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F" target="_blank" rel="nofollow" title="Share on Google+"><i class="fa fa-google-plus"></i><span class="share-btns__label screen-reader-text">Google+</span></a></div><div class="share-btns__item linkedin-item"><a class="share-btns__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F&amp;title=The+New+Jim+Crow+Party+Declares+War+on+Voting+Rights+and+Democracy&amp;summary=%3Cdiv+class%3D%22at-above-post+addthis_tool%22+data-url%3D%22https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F%22%3E%3C%2Fdiv%3E%3C%21--+wp%3Aparagraph+--%3E%0D%0A%3Cp%3EWhite+supremacy+is+alive+and+well+under+the+Gold+Dome+in+Georgia%2C+as+Republicans+use+Trump%E2%80%99s+%E2%80%9CBig+Lie%E2%80%9D+that+the+2020+election+was+stolen+to+pass+voter+suppression+bills.+Under+Trump%E2%80%99s+false+flag+of+voter+fraud%2C+the+GOP+attempts+to+fix+this+imaginary+problem+by+making+it+harder+for+people+of+color%2C+Asian+Americans%2C+LGBTQ%2C+formerly+incarcerated%2C+and+young+people+to+vote.%3C%2Fp%3E%0D%0A%3C%21--+%2Fwp%3Aparagraph+--%3E%0D%0A%0D%0A%3C%21--+wp%3Aparagraph+--%3E%0D%0A%3Cp%3EThey+claim+they+are+attempting+to+eradicate+voter+fraud+to+restore+confidence+in+the+voting+system+but+all+they+are+doing+is+reviving+Jim+Crow+laws+to+rig+the+next+election.+Most+Republicans+are+too+cowardly+to+stand+up+to+Trump+and+too+cowardly+to+tell+their+supporters+the+truth+that+Biden+won+in+a+fair+election+with+zero+evidence+of+fraud.+Trump+filed+over+60+lawsuits+contesting+the+election+and+lost+everyone+in+the+courts.%3C%2Fp%3E%0D%0A%3C%21--+%2Fwp%3Aparagraph+--%3E%0D%0A%0D%0A%3C%21--+wp%3Aparagraph+--%3E%0D%0A%3Cp%3EThe+changing+demographics+in+the+United+States+make+it+difficult+for+Republicans+to+win+with+a+99%25+white+supremacists+base.+The+more+Jim+Crow+Republicans+repeat+Trump%E2%80%99s+lies%2C+the+more+traditional+conservatives+are+leaving+to+become+Independents.%3C%2Fp%3E%0D%0A%3C%21--+%2Fwp%3Aparagraph+--%3E%3C%21--+AddThis+Advanced+Settings+above+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Advanced+Settings+below+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Advanced+Settings+generic+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Share+Buttons+above+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Share+Buttons+below+via+filter+on+wp_trim_excerpt+--%3E%3Cdiv+class%3D%22at-below-post+addthis_tool%22+data-url%3D%22https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F%22%3E%3C%2Fdiv%3E%3C%21--+AddThis+Share+Buttons+generic+via+filter+on+wp_trim_excerpt+--%3E&amp;source=https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F" target="_blank" rel="nofollow" title="Share on LinkedIn"><i class="fa fa-linkedin"></i><span class="share-btns__label screen-reader-text">LinkedIn</span></a></div><div class="share-btns__item pinterest-item"><a class="share-btns__link" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F&amp;description=The+New+Jim+Crow+Party+Declares+War+on+Voting+Rights+and+Democracy&amp;media=https%3A%2F%2Flikethedew.com%2Fwp-content%2Fuploads%2F2021%2F03%2FTruck-Sign-GA-Repugs-dont-want-black-people-to-vote.jpg" target="_blank" rel="nofollow" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="share-btns__label screen-reader-text">Pinterest</span></a></div></div> </footer>
</div>
</div>
<div class="site-content_wrap container">
<div class="row">
<div id="primary" class="col-xs-12 col-lg-9">
<main id="main" class="site-main" role="main">
<article id="post-75582" class="post-75582 post type-post status-publish format-standard has-post-thumbnail hentry category-elections category-justice category-voter_suppression has-thumb">
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://likethedew.com/2021/03/06/the-new-jim-crow-party-declares-war-on-voting-rights-and-democracy/"></div><div class="credits">
</div>
<div class="subhead">
</div>
<p>White supremacy is alive and well under the Gold Dome in Georgia, as Republicans use Trump’s “Big Lie” that the 2020 election was stolen to pass voter suppression bills. Under Trump’s false flag of voter fraud, the GOP attempts to fix this imaginary problem by making it harder for people of color, Asian Americans, LGBTQ, formerly incarcerated, and young people to vote.</p>
<p>They claim they are attempting to eradicate voter fraud to restore confidence in the voting system but all they are doing is reviving Jim Crow laws to rig the next election. Most Republicans are too cowardly to stand up to Trump and too cowardly to tell their supporters the truth that Biden won in a fair election with zero evidence of fraud. Trump filed over 60 lawsuits contesting the election and lost everyone in the courts.</p>
<p>The changing demographics in the United States make it difficult for Republicans to win with a 99% white supremacists base. The more Jim Crow Republicans repeat Trump’s lies, the more traditional conservatives are leaving to become Independents.</p>
<p>In the 2020 General Election, approximately five million Georgians voted in the middle of a deadly pandemic to remove Trump and voted again in the run-off to flip the U.S. Senate. To prevent this from happening again, Republicans are busy introducing voter suppression bills to disenfranchise Black, Brown, Latino, Asian, LGBTQ, formerly incarcerated, and young voters in Georgia. They fear the growing voting power of minorities and young people who are more diverse and progressive.</p>
<p><strong>30 Organizations Continue Anti-Voter Suppression Protest at State Capitol</strong></p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="75584" data-permalink="https://likethedew.com/2021/03/06/the-new-jim-crow-party-declares-war-on-voting-rights-and-democracy/155514502_492320011923466_2389871455275246879_o/" data-orig-file="https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="155514502_492320011923466_2389871455275246879_o" data-image-description="" data-medium-file="https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-350x350.jpg" data-large-file="https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-480x480.jpg" loading="lazy" width="2048" height="2048" src="https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o.jpg" alt="Republicans Walk Pass Black People In Chains To Get Inside The Georgia Capital." class="wp-image-75584" srcset="https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o.jpg 2048w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-350x350.jpg 350w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-480x480.jpg 480w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-70x70.jpg 70w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-1536x1536.jpg 1536w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-150x150.jpg 150w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-400x400.jpg 400w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-418x418.jpg 418w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-512x512.jpg 512w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-1320x1320.jpg 1320w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-24x24.jpg 24w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-48x48.jpg 48w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-96x96.jpg 96w, https://likethedew.com/wp-content/uploads/2021/03/155514502_492320011923466_2389871455275246879_o-300x300.jpg 300w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption>Republicans Walk Pass Black People In Chains To Get Inside The Georgia Capital.</figcaption></figure></div>
<p>“What you guys are doing by purging voters and erecting barriers to the ballot is antithetical to free and fair elections. There are 71 bills currently pending to ban drop boxes, to ban early absentee voting, to move drop boxes inside, all kinds of things that are counterproductive to a functioning democracy. We are going to fight this in the streets, we are going to fight this on the floor, and we will fight this in the courts,” Attorney Gerald Griggs, Justice Fighter with the National Association for the Advancement of Colored People (NAACP), said at an anti-voter suppression protest in front of the state capitol.</p>
<p>“You can definitely expect lawsuits before these bills take action. We are gathering a group of lawyers including the National Bar Association, which is the oldest Black Bar Association, the NAACP, American Civil Liberties Union (ACLU), and the Lawyers Committee. We fully expect to sue if these bills pass,” Attorney Griggs told the Streets of Atlanta.</p>
<p>Georgia is not alone in experiencing the return of Jim Crow laws. Currently, there are 253 bills in 48 states to restrict voting access. Arizona actually has a proposed law to allow the state legislature to overturn presidential election results. It is a nationwide coordinated effort to change voting laws to give an advantage to Republicans who don’t have enough white people or diversity to win legitimately. These voter suppression bills are a backlash to Democrats who won in Georgia, won the Presidency, and won in the Senate and the House of Representative.</p>
<p>These bills “are an egregious attack to stop Black and Brown people from voting. This is only energizing us to register more and get out to vote more. You will not take us backward or take away our right to vote,” State Representative Sandra Scott said at the voter suppression protest.</p>
<p>“SB 241 and HB 531 are two of the worst pieces of racist and malicious legislation since the end of Reconstruction,” Gloria Jenkins, Chairwoman of the Democratic Party of Georgia’s Senior Caucus, said.</p>
<p>SB 241 seeks to end no-excuse absentee ballot voting which helped to protect millions of lives in a deadly pandemic, especially seniors who voted by absentee ballots in the November 3 election. It severely limits who is eligible to vote by mail and requires additional ID requirements.</p>
<p>Ironically, it was a Republican Legislature that introduced no-excuse absentee voting in Georgia in 2005 and loved it until Democrats used no-excuse absentee voting during the pandemic and won. Now Republicans want to change the rules and restrict no-excuse absentee ballot voting to people over 75, Georgians who are currently out of state, and the disabled.</p>
<p>HB 531 will change Georgia’s election infrastructure and make every aspect of voting harder. It will put more racist restrictions on voting and access to voting. It specifically targets Black people by ending the Black church tradition of Souls to the Polls.</p>
<p>HB 531 will restrict ballot drop box access to inside early vote locations, add two ID requirements for mail-in voting, restrict weekend voting, ends early voting on Sundays prior to the election, bans mass mailing of absentee ballot request forms from state and local governments, require labeling on absentee ballot request forms mailed by private organizations, disqualify provisional ballots cast in the wrong precinct, restrict mobile voting buses and much more.</p>
<p>HB 531 is all-encompassing and has rolled many of the smaller voter suppression bills into this one large bill.</p>
<p>Here is a link to the <a href="https://www.legis.ga.gov/committees/house/193">Special Committee on Election Integrity</a> – click on the arrow beside Committee Members and then click on assigned legislation. There you will find 3 pages of 50 bills dealing with elections.</p>
<p>Georgia has a long history of racism and voter suppression from poll taxes to literacy tests to prevent Black people from voting and always with the excuse of combating voter fraud. Over fifty years after the Civil Rights Act, people are still standing in front of the Georgia State Capitol protesting voter suppression and the right to vote.</p>
<p>“Now those who claim to be our leaders have shown the rest of the country that Georgia’s enduring dark legacy of voter suppression and racist policy masked in so-called “voter integrity” has not been erased by time… Those lawmakers are willing to undermine the very foundations of democracy to protect white supremacy,” Rev. James Woodall, State President NAACP, said standing across the street from the state capitol</p>
<p>“Georgia’s business community must decide on which side they will stand – on the side of the people, or on the side of the second coming of Jim Crow,” Rev. Woodall said.</p>
<p>African-Americans have fought, bled, and died for the right to vote and if these Jim Crow Republicans think they can drag them back to the 1950s or even further back into America’s racist past, they are more delusional than their base and the loser demi-god they worship.</p>
<p>“Our ancestors died for the right to vote and they are trying to take our right to vote away. We have been fighting against voter suppression for decades and we will not tolerate this anymore. Voting is our human right – our civil right. The only way they [Republicans] think they can win is by taking Black people’s voting rights away. Some have been in there for 20 years or longer and it’s time for them to go, we have to vote them out,” Dre Normando Love, with Alliance for Black Lives, told the Streets of Atlanta.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="75583" data-permalink="https://likethedew.com/2021/03/06/the-new-jim-crow-party-declares-war-on-voting-rights-and-democracy/155517868_492319711923496_3986708009490317114_o/" data-orig-file="https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o.jpg" data-orig-size="2048,2048" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="155517868_492319711923496_3986708009490317114_o" data-image-description="" data-medium-file="https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-350x350.jpg" data-large-file="https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-480x480.jpg" loading="lazy" width="2048" height="2048" src="https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o.jpg" alt="More People In Chains In Front Of The Georgia Capital." class="wp-image-75583" srcset="https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o.jpg 2048w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-350x350.jpg 350w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-480x480.jpg 480w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-70x70.jpg 70w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-1536x1536.jpg 1536w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-150x150.jpg 150w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-400x400.jpg 400w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-418x418.jpg 418w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-512x512.jpg 512w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-1320x1320.jpg 1320w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-24x24.jpg 24w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-48x48.jpg 48w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-96x96.jpg 96w, https://likethedew.com/wp-content/uploads/2021/03/155517868_492319711923496_3986708009490317114_o-300x300.jpg 300w" sizes="(max-width: 2048px) 100vw, 2048px" /><figcaption>More People In Chains In Front Of The Georgia Capital.</figcaption></figure></div>
<p>The Republican Party is now Trump’s White Supremacists Party, and their national strategy seems to be to disenfranchise enough people of color and white people who do not share their racist ideology so that Trump can win in 2024 with his dwindling white supremacists’ base. If Republicans continue to run down Trump’s doomsday rabbit hole of lies, revenge, and conspiracy theories they may destroy their party and democracy.</p>
<p>There are real problems in the county, a deadly pandemic that has killed over one-half million Americans, millions out of work, kids out of school, but Republicans are not concerned about real problems. They are concerned about preventing Blacks from voting in the next election to maintain their power and to appease Trump’s delusion that he won. This is happening all over the country and it is anti-democratic.</p>
<p><strong>The Country Needs Federal Intervention to Save Voting Rights</strong></p>
<p>In 2013, a conservative Supreme Court struck down Section 5 of the 1965 Voting Rights Act (VRA). Section 5 required states with a history of discrimination against minority voters to get preclearance from the federal government before changing voting laws. When preclearance was repealed from the VRA, the old Jim Crow laws that placed barriers to voting roared back, and now voters who are discriminated against bear the burden of proving they were disenfranchised.</p>
<p>“The GOP has made it clear that we need urgent federal action to safeguard the voting rights of the most vulnerable. We need Congress to pass HR 1 and HR 4 to protect voters from these efforts to destroy the rights afforded to all of us by our citizenship,” Gloria Jenkins, Chairwoman of the Democratic Party of Georgia’s Senior Caucus, said at a rally.</p>
<p>HR 1 “The For the People Act” will expand voting rights, reduce the influence of money in politics, limit partisan gerrymandering, and more. It passed in the U.S. House of Representatives and now that Democrats are the majority in the Senate it can pass to become law.</p>
<p>HR 4 “The John Lewis Voting Rights Advancement Act” will combat racial discrimination in voting by restoring and strengthening the protections of the Voting Rights Act. It too was passed in the U.S. House and can now pass the Senate.</p>
<p>These federal bills when they become law will invalidate all these racist Jim Crow voter suppression bills being passed in statehouses throughout the nation.</p>
<p>This is a new Georgia with a new generation of voters, and the old white supremacists who fought against integration and the Civil Rights Movement do not represent the new Georgia. The new and old white supremacists need to be voted out of power to make way for a new generation of diversified and progressive Georgians who will lead us into the future and make this a better state for all the people.</p>
<p><strong>What You Can Do</strong></p>
<p>Call your U.S. Senators at 202-224-3121 and ask for Senator Warnock and Senator Ossoff and tell them to vote for SB 1 and SB 4. Next, <a href="https://www.legis.ga.gov/find-my-legislator">call your Georgia Legislators</a> and tell them to vote against all the voter suppression bills that come to the floor for a vote. </p>
<p>We must go all out to defend democracy and secure our right to vote against white supremacists in Congress and statehouses.</p>
<div class="credits-overlay" style="background-color:#d1d1d1" data-target=".wp-image-75585"><a href="https://streetsofatlanta.blog/author/spiritsong3/" target="_blank">Gloria Tatum</a> (<a href="" target="_blank">©</a>)</div><div class="credits-overlay" style="background-color:#d1d1d1" data-target=".wp-image-75584"><a href="https://streetsofatlanta.blog/author/spiritsong3/" target="_blank">Gloria Tatum</a> (<a href="" target="_blank">©</a>)</div><div class="credits-overlay" style="background-color:#d1d1d1" data-target=".wp-image-75583"><a href="https://streetsofatlanta.blog/author/spiritsong3/" target="_blank">Gloria Tatum</a> (<a href="" target="_blank">©</a>)</div><div class='eos'>###</div>
<div class="credits">
<p>Editor's Note: This story first appeared at the author's blog, <a href="https://streetsofatlanta.blog/2021/03/03/the-new-jim-crow-party-declares-war-on-voting-rights-and-democracy/">StreetsOfAtlanta.com</a>.</p>
<p>Image Credits: all of the photos used in this story were taken by the author, <a href="https://streetsofatlanta.blog/author/spiritsong3/">Gloria Tatum</a>.</p>
</div> 
<div class="wp-biographia-container-top" style="background-color: #FAFAFA; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img src="https://likethedew.com/wp-content/uploads/userphoto/2700.thumbnail.png" alt="Gloria Tatum" width="100" height="100" class="photo" /></div><div class="wp-biographia-text"><h3><a href="https://likethedew.com/author/gtatum/" title="Gloria Tatum">Gloria Tatum</a></h3><p><p>I'm a 50 year social justice activist turned reporter.</p>
<p>I was the first wave of feminism in Atlanta and a member of the National Organization of Women.</p>
<p>Later I moved on to Civil Rights, LGBT Rights, anti-war, environmental issues, pro-Palestinian, Native American Rights, Black Lives Matter, police violence, Climate Change, etc. I have never met a progressive issue I did not support.</p>
<p>I monitored klan activity in North Georgia, was attacked by the Klan, sued the Klan and won.</p>
<p>I was a part of a church group of volunteers that went to Nicaragua to be human shields on the Honduran border to prevent the U.S. supported Contras from killing impoverished peasants.</p>
<p>I attended a Social Forum in Venezuela and witnessed the poverty and the social reforms implemented by Hugo Chavez to help the poor. The poor loved Chavez and the rich hated him because he took from the rich and gave to the poor.</p>
<p>As part of Atlanta Grandmothers for Peace, I was arrested with a dozen other Grandmothers protesting the Iraq War.</p>
<p>I was part of a cultural exchange program to Cuba and was impressed with the free medical clinics and education programs for Cubans. </p>
<p>I joined the Grannies Respond Caravan and traveled to Brownsville Texas, to support immigrants when the Trump administration separated children from their parents and put them in detention camps.</p>
<p>I consider myself a Democratic Socialists and a humanitarian.</p></p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="/cdn-cgi/l/email-protection#ab8d889e9a908d889a9a9d90cadfdec68d889d9f908d889a9b9890c6ca8d889a9b9e908d889a9b939085c88d889a9a9a908d889a9b9290" target="_blank" rel="nofollow" title="Send Gloria Tatum Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="https://streetsofatlanta.blog" target="_blank" rel="nofollow" title="Gloria Tatum On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="https://likethedew.com/author/gtatum/" target="_blank" rel="nofollow" title="More Posts By Gloria Tatum" class="wp-biographia-link-text">More Posts</a></li></ul></small></div></div></div>
<div class="at-below-post addthis_tool" data-url="https://likethedew.com/2021/03/06/the-new-jim-crow-party-declares-war-on-voting-rights-and-democracy/"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110899633-75582-6043cd7c19843' data-src='https://widgets.wp.com/likes/#blog_id=110899633&amp;post_id=75582&amp;origin=likethedew.com&amp;obj_id=110899633-75582-6043cd7c19843' data-name='like-post-frame-110899633-75582-6043cd7c19843'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</article>
<div id="disqus_thread"></div>
</main>
</div>
<div id="sidebar" class="col-xs-12 col-lg-3 sidebar widget-area" role="complementary"><aside id="custom_html-21" class="widget_text widget widget_custom_html"><h5 class="widget-title">Sections</h5><div class="textwidget custom-html-widget"><ul>
<li class="cat-item cat-item-34436"><a href="https://likethedew.com/category/books-3/">Books</a>
</li>
<li class="cat-item cat-item-22767"><a href="https://likethedew.com/category/southern_funnies/">Funnies</a>
</li>
<li class="cat-item cat-item-6"><a href="https://likethedew.com/category/southern_food_and_drink/">Hospitality</a>
</li>
<li class="cat-item cat-item-10073"><a href="https://likethedew.com/category/southern_life/">Life</a>
</li>
<li class="cat-item cat-item-2945"><a href="https://likethedew.com/category/southern_news/">News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://likethedew.com/category/southern_portraits/">People &amp; Places</a>
</li>
<li class="cat-item cat-item-4"><a href="https://likethedew.com/category/southern_politics/">Politics</a>
</li>
<li class="cat-item cat-item-37571"><a href="https://likethedew.com/category/satire/">Satire</a>
</li>
<li class="cat-item cat-item-9"><a href="https://likethedew.com/category/southern_scenes/">Sights &amp; Sounds</a>
</li>
<li class="cat-item cat-item-3"><a href="https://likethedew.com/category/talk_of_the_south/">Talk</a>
</li>
<li class="cat-item cat-item-10074"><a href="https://likethedew.com/category/southern_views/">Views</a>
</li>
</ul></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h5 class="widget-title">Right Now</h5><div class="textwidget custom-html-widget"><img src="https://sirocco.accuweather.com/sat_mosaic_640x480_public/rs/isarse.gif" alt="Southern Weather Radar" /></div></aside> <aside id="mailpoet_form-5" class="widget widget_mailpoet_form">
<h5 class="widget-title">Free Dewsletter</h5>
<div class="
    mailpoet_form_popup_overlay
      "></div>
<div id="mailpoet_form_1" class="
      mailpoet_form
      mailpoet_form_widget
      mailpoet_form_position_
      mailpoet_form_animation_
    ">
<style type="text/css">
     .mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph {  }
#mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_1{;}#mailpoet_form_1 .mailpoet_message {margin: 0; padding: 0 20px;}#mailpoet_form_1 .mailpoet_paragraph.last {margin-bottom: 0} @media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}} @media (min-width: 500px) {#mailpoet_form_1 .last .mailpoet_paragraph:last-child {margin-bottom: 0}}  @media (max-width: 500px) {#mailpoet_form_1 .mailpoet_form_column:last-child .mailpoet_paragraph:last-child {margin-bottom: 0}} 
    </style>
<form target="_self" method="post" action="https://likethedew.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate data-delay="" data-exit-intent-enabled="" data-font-family="">
<input type="hidden" name="data[form_id]" value="1" />
<input type="hidden" name="token" value="370337e4c9" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_OGUwYjcwMmQ0NzY5X2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<div class="mailpoet_paragraph">To subscribe to our Dewsletter (it's free), just enter your email address and click Subscribe. You will be sent an email requiring you to confirm your email address (protects us both from spammers). <br />
<br />
<strong>A note on privacy</strong>: We respect your privacy and will never sell your information or pass them onto any third parties without your permission to do so. You may also unsubscribe from the mailing list at any time simply by using the link provided in our email communications (bottom of each email). For our complete privacy policy, <a href="../q_and_a_plus_discussion/privacy/">click here</a>.</div>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder now to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</aside>
<aside id="custom_html-20" class="widget_text widget widget_custom_html"><h5 class="widget-title">Like the Dew?</h5><div class="textwidget custom-html-widget">We are non-commercial, all volunteer and supported by our readers. Please help sustain the Dew by making a donation.
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="3NG7ZDGZGVPRN" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form></div></aside><aside id="annual_archive_widget-2" class="widget Annual_Archive_Widget"><h5 class="widget-title">Archives</h5> <ul>
<li><a href='https://likethedew.com/2021/'>2021</a></li>
<li><a href='https://likethedew.com/2020/'>2020</a></li>
<li><a href='https://likethedew.com/2019/'>2019</a></li>
<li><a href='https://likethedew.com/2018/'>2018</a></li>
<li><a href='https://likethedew.com/2017/'>2017</a></li>
<li><a href='https://likethedew.com/2016/'>2016</a></li>
<li><a href='https://likethedew.com/2015/'>2015</a></li>
<li><a href='https://likethedew.com/2014/'>2014</a></li>
<li><a href='https://likethedew.com/2013/'>2013</a></li>
<li><a href='https://likethedew.com/2012/'>2012</a></li>
<li><a href='https://likethedew.com/2011/'>2011</a></li>
<li><a href='https://likethedew.com/2010/'>2010</a></li>
<li><a href='https://likethedew.com/2009/'>2009</a></li>
<li><a href='https://likethedew.com/2008/'>2008</a></li>
</ul>
</aside></div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer default" role="contentinfo">
<div class="footer-container invert">
<div class="site-info container">
<div class="site-info-wrap">
<div class="footer-copyright"><p style="color:#fff">© 2021 - LikeTheDew.com | <a href="https://likethedew.com/q_and_a_plus_discussion/reposting/">Creative Commons Reposting</a> | <a href="https://likethedew.com/q_and_a_plus_discussion/privacy/">Privacy</a> | <strong>Like The Dew?</strong> You can <a href="https://www.razoo.com/us/story/dew">help sustain the Dew by clicking here</a> or <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_xclick&amp;business=donation@likethedew.com&amp;currency_code=&amp;amount=&amp;return=&amp;item_name=I+want+to+make-a-donation-to-LikeTheDew.com">here if you prefer PayPal</a>.<br />
Any copyrighted material on these pages is used in "fair use," for the purpose of study, review or critical analysis only, and will be removed at the request of copyright owner.</p></div>
<div class="social-list social-list--footer social-list--icon"><ul id="social-list-2" class="social-list__items inline-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68728"><a href="https://www.facebook.com/LikeTheDew/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68729"><a href="https://twitter.com/LikeTheDew"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68730"><a href="https://plus.google.com/u/0/+LikeTheDew"><span class="screen-reader-text">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68731"><a href="https://www.linkedin.com/groups/1868352"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68732"><a href="http://likethedew.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68733"><a href="https://likethedew.com/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        jQuery(document).ready(function($) {
            var $checkboxes;
            function storekey() {
                var keysVal = $checkboxes.map(function() {
                    if(this.checked) return $(this).attr('data-key');
                }).get().join(',');
                $("input[name='fieldVal']").val(keysVal);
            }
            $(function() {
                $checkboxes = $("input[class='listCheckbox']").change(storekey);
            });
        });
    </script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"LikeTheDew"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-8060082-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-818ecd10f93db501395a8bb78be34601","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e5bd119676a2605"></script><link rel='stylesheet' id='mailpoet_public-css' href='https://likethedew.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.c040faed.css?ver=00e264f68c23a334d8a114a0f2aa3bce' type='text/css' media='all' />
<link rel='stylesheet' id='mailpoet_custom_fonts_css-css' href='https://fonts.googleapis.com/css?family=Abril+FatFace%3A400%2C400i%2C700%2C700i%7CAlegreya%3A400%2C400i%2C700%2C700i%7CAlegreya+Sans%3A400%2C400i%2C700%2C700i%7CAmatic+SC%3A400%2C400i%2C700%2C700i%7CAnonymous+Pro%3A400%2C400i%2C700%2C700i%7CArchitects+Daughter%3A400%2C400i%2C700%2C700i%7CArchivo%3A400%2C400i%2C700%2C700i%7CArchivo+Narrow%3A400%2C400i%2C700%2C700i%7CAsap%3A400%2C400i%2C700%2C700i%7CBarlow%3A400%2C400i%2C700%2C700i%7CBioRhyme%3A400%2C400i%2C700%2C700i%7CBonbon%3A400%2C400i%2C700%2C700i%7CCabin%3A400%2C400i%2C700%2C700i%7CCairo%3A400%2C400i%2C700%2C700i%7CCardo%3A400%2C400i%2C700%2C700i%7CChivo%3A400%2C400i%2C700%2C700i%7CConcert+One%3A400%2C400i%2C700%2C700i%7CCormorant%3A400%2C400i%2C700%2C700i%7CCrimson+Text%3A400%2C400i%2C700%2C700i%7CEczar%3A400%2C400i%2C700%2C700i%7CExo+2%3A400%2C400i%2C700%2C700i%7CFira+Sans%3A400%2C400i%2C700%2C700i%7CFjalla+One%3A400%2C400i%2C700%2C700i%7CFrank+Ruhl+Libre%3A400%2C400i%2C700%2C700i%7CGreat+Vibes%3A400%2C400i%2C700%2C700i%7CHeebo%3A400%2C400i%2C700%2C700i%7CIBM+Plex%3A400%2C400i%2C700%2C700i%7CInconsolata%3A400%2C400i%2C700%2C700i%7CIndie+Flower%3A400%2C400i%2C700%2C700i%7CInknut+Antiqua%3A400%2C400i%2C700%2C700i%7CInter%3A400%2C400i%2C700%2C700i%7CKarla%3A400%2C400i%2C700%2C700i%7CLibre+Baskerville%3A400%2C400i%2C700%2C700i%7CLibre+Franklin%3A400%2C400i%2C700%2C700i%7CMontserrat%3A400%2C400i%2C700%2C700i%7CNeuton%3A400%2C400i%2C700%2C700i%7CNotable%3A400%2C400i%2C700%2C700i%7CNothing+You+Could+Do%3A400%2C400i%2C700%2C700i%7CNoto+Sans%3A400%2C400i%2C700%2C700i%7CNunito%3A400%2C400i%2C700%2C700i%7COld+Standard+TT%3A400%2C400i%2C700%2C700i%7COxygen%3A400%2C400i%2C700%2C700i%7CPacifico%3A400%2C400i%2C700%2C700i%7CPoppins%3A400%2C400i%2C700%2C700i%7CProza+Libre%3A400%2C400i%2C700%2C700i%7CPT+Sans%3A400%2C400i%2C700%2C700i%7CPT+Serif%3A400%2C400i%2C700%2C700i%7CRakkas%3A400%2C400i%2C700%2C700i%7CReenie+Beanie%3A400%2C400i%2C700%2C700i%7CRoboto+Slab%3A400%2C400i%2C700%2C700i%7CRopa+Sans%3A400%2C400i%2C700%2C700i%7CRubik%3A400%2C400i%2C700%2C700i%7CShadows+Into+Light%3A400%2C400i%2C700%2C700i%7CSpace+Mono%3A400%2C400i%2C700%2C700i%7CSpectral%3A400%2C400i%2C700%2C700i%7CSue+Ellen+Francisco%3A400%2C400i%2C700%2C700i%7CTitillium+Web%3A400%2C400i%2C700%2C700i%7CUbuntu%3A400%2C400i%2C700%2C700i%7CVarela%3A400%2C400i%2C700%2C700i%7CVollkorn%3A400%2C400i%2C700%2C700i%7CWork+Sans%3A400%2C400i%2C700%2C700i%7CYatra+One%3A400%2C400i%2C700%2C700i&#038;ver=00e264f68c23a334d8a114a0f2aa3bce' type='text/css' media='all' />
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/jquery/ui/core.min.js?ver=1.12.1' id='jquery-ui-core-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/jquery/ui/tooltip.min.js?ver=1.12.1' id='jquery-ui-tooltip-js'></script>
<script type='text/javascript' id='cherry-js-core-js-extra'>
/* <![CDATA[ */
var wp_load_style = ["mci-footnotes-jquery-tooltips-pagelayout-none.css","layerslider.css","ls-google-fonts.css","jquery-swiper.css","wp-block-library.css","mpp_gutenberg.css","contact-form-7.css","exactmetrics-popular-posts-style.css","wp-biographia-bio.css","jetpack_likes.css","cherry-google-fonts.css","better-image-credits.css","addthis_all_pages.css","newsmaker-theme-style.css","jetpack_css.css"];
var wp_load_script = ["jquery.js","mci-footnotes-jquery-tools.js","jquery-ui-core.js","jquery-ui-widget.js","jquery-ui-position.js","jquery-ui-tooltip.js","cherry-js-core.js","layerslider-utils.js","layerslider.js","layerslider-transitions.js","jquery-swiper.js","exactmetrics-frontend-script.js","mpp_gutenberg_tabs.js","contact-form-7.js","disqus_count.js","disqus_embed.js","cherry-post-formats.js","better-image-credits.js","newsmaker-theme-script.js","comment-reply.js"];
var cherry_ajax = "f19e3b0086";
var ui_init_object = {"auto_init":"false","targets":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.1.2' id='cherry-js-core-js'></script>
<script type='text/javascript' id='cherry-js-core-js-after'>
function CherryCSSCollector(){"use strict";var t,e=window.CherryCollectedCSS;void 0!==e&&(t=document.createElement("style"),t.setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CherryCSSCollector();
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/assets/js/min/swiper.jquery.min.js?ver=3.3.0' id='jquery-swiper-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/metronet-profile-picture/js/mpp-frontend.js?ver=2.5.0' id='mpp_gutenberg_tabs-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/dist/vendor/wp-polyfill.min.js?ver=7.4.4' id='wp-polyfill-js'></script>
<script type='text/javascript' id='wp-polyfill-js-after'>
( 'fetch' in window ) || document.write( '<script src="https://likethedew.com/wp-includes/js/dist/vendor/wp-polyfill-fetch.min.js?ver=3.0.0"></scr' + 'ipt>' );( document.contains ) || document.write( '<script src="https://likethedew.com/wp-includes/js/dist/vendor/wp-polyfill-node-contains.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.DOMRect ) || document.write( '<script src="https://likethedew.com/wp-includes/js/dist/vendor/wp-polyfill-dom-rect.min.js?ver=3.42.0"></scr' + 'ipt>' );( window.URL && window.URL.prototype && window.URLSearchParams ) || document.write( '<script src="https://likethedew.com/wp-includes/js/dist/vendor/wp-polyfill-url.min.js?ver=3.6.4"></scr' + 'ipt>' );( window.FormData && window.FormData.prototype.keys ) || document.write( '<script src="https://likethedew.com/wp-includes/js/dist/vendor/wp-polyfill-formdata.min.js?ver=3.0.12"></scr' + 'ipt>' );( Element.prototype.matches && Element.prototype.closest ) || document.write( '<script src="https://likethedew.com/wp-includes/js/dist/vendor/wp-polyfill-element-closest.min.js?ver=2.0.2"></scr' + 'ipt>' );
</script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/dist/i18n.min.js?ver=ac389435e7fd4ded01cf603f3aaba6a6' id='wp-i18n-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/dist/vendor/lodash.min.js?ver=4.17.19' id='lodash-js'></script>
<script type='text/javascript' id='lodash-js-after'>
window.lodash = _.noConflict();
</script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/dist/url.min.js?ver=98645f0502e5ed8dadffd161e39072d2' id='wp-url-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/dist/hooks.min.js?ver=84b89ab09cbfb4469f02183611cc0939' id='wp-hooks-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-translations'>
( function( domain, translations ) {
	var localeData = translations.locale_data[ domain ] || translations.locale_data.messages;
	localeData[""].domain = domain;
	wp.i18n.setLocaleData( localeData, domain );
} )( "default", { "locale_data": { "messages": { "": {} } } } );
</script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/dist/api-fetch.min.js?ver=4dec825c071b87c57f687eb90f7c23c3' id='wp-api-fetch-js'></script>
<script type='text/javascript' id='wp-api-fetch-js-after'>
wp.apiFetch.use( wp.apiFetch.createRootURLMiddleware( "https://likethedew.com/wp-json/" ) );
wp.apiFetch.nonceMiddleware = wp.apiFetch.createNonceMiddleware( "2f7e41b41a" );
wp.apiFetch.use( wp.apiFetch.nonceMiddleware );
wp.apiFetch.use( wp.apiFetch.mediaUploadMiddleware );
wp.apiFetch.nonceEndpoint = "https://likethedew.com/wp-admin/admin-ajax.php?action=rest-nonce";
</script>
<script type='text/javascript' id='contact-form-7-js-extra'>
/* <![CDATA[ */
var wpcf7 = {"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/contact-form-7/includes/js/index.js?ver=5.4' id='contact-form-7-js'></script>
<script type='text/javascript' id='disqus_count-js-extra'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"likethedew"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.21' id='disqus_count-js'></script>
<script type='text/javascript' id='disqus_embed-js-extra'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.21"},"disqusIdentifier":"75582 https:\/\/likethedew.com\/?p=75582","disqusShortname":"likethedew","disqusTitle":"The New Jim Crow Party Declares War on Voting Rights and Democracy","disqusUrl":"https:\/\/likethedew.com\/2021\/03\/06\/the-new-jim-crow-party-declares-war-on-voting-rights-and-democracy\/","postId":"75582"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.21' id='disqus_embed-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/cherry-framework/modules/cherry-post-formats-api/assets/js/min/cherry-post-formats.min.js?ver=1.1.0' id='cherry-post-formats-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/better-image-credits/script.js?ver=1.0' id='better-image-credits-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1' id='hoverIntent-js'></script>
<script type='text/javascript' id='newsmaker-theme-script-js-extra'>
/* <![CDATA[ */
var newsmaker = {"ajaxurl":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","labels":{"totop_button":"","header_layout":"default"},"more_button_options":{"more_button_type":"text","more_button_text":"More","more_button_icon":"fa-arrow-down","more_button_image_url":"","retina_more_button_image_url":null},"toTop":"1","new_smart_box_nonce":"c63128beb4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/assets/js/theme-script.js?ver=1.0.0' id='newsmaker-theme-script-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/comment-reply.min.js?ver=00e264f68c23a334d8a114a0f2aa3bce' id='comment-reply-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/wp-embed.min.js?ver=00e264f68c23a334d8a114a0f2aa3bce' id='wp-embed-js'></script>
<script type='text/javascript' id='jetpack-carousel-js-extra'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","nonce":"372dcfa0d6","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/likethedew.com\/wp-login.php?redirect_to=https%3A%2F%2Flikethedew.com%2F2021%2F03%2F06%2Fthe-new-jim-crow-party-declares-war-on-voting-rights-and-democracy%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=9.5' id='jetpack-carousel-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=9.5' id='postmessage-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=9.5' id='jetpack_resize-js'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=9.5' id='jetpack_likes_queuehandler-js'></script>
<script type='text/javascript' id='mailpoet_public-js-extra'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/mailpoet/assets/dist/js/public.d4d8a8c5.js?ver=3.60.2' id='mailpoet_public-js'></script>
<script type='text/javascript' id='mailpoet_public-js-after'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202109#ver=202109' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script src='https://stats.wp.com/e-202109.js' defer></script>
<script>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:9.5',blog:'110899633',post:'75582',tz:'-5',srv:'likethedew.com'} ]);
	_stq.push([ 'clickTrackerInit', '110899633', '75582' ]);
</script>
</body>
</html>
