<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://likethedew.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<title>Why the United States bears responsibility for Yemen’s humanitarian crisis &#8211; LikeTheDew.com</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; Feed" href="https://likethedew.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; Comments Feed" href="https://likethedew.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; Why the United States bears responsibility for Yemen’s humanitarian crisis Comments Feed" href="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8060082-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-8060082-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/likethedew.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css' href='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-swiper-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/swiper.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://likethedew.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://likethedew.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.9' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css' href='https://likethedew.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7COswald%3A700%2C500%7CMontserrat%3A600&#038;subset=latin&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-image-credits-css' href='https://likethedew.com/wp-content/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://likethedew.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/material-icons.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='linear-icons-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/linearicons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/material-design.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmaker-theme-style-css' href='https://likethedew.com/wp-content/themes/newsmaker/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='newsmaker-theme-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://likethedew.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.6.1' type='text/css' media='all' />
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.11.1","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=6.11.1'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.1'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/likethedew.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<meta name="generator" content="Powered by LayerSlider 6.11.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />

<link rel='https://api.w.org/' href='https://likethedew.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://likethedew.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://likethedew.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='50 Years Later: The Durable Life Guide in James Dickey’s Deliverance' href='https://likethedew.com/2020/05/31/50-years-later-the-durable-life-guide-in-james-dickeys-deliverance/' />
<link rel='next' title='Do You Get It Now?' href='https://likethedew.com/2020/06/04/do-you-get-it-now/' />
<link rel="canonical" href="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/" />
<link rel='shortlink' href='https://wp.me/p7vk3L-jcH' />
<link rel="alternate" type="application/json+oembed" href="https://likethedew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://likethedew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://likethedew.com/wp-content/uploads/2009/02/favicon1.ico" />
<link rel="apple-touch-icon" href="https://likethedew.com/wp-content/uploads/2009/02/dew3_mh4_571.png" />
<link rel="apple-touch-startup-image" href="https://likethedew.com/img/LikeTheDew_4BootIcon.png" /><meta name="apple-mobile-web-app-capable" content="yes" /><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Homemade+Apple|Miss+Fajardose|Cambay|Tenor+Sans" />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Why the United States bears responsibility for Yemen’s humanitarian crisis" />
<meta property="og:url" content="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/" />
<meta property="og:description" content="&lt;!-- wp:paragraph --&gt;
An entire generation of Yemeni children has suffered the traumas of war, many of them orphaned, maimed, malnourished, or displaced. The United Nations reports a death toll of…" />
<meta property="article:published_time" content="2020-06-04T13:20:44+00:00" />
<meta property="article:modified_time" content="2020-06-04T13:20:49+00:00" />
<meta property="og:site_name" content="LikeTheDew.com" />
<meta property="og:image" content="https://likethedew.com/wp-content/uploads/2020/06/An_Aerial_View_of_the_Zaatri_Refugee_Camp-scaled.jpg" />
<meta property="og:image:width" content="2560" />
<meta property="og:image:height" content="1569" />
<meta property="og:image:alt" content="Feature - erial view of Zaatari refugee camp" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@LikeTheDew" />
<meta name="twitter:site" content="@LikeTheDew" />
<meta name="twitter:text:title" content="Why the United States bears responsibility for Yemen’s humanitarian crisis" />
<meta name="twitter:image" content="https://likethedew.com/wp-content/uploads/2020/06/An_Aerial_View_of_the_Zaatri_Refugee_Camp-scaled.jpg?w=640" />
<meta name="twitter:image:alt" content="Feature - erial view of Zaatari refugee camp" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-32x32.png" sizes="32x32" />
<link rel="icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-180x180.png" />
<meta name="msapplication-TileImage" content="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://likethedew.com/?custom-css=09f05ed0d4" />
</head>
<body class="post-template-default single single-post postid-73823 single-format-standard group-blog single-post-modern header-layout-fullwidth content-layout-fullwidth footer-layout-fullwidth blog-grid-2-cols position-one-right-sidebar sidebar-1-4 header-default footer-default">
<div class="page-preloader-cover">
<div class="page-preloader">
<svg x="0px" y="0px" width="100px" height="100px" viewBox="0 0 32 32">
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="6.505" x2="28.167" y2="6.505" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="9.505" x2="28.167" y2="9.505" />
<path class="svg-path" stroke-miterlimit="10" d="M28,15.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,15.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28.167,18.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8.167,18.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19.167,27.504" />
<rect x="9.042" y="5" class="svg-path" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" width="6.792" height="7.005" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="12.505" x2="28.167" y2="12.505" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="8.167" y1="15.504" x2="28" y2="15.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="8.167" y1="18.504" x2="28" y2="18.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.937" y1="21.504" x2="16.938" y2="21.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.938" y1="21.504" x2="27.938" y2="21.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.938" y1="24.504" x2="16.938" y2="24.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.938" y1="24.504" x2="27.938" y2="24.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.938" y1="27.504" x2="16.938" y2="27.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.998" y1="27.504" x2="27.998" y2="27.504" />
<path class="svg-path svg-path-2" stroke-width="2" stroke-linecap="round" stroke-miterlimit="10" d="M5,27.004V6.005v-3.38
						c0.042-1.458,1.417-1.458,1.417-1.458h23.125c1.417,0,1.417,1.75,1.417,1.75v25.087C30.958,31,28.167,31,28.167,31H3.875
						c-2.958,0-2.958-2.996-2.958-2.996V7.833c0-2.458,3.542-1.828,3.542-1.828" />
</svg>
</div>
</div><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header default" role="banner">
<div class="mobile-panel">
<button class="main-menu-toggle menu-toggle" aria-controls="main-menu" aria-expanded="false"><span class="menu-toggle-box"><span class="menu-toggle-inner"></span></span></button> <div class="mobile-panel__right">
<div class="header-search"><span class="search-form__toggle"></span><form role="search" method="get" class="search-form" action="https://likethedew.com/">
<div class="search-form__input-wrap">
<span class="screen-reader-text">Search for:</span>
<i class="linearicon linearicon-magnifier"></i> <input type="search" class="search-form__field" placeholder="Enter keyword" value="" name="s" title="Search for:" />
</div>
<button type="submit" class="search-form__submit btn btn-primary">Go!</button>
</form>
<span class="search-form__close"></span></div> </div>
</div>
<div class="top-panel invert">
<div class="top-panel__container container">
<div class="top-panel__top">
<div class="top-panel__left">
<div class="top-panel__message"><span style="color:#fff">All-volunteer. Non-commercial. Original content with a progressive Southern perspective.</span></div> </div>
<div class="top-panel__right">
<div class="social-list social-list--header social-list--icon"><ul id="social-list-1" class="social-list__items inline-list"><li id="menu-item-68728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68728"><a href="https://www.facebook.com/LikeTheDew/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-68729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68729"><a href="https://twitter.com/LikeTheDew"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-68730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68730"><a href="https://plus.google.com/u/0/+LikeTheDew"><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-68731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68731"><a href="https://www.linkedin.com/groups/1868352"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-68732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68732"><a href="http://likethedew.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-68733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68733"><a href="https://likethedew.com/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="header-container header-btn-visibility">
<div class="header-container_wrap container">
<div class="header-container__flex">
<div class="site-branding">
<div class="site-logo site-logo--image"><a class="site-logo__link" href="https://likethedew.com/" rel="home"><img src="https://likethedew.com/wp-content/uploads/2018/01/LikeTheDew-mh500.jpg" alt="LikeTheDew.com" class="site-link__img" srcset="https://likethedew.com/wp-content/uploads/2020/01/LikeTheDew-rmh999.jpg 2x"></a></div> </div>
<nav id="site-navigation" class="main-navigation" role="navigation"><ul id="main-menu" class="menu"><li id="menu-item-13394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13394"><a href="https://likethedew.com/">Home</a></li>
<li id="menu-item-13395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13395"><a href="https://likethedew.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-13396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13396"><a href="https://likethedew.com/about/">About</a></li>
<li id="menu-item-13397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13397"><a href="https://likethedew.com/category/dewings/">Dewings</a></li>
<li id="menu-item-20261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20261"><a href="https://likethedew.com/about/our-writers/">Writers</a></li>
<li id="menu-item-64968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64968"><a href="https://likethedew.com/dew-shops/">Dew Shops</a></li>
<li id="menu-item-13399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13399"><a href="https://likethedew.com/about/news-releases/">Sending News Releases</a></li>
<li id="menu-item-13402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="https://likethedew.com/about/contact/">Contact</a></li>
<li id="menu-item-13403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13403"><a href="https://likethedew.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-13408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13408"><a href="https://likethedew.com/q_and_a_plus_discussion/">FAQ</a>
<ul class="sub-menu">
<li id="menu-item-13409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13409"><a href="https://likethedew.com/q_and_a_plus_discussion/">FAQ</a></li>
<li id="menu-item-13410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13410"><a href="https://likethedew.com/q_and_a_plus_discussion/how-to-submit-a-story-to-the-dew/">How to submit a story</a></li>
<li id="menu-item-13411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13411"><a href="https://likethedew.com/about/news-releases/">News Releases</a></li>
<li id="menu-item-13412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13412"><a href="https://likethedew.com/q_and_a_plus_discussion/posting-guidelines/">Posting Guidelines</a></li>
<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-13413"><a href="https://likethedew.com/q_and_a_plus_discussion/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-13401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13401"><a href="https://likethedew.com/about/contact/">Contact</a></li>
<li id="menu-item-13457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13457"><a href="https://likethedew.com/dew-shops/">More</a>
<ul class="sub-menu">
<li id="menu-item-69107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69107"><a href="https://likethedew.com/about/our-writers/">Archives</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69108"><a href="https://likethedew.com/about/our-writers/">Writers</a></li>
<li id="menu-item-13459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13459"><a href="https://likethedew.com/dew-shops/">Dew Shops</a></li>
</ul>
</li>
</ul></nav> <a class="header-btn btn btn-default" href="https://likethedew.com/wp-login.php">Sign in</a>
<div class="header-search"><span class="search-form__toggle"></span><form role="search" method="get" class="search-form" action="https://likethedew.com/">
<div class="search-form__input-wrap">
<span class="screen-reader-text">Search for:</span>
<i class="linearicon linearicon-magnifier"></i> <input type="search" class="search-form__field" placeholder="Enter keyword" value="" name="s" title="Search for:" />
</div>
<button type="submit" class="search-form__submit btn btn-primary">Go!</button>
</form>
<span class="search-form__close"></span></div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="single-modern-header invert">
<div class="post-thumbnail">
<img class="wp-post-image" src="https://likethedew.com/wp-content/uploads/2020/06/An_Aerial_View_of_the_Zaatri_Refugee_Camp-1920x1080.jpg" alt="Why the United States bears responsibility for Yemen’s humanitarian crisis"> </div>
<div class="container">
<header class="entry-header">
<div class="posted-by"><div class="posted-by__avatar"><img src="https://likethedew.com/wp-content/uploads/userphoto/2682.thumbnail.png" alt="Kathy Kelly" width="64" height="100" class="photo" /></div>by <a href="https://likethedew.com/author/kathykelly/" class="posted-by__author" rel="author">Kathy Kelly</a></div>
<h2 class="entry-title">Why the United States bears responsibility for Yemen’s humanitarian crisis</h2>
</header>
<div class="entry-meta">
<span class="post__date"><a href="https://likethedew.com/2020/06/04/" class="post__date-link"><time datetime="2020-06-04T09:20:44-04:00"><i class="linearicon linearicon-clock3"></i>Jun 4, 2020</time></a></span>
<span class="post__cats"><i class="linearicon linearicon-tag"></i><a href="https://likethedew.com/category/southern_views/" rel="tag">Views</a>, <a href="https://likethedew.com/category/southern_life/war/" rel="tag">War</a></span>
</div>
<footer class="entry-footer">
<div class="share-btns__list "><div class="share-btns__item facebook-item"><a class="share-btns__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F&amp;t=Why+the+United+States+bears+responsibility+for+Yemen%E2%80%99s+humanitarian+crisis" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="share-btns__label screen-reader-text">Facebook</span></a></div><div class="share-btns__item twitter-item"><a class="share-btns__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F&amp;text=Why+the+United+States+bears+responsibility+for+Yemen%E2%80%99s+humanitarian+crisis" target="_blank" rel="nofollow" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="share-btns__label screen-reader-text">Twitter</span></a></div><div class="share-btns__item google-plus-item"><a class="share-btns__link" href="https://plus.google.com/share?url=https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F" target="_blank" rel="nofollow" title="Share on Google+"><i class="fa fa-google-plus"></i><span class="share-btns__label screen-reader-text">Google+</span></a></div><div class="share-btns__item linkedin-item"><a class="share-btns__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F&amp;title=Why+the+United+States+bears+responsibility+for+Yemen%E2%80%99s+humanitarian+crisis&amp;summary=%3Cdiv+class%3D%22at-above-post+addthis_tool%22+data-url%3D%22https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F%22%3E%3C%2Fdiv%3E%3C%21--+wp%3Aparagraph+--%3E%0D%0A%3Cp%3EAn+entire+generation+of+Yemeni+children+has+suffered+the+traumas+of+war%2C+many+of+them+orphaned%2C+maimed%2C+malnourished%2C+or+displaced.+The+United+Nations+reports+a%C2%A0%3Ca+href%3D%22https%3A%2F%2Fapnews.com%2Fb7f039269a394b7aa2b46430e3d9b6bc%22+target%3D%22_blank%22+rel%3D%22noreferrer+noopener%22%3Edeath+toll%3C%2Fa%3E%C2%A0of+100%2C000+people+in+that+nation%E2%80%99s+ongoing+war%2C+with+an+additional%C2%A0%3Ca+href%3D%22https%3A%2F%2Fwww.brookings.edu%2Fblog%2Ffuture-development%2F2020%2F03%2F31%2Fyemens-civilians-besieged-on-all-sides%2F%22+target%3D%22_blank%22+rel%3D%22noreferrer+noopener%22%3E131%2C000+people+dying%3C%2Fa%3E%C2%A0from+hunger%2C+disease%2C+and+a+lack+of+medical+care.+A%C2%A0%3Ca+href%3D%22https%3A%2F%2Fwww.savethechildren.org%2Fus%2Fabout-us%2Fmedia-and-news%2F2018-press-releases%2Fyemen-85000-children-may-have-died-from-starvation%22+target%3D%22_blank%22+rel%3D%22noreferrer+noopener%22%3Ereport%3C%2Fa%3E%C2%A0from+Save+the+Children%2C+issued+in+November+2018%2C+estimated+at+least+85%2C000+children+had+died+from+extreme+hunger+since+the+war+began+in+2015.%3C%2Fp%3E%0D%0A%3C%21--+%2Fwp%3Aparagraph+--%3E%0D%0A%0D%0A%3C%21--+wp%3Aparagraph+--%3E%0D%0A%3Cp%3ESince+then%2C+3.65+million+people+have+been+internally%C2%A0%3Ca+href%3D%22https%3A%2F%2Fwww.brookings.edu%2Fblog%2Ffuture-development%2F2020%2F03%2F31%2Fyemens-civilians-besieged-on-all-sides%2F%22+target%3D%22_blank%22+rel%3D%22noreferrer+noopener%22%3Edisplaced%3C%2Fa%3E%C2%A0and+the+worst%C2%A0%3Ca+href%3D%22https%3A%2F%2Foriginal.antiwar.com%2Fdave_decamp%2F2020%2F03%2F16%2Fthe-forgotten-epidemic-cholera-in-yemen%2F%22+target%3D%22_blank%22+rel%3D%22noreferrer+noopener%22%3Echolera%3C%2Fa%3E%C2%A0outbreak+ever+recorded+has+infected+2.26+million+and+cost+nearly+4%2C000+lives.+Attacks+on%C2%A0%3Ca+href%3D%22https%3A%2F%2Fwww.theguardian.com%2Fworld%2F2020%2Fmar%2F18%2Fhealth-workers-targeted-at-least-120-times-yemen-conflict%22+target%3D%22_blank%22+rel%3D%22noreferrer+noopener%22%3Ehospitals+and+clinics%3C%2Fa%3E%C2%A0have+led+to+the+closure+of+more+than+half+of+Yemen%E2%80%99s+prewar+facilities.%3C%2Fp%3E%0D%0A%3C%21--+%2Fwp%3Aparagraph+--%3E%0D%0A%0D%0A%3C%21--+wp%3Aparagraph+--%3E%0D%0A%3Cp%3E%E2%80%9CYemen+remains+the+world%E2%80%99s+worst+humanitarian+disaster%2C%E2%80%9D+the+United+Nations+Office+for+the+Coordination+of+Humanitarian+Affairs%C2%A0%3Ca+href%3D%22https%3A%2F%2Fwww.unocha.org%2Fstory%2Fyemen-race-against-time-address-covid-19%22+target%3D%22_blank%22+rel%3D%22noreferrer+noopener%22%3Ewrote%3C%2Fa%3E%C2%A0on+April+23.+%E2%80%9CNearly+80+percent+of+the+population+requires+some+form+of+humanitarian+assistance+and+protection.+Ten+million+people+are+a+step+away+from+famine%2C+and+seven+million+people+are+malnourished.%E2%80%9D%3C%2Fp%3E%0D%0A%3C%21--+%2Fwp%3Aparagraph+--%3E%3C%21--+AddThis+Advanced+Settings+above+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Advanced+Settings+below+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Advanced+Settings+generic+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Share+Buttons+above+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Share+Buttons+below+via+filter+on+wp_trim_excerpt+--%3E%3Cdiv+class%3D%22at-below-post+addthis_tool%22+data-url%3D%22https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F%22%3E%3C%2Fdiv%3E%3C%21--+AddThis+Share+Buttons+generic+via+filter+on+wp_trim_excerpt+--%3E&amp;source=https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F" target="_blank" rel="nofollow" title="Share on LinkedIn"><i class="fa fa-linkedin"></i><span class="share-btns__label screen-reader-text">LinkedIn</span></a></div><div class="share-btns__item pinterest-item"><a class="share-btns__link" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F&amp;description=Why+the+United+States+bears+responsibility+for+Yemen%E2%80%99s+humanitarian+crisis&amp;media=https%3A%2F%2Flikethedew.com%2Fwp-content%2Fuploads%2F2020%2F06%2FAn_Aerial_View_of_the_Zaatri_Refugee_Camp-scaled.jpg" target="_blank" rel="nofollow" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="share-btns__label screen-reader-text">Pinterest</span></a></div></div> </footer>
</div>
</div>
<div class="site-content_wrap container">
<div class="row">
<div id="primary" class="col-xs-12 col-lg-9">
<main id="main" class="site-main" role="main">
<article id="post-73823" class="post-73823 post type-post status-publish format-standard has-post-thumbnail hentry category-southern_views category-war has-thumb">
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/"></div><div class="credits">
</div>
<div class="subhead">
</div>
<div class="wp-block-image"><figure class="alignright size-large is-resized"><a href="https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen.jpg"><img data-attachment-id="73831" data-permalink="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/boy-waits-in-line-for-food-yemen/" data-orig-file="https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen.jpg" data-orig-size="1776,1185" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Paul Stephens&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Al-Mazraq, Yemen Oct. 9, 2009. A boy waits in line for food at the Mazraq refugee camp in Hajjah province.  The displaced persons at Mazraq camp have fled the ongoing fighting in the Sa&#039;ada province of northern Yemen.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="boy-waits-in-line-for-food-Yemen" data-image-description="&lt;p&gt;boy waits in line for food at the Mazraq refugee camp in Hajjah province. The displaced persons at Mazraq camp have fled the ongoing fighting in the Sa&#8217;ada province of northern Yemen by Paul Stephens / IRIN / 201003230957150509 IRIN Photos via flickr (Creative Commons);&lt;br /&gt;
https://www.flickr.com/photos/45493567@N08/4194874146&lt;br /&gt;
https://www.flickr.com/photos/irinphotos/&lt;br /&gt;
https://creativecommons.org/licenses/by-nc-nd/2.0/&lt;/p&gt;
" data-medium-file="https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen-350x234.jpg" data-large-file="https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen-480x320.jpg" src="https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen-480x320.jpg" alt="boy waits in line for food at the Mazraq refugee camp in Hajjah province. The displaced persons at Mazraq camp have fled the ongoing fighting in the Sa'ada province of northern Yemen by Paul Stephens" class="wp-image-73831" width="360" height="240" srcset="https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen-480x320.jpg 480w, https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen-350x234.jpg 350w, https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen-70x47.jpg 70w, https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen-1536x1025.jpg 1536w, https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen-418x279.jpg 418w, https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen-1320x881.jpg 1320w, https://likethedew.com/wp-content/uploads/2020/06/boy-waits-in-line-for-food-Yemen.jpg 1776w" sizes="(max-width: 360px) 100vw, 360px" /></a></figure></div>
<p>An entire generation of Yemeni children has suffered the traumas of war, many of them orphaned, maimed, malnourished, or displaced. The United Nations reports a&nbsp;<a href="https://apnews.com/b7f039269a394b7aa2b46430e3d9b6bc" target="_blank" rel="noreferrer noopener">death toll</a>&nbsp;of 100,000 people in that nation’s ongoing war, with an additional&nbsp;<a href="https://www.brookings.edu/blog/future-development/2020/03/31/yemens-civilians-besieged-on-all-sides/" target="_blank" rel="noreferrer noopener">131,000 people dying</a>&nbsp;from hunger, disease, and a lack of medical care. A&nbsp;<a href="https://www.savethechildren.org/us/about-us/media-and-news/2018-press-releases/yemen-85000-children-may-have-died-from-starvation" target="_blank" rel="noreferrer noopener">report</a>&nbsp;from Save the Children, issued in November 2018, estimated at least 85,000 children had died from extreme hunger since the war began in 2015.</p>
<p>Since then, 3.65 million people have been internally&nbsp;<a href="https://www.brookings.edu/blog/future-development/2020/03/31/yemens-civilians-besieged-on-all-sides/" target="_blank" rel="noreferrer noopener">displaced</a>&nbsp;and the worst&nbsp;<a href="https://original.antiwar.com/dave_decamp/2020/03/16/the-forgotten-epidemic-cholera-in-yemen/" target="_blank" rel="noreferrer noopener">cholera</a>&nbsp;outbreak ever recorded has infected 2.26 million and cost nearly 4,000 lives. Attacks on&nbsp;<a href="https://www.theguardian.com/world/2020/mar/18/health-workers-targeted-at-least-120-times-yemen-conflict" target="_blank" rel="noreferrer noopener">hospitals and clinics</a>&nbsp;have led to the closure of more than half of Yemen’s prewar facilities.</p>
<p>“Yemen remains the world’s worst humanitarian disaster,” the United Nations Office for the Coordination of Humanitarian Affairs&nbsp;<a href="https://www.unocha.org/story/yemen-race-against-time-address-covid-19" target="_blank" rel="noreferrer noopener">wrote</a>&nbsp;on April 23. “Nearly 80 percent of the population requires some form of humanitarian assistance and protection. Ten million people are a step away from famine, and seven million people are malnourished.”</p>
<p>The war has had a horrific impact on all Yemeni civilians, but it has compounded vulnerability to violence for women and girls. A recent AP report described&nbsp;<a href="https://apnews.com/0ba4a955901572c1ce013a6045fba49a" target="_blank" rel="noreferrer noopener">a network of secret detention centers</a>&nbsp;where security forces have severely abused women they’ve targeted as dissenters. In the Sanaa governorate alone, an estimated 200 to 350 women and girls are being held, according to multiple human rights groups. A U.N. panel of experts accused Sultan Zabin, the head of the Sanaa criminal investigative division, of running an undisclosed detention site where women have been raped and tortured.</p>
<div class="wp-block-image"><figure class="aligncenter size-full"><img data-attachment-id="73835" data-permalink="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/mazrak-camp-in-the-tough-mountainous-scrublands/" data-orig-file="https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands.jpg" data-orig-size="1701,1134" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hugh Macleod&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;Mazrak camp in the tough mountainous scrublands of Yemen&#039;s north-west border with Saudi Arabia is now home to more than 10,000 people displaced by the escalating war between the government and rebels from the Huthi clan.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Annasofie Flamand&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Mazrak-camp-in-the-tough-mountainous-scrublands" data-image-description="&lt;p&gt;Mazrak camp in the tough mountainous scrublands of Yemen&#8217;s north-west border with Saudi Arabia is now home to more than 10,000 people displaced by the escalating war – photo by Annasofie Flamand / IRIN / 201003230854400244&lt;br /&gt;
https://www.flickr.com/photos/irinphotos/&lt;br /&gt;
https://creativecommons.org/licenses/by-nc-nd/2.0/&lt;br /&gt;
https://www.flickr.com/photos/irinphotos/4435414392/sizes/l/&lt;/p&gt;
" data-medium-file="https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands-350x233.jpg" data-large-file="https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands-480x320.jpg" src="https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands.jpg" alt="Mazrak camp in the tough mountainous scrublands of Yemen's north-west border with Saudi Arabia is now home to more than 10,000 people displaced by the escalating war – photo by Annasofie Flamand / IRIN" class="wp-image-73835" srcset="https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands.jpg 1701w, https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands-350x233.jpg 350w, https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands-480x320.jpg 480w, https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands-70x47.jpg 70w, https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands-1536x1024.jpg 1536w, https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands-418x279.jpg 418w, https://likethedew.com/wp-content/uploads/2020/06/Mazrak-camp-in-the-tough-mountainous-scrublands-1320x880.jpg 1320w" sizes="(max-width: 1701px) 100vw, 1701px" /></figure></div>
<p>World health experts regard Yemen as a potential hot spot for the coronavirus and have worked frantically to prepare for its arrival.</p>
<p>“Five years of fighting have degraded the health infrastructure, exhausted people’s immune systems, and increased acute vulnerabilities,” the United Nations&nbsp;<a href="https://news.un.org/en/story/2020/04/1061942" target="_blank" rel="noreferrer noopener">said</a>&nbsp;in mid-April. As a result, warned Mark Lowcock, the U.N.’s top aid official, “COVID-19 in Yemen could spread faster, more widely, and with deadlier consequences than in many other countries.”</p>
<p>When Lowcock made this statement, Yemen had recorded just one confirmed case of COVID-19 and no deaths. As of May 31, Yemen had 337 confirmed cases and 89 deaths. On May 30,&nbsp;<em>The Lancet</em>&nbsp;quoted Altaf Musani, the World Health Organization’s representative in Yemen: &nbsp;</p>
<p>“Based on recently applied models for the context in Yemen, we are estimating in a&nbsp;<a href="https://www.thelancet.com/journals/lancet/article/PIIS0140-6736%2820%2931235-6/fulltext" target="_blank" rel="noreferrer noopener">worst-case scenario</a>&nbsp;with no mitigation measures 28 million people infected, at least 65,000 deaths, and around 494,000 hospitalisations. It is a deeply alarming situation, highly catastrophic if people do not make serious behavioural changes [and] if we do not make some course corrections.”</p>
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1.jpg"><img data-attachment-id="73837" data-permalink="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/unicef-doctor-performs-a-check-for-malnutrition-1-1/" data-orig-file="https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1.jpg" data-orig-size="1800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;Hugh Macleod&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;A UNICEF doctor performs a check for malnutrition on one year old Faris Ali who had been severely malnourished when he arrived with his mother Khodra Hassan in Mazrak in September. Faris has since begun to recover. \r\rKhodra, photographed with Faris on 13 November, 2009 in Mazrak camp, said she supplemented breast feeding with powder milk, a practise becoming more common in Yemen, where nearly half of all children are malnourished according to UNICEF.&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;Hugh Macleod Hugh Macleod&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="UNICEF-doctor-performs-a-check-for-malnutrition-1-1" data-image-description="&lt;p&gt;A UNICEF doctor performs a check for malnutrition on this one year old child who was severely malnourished when he arrived with his mother in September. He has since begun to recover. The mother says she supplemented breast feeding with powder milk, a practice becoming more common in Yemen, where nearly half of all children are malnourished according to UNICEF – by Hugh Macleod / IRIN / 201003170754580822 IRIN Photos via flickr (Creative Commons);&lt;br /&gt;
https://www.flickr.com/photos/irinphotos/&lt;br /&gt;
https://creativecommons.org/licenses/by-nc-nd/2.0/&lt;/p&gt;
" data-medium-file="https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1-350x233.jpg" data-large-file="https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1-480x320.jpg" src="https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1-480x320.jpg" alt="A UNICEF doctor performs a check for malnutrition on this one year old child who was severely malnourished when he arrived with his mother in September. He has since begun to recover. The mother says she supplemented breast feeding with powder milk, a practice becoming more common in Yemen, where nearly half of all children are malnourished according to UNICEF – by Hugh Macleod" class="wp-image-73837" width="360" height="240" srcset="https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1-480x320.jpg 480w, https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1-350x233.jpg 350w, https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1-70x47.jpg 70w, https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1-1536x1024.jpg 1536w, https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1-418x279.jpg 418w, https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1-1320x880.jpg 1320w, https://likethedew.com/wp-content/uploads/2020/06/UNICEF-doctor-performs-a-check-for-malnutrition-1-1.jpg 1800w" sizes="(max-width: 360px) 100vw, 360px" /></a></figure></div>
<p>The policies of the United States are deeply implicated in Yemen’s suffering, through the sale of billions of dollars in munitions to Saudi Arabia and other countries that have intervened in the civil war.</p>
<p>U.S. Secretary of State Mike Pompeo has urged the United Nations to reduce the aid it delivers to areas controlled by the Houthis. A&nbsp;<em>New York Times</em>&nbsp;report quoted an unnamed diplomat as saying that Pompeo, at a 2019 conference in Warsaw, said the coalition forces should kick the stuffing out of the Houthis, although Pompeo, according to the unnamed diplomat, “used an earthier noun than stuffing.”</p>
<p>In March 2015, Saudi Arabia&nbsp;<a href="https://www.bbc.com/news/world-middle-east-29319423" target="_blank" rel="noreferrer noopener">led</a>&nbsp;a military coalition of nine Arab states to intervene in a conflict raging in Yemen. The coalition said it was acting to restore Yemen’s ousted president, Abdrabbuh Mansour Hadi, to power.</p>
<p>But professor&nbsp;<a href="https://twitter.com/shireen818?lang=en" target="_blank" rel="noreferrer noopener">Shireen Al-Adeimi</a>, a Yemeni who teaches at Michigan State University, contends the coalition’s real motive was to gain control of the&nbsp;<a href="http://www.xinhuanet.com/english/2019-08/28/c_138343168.htm" target="_blank" rel="noreferrer noopener">Bab el-Mandeb Strait</a>, a maritime “chokepoint” through which millions of barrels of crude oil flow each day.</p>
<p>The Saudi warmakers anticipated a brief war,&nbsp;<a href="https://www.brookings.edu/opinions/will-saudi-arabias-operation-decisive-storm-restore-order-in-yemen/" target="_blank" rel="noreferrer noopener">dubbing it</a>&nbsp;“Operation Decisive Storm,” and expecting to quickly overwhelm the rebellious fighters, called the Houthis. They believed the rebels would be no match for the combined military strength of Saudi Arabia, the United Arab Emirates, and the seven other Arab countries in the coalition, who were collectively backed by the United States and the United Kingdom.</p>
<div class="wp-block-image"><figure class="alignright size-large is-resized"><img data-attachment-id="73838" data-permalink="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/destroyed_house_in_the_south_of_sanaa_12-6-2015-3/" data-orig-file="https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3.jpg" data-orig-size="960,720" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3" data-image-description="&lt;p&gt;Destroyed house in the south of Sanaa taken by Mr. Ibrahem (CC);&lt;br /&gt;
https://justicehub.org/article/how-do-we-create-a-path-to-justice-in-yemen/&lt;br /&gt;
https://justicehub.org/wp-content/plugins/cc-post-republisher/assets/img/cc-by.png&lt;/p&gt;
" data-medium-file="https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3-350x263.jpg" data-large-file="https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3-480x360.jpg" src="https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3-480x360.jpg" alt="Destroyed house in the south of Sanaa" class="wp-image-73838" width="360" height="270" srcset="https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3-480x360.jpg 480w, https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3-350x263.jpg 350w, https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3-70x53.jpg 70w, https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3-650x490.jpg 650w, https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3-418x314.jpg 418w, https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3-886x668.jpg 886w, https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3-301x226.jpg 301w, https://likethedew.com/wp-content/uploads/2020/06/Destroyed_house_in_the_south_of_Sanaa_12-6-2015-3.jpg 960w" sizes="(max-width: 360px) 100vw, 360px" /></figure></div>
<p>But the war dragged on for months,&nbsp;<a href="https://www.bbc.com/news/world-middle-east-29319423" target="_blank" rel="noreferrer noopener">turning</a>&nbsp;into a stalemate, with disastrous consequences for Yemeni civilians. The Saudis asked the United States for massive increases in the supply of weapons. By the end of 2015, Human Rights Watch&nbsp;<a href="https://www.hrw.org/news/2016/03/21/yemen-embargo-arms-saudi-arabia" target="_blank" rel="noreferrer noopener">documented</a>, the U.S. had sold Saudi Arabia 600 Patriot Missiles, a million rounds of ammunition, $7.8 billion in various weaponry, four Lockheed Littoral Combat Ships, and 10,000 advanced air-to-surface missiles, including laser-guided bombs and “bunker busting” bombs.</p>
<p>The Obama Administration, notes Al-Adeimi,&nbsp;<a href="https://www.youtube.com/watch?v=A7yJKSgtxyM&amp;t=2053s" target="_blank" rel="noreferrer noopener">sold</a>&nbsp;Saudi Arabia $115 billion of weapons and provided additional support in the form of targeting assistance, training, and maintenance of aircraft and vehicles. The Trump Administration has continued to support Saudi Arabia, including its&nbsp;<a href="https://www.cnbc.com/2017/05/20/us-saudi-arabia-seal-weapons-deal-worth-nearly-110-billion-as-trump-begins-visit.html" target="_blank" rel="noreferrer noopener">2017 pledge to sell</a>&nbsp;$350 billion in weapons to the repressive regime over a ten-year period. President Donald Trump&nbsp;<a href="https://www.thenation.com/article/archive/khashoggi-saudi-trump/" target="_blank" rel="noreferrer noopener">cited</a>&nbsp;this lucrative package in declining to take action against Saudi Arabia for&nbsp;<a href="https://www.washingtonpost.com/world/national-security/cia-concludes-saudi-crown-prince-ordered-jamal-khashoggis-assassination/2018/11/16/98c89fe6-e9b2-11e8-a939-9469f1166f9d_story.html" target="_blank" rel="noreferrer noopener">murdering</a>&nbsp;<em>Washington Post</em>&nbsp;journalist Jamal Khashoggi in 2018.</p>
<p>The United States has also provided cover for Saudi Arabia in the U.N. Security Council, which passed a&nbsp;<a href="https://www.un.org/press/en/2015/sc11859.doc.htm" target="_blank" rel="noreferrer noopener">resolution</a>&nbsp;in April 2015 that demanded an end to Yemeni violence but made no mention of the Saudi-led intervention.</p>
<p>Al-Adeimi understands the difficult position the United Nations is in, since it depends heavily on donations from Saudi Arabia, the United Arab Emirates, and the United States. But she is dismayed by what she calls its&nbsp;<a href="https://www.youtube.com/watch?v=A7yJKSgtxyM&amp;t=2053s" target="_blank" rel="noreferrer noopener">“all-siding” the war</a>—addressing the conflict as though it were between evenly matched opponents.</p>
<div class="wp-block-image"><figure class="alignleft size-large is-resized"><a href="https://likethedew.com/wp-content/uploads/2020/06/Refugee-at-Mazrak-camp-yemen.jpg"><img data-attachment-id="73844" data-permalink="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/refugee-at-mazrak-camp-yemen/" data-orig-file="https://likethedew.com/wp-content/uploads/2020/06/Refugee-at-Mazrak-camp-yemen.jpg" data-orig-size="800,1200" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Refugee-at-Mazrak-camp-yemen" data-image-description="" data-medium-file="https://likethedew.com/wp-content/uploads/2020/06/Refugee-at-Mazrak-camp-yemen-233x350.jpg" data-large-file="https://likethedew.com/wp-content/uploads/2020/06/Refugee-at-Mazrak-camp-yemen-320x480.jpg" src="https://likethedew.com/wp-content/uploads/2020/06/Refugee-at-Mazrak-camp-yemen-320x480.jpg" alt="" class="wp-image-73844" width="240" height="360" srcset="https://likethedew.com/wp-content/uploads/2020/06/Refugee-at-Mazrak-camp-yemen-320x480.jpg 320w, https://likethedew.com/wp-content/uploads/2020/06/Refugee-at-Mazrak-camp-yemen-233x350.jpg 233w, https://likethedew.com/wp-content/uploads/2020/06/Refugee-at-Mazrak-camp-yemen-47x70.jpg 47w, https://likethedew.com/wp-content/uploads/2020/06/Refugee-at-Mazrak-camp-yemen-418x627.jpg 418w, https://likethedew.com/wp-content/uploads/2020/06/Refugee-at-Mazrak-camp-yemen.jpg 800w" sizes="(max-width: 240px) 100vw, 240px" /></a></figure></div>
<p>“One hundred thousand Yemenis have been killed,” Al-Adeimi says. “The Yemenis don’t have even one plane, much less fighter jets and warships!”</p>
<p>On March 27, the Trump Administration&nbsp;<a href="https://www.nytimes.com/2020/03/27/world/middleeast/yemen-health-care-aid-coronavirus.html" target="_blank" rel="noreferrer noopener">suspended aid</a>&nbsp;to Houthi-controlled areas of Yemen, where&nbsp;<a href="https://www.un.int/yemen/about" target="_blank" rel="noreferrer noopener">70 percent</a>&nbsp;of Yemen’s population live. It accuses the Houthis of obstructing aid deliveries. Meanwhile, the Saudis are&nbsp;<a href="https://www.hrw.org/news/2017/12/07/yemen-coalition-blockade-imperils-civilians" target="_blank" rel="noreferrer noopener">enforcing</a>&nbsp;a blockade on all of Yemen’s land, sea, and airports, forcing its population into dependence on relief organizations.</p>
<p>Aisha Jumaan, a Yemeni who works as an epidemiologist in Washington State, says the effect of these aid cuts was immediate. She worries that Yemen may be manipulated by donors who can threaten to withhold desperately needed food, medicine, water, and fuel.</p>
<p>Jumaan and her organization, the&nbsp;<a href="https://yemenfoundation.org/" target="_blank" rel="noreferrer noopener">Yemen Relief &amp; Reconstruction Foundation</a>, along with Oxfam, the Norwegian Refugee Council, and the Yemeni Alliance Committee, are&nbsp;<a href="https://www.oxfamamerica.org/explore/stories/aid-groups-yemen-push-usaid-pause-its-program-suspension/" target="_blank" rel="noreferrer noopener">urging</a>&nbsp;the United States to reconsider its aid suspension, to give Yemen all possible resources to prevent and respond to COVID-19.</p>
<p>In May 2017, the Saudi-led coalition’s war against Yemen had clearly gone on longer than predicted. Crown Prince Mohammed bin Salman appeared on national television and asked the Saudis to be patient. He&nbsp;<a href="https://www.nytimes.com/2017/05/02/world/middleeast/saudi-arabia-iran-defense-minister.html" target="_blank" rel="noreferrer noopener">said</a>&nbsp;having a dialogue with the rebels was not possible, so the coalition was waiting them out, adding “Time is in our favor.”</p>
<p>Three years later, the war is still dragging on, and the flow of weapons from the United States continues unabated. Even now, in a shipyard in Marinette, Wisconsin, Lockheed Martin has a&nbsp;<a href="https://www.workboat.com/news/shipbuilding/marinette-marine-building-four-multi-mission-surface-combat-ships-for-fms-program/" target="_blank" rel="noreferrer noopener">multibillion-dollar contract</a>&nbsp;to build four Littoral Combat Ships, which will be delivered to Saudi Arabia.</p>
<p>In 2019, the investigative website&nbsp;<em>Bellingcat</em>&nbsp;<a href="https://www.bellingcat.com/news/americas/2019/06/07/alabama-north-carolina-and-other-states-move-billions-in-weapons-to-saudi-uae/" target="_blank" rel="noreferrer noopener">reported</a>&nbsp;that eleven individual U.S. states plus the District of Columbia have each exported more than $100 million worth of weapons to Saudi Arabia and the United Arab Emirates. Altogether, the United States provided up to $6.8 billion in weapons including bombs, rocket launchers, and machine guns through March 2019.</p>
<p>Some of these weapons may be linked to war crimes. Identifying marks on U.S. bombs used in the 2018 Dahyan bus bombing, which&nbsp;<a href="https://www.theguardian.com/world/2018/aug/19/us-supplied-bomb-that-killed-40-children-school-bus-yemen" target="_blank" rel="noreferrer noopener">killed</a>&nbsp;forty children and eleven adults,&nbsp;<a href="https://www.bellingcat.com/news/americas/2019/06/07/alabama-north-carolina-and-other-states-move-billions-in-weapons-to-saudi-uae/" target="_blank" rel="noreferrer noopener">linked back</a>&nbsp;to a Lockheed Martin plant in Pennsylvania.</p>
<p>On a monthly basis, Saudi Arabia’s state-owned shipping company, Bahri,&nbsp;<a href="https://www.pri.org/stories/2019-08-02/protesters-disrupt-saudi-weapons-ships" target="_blank" rel="noreferrer noopener">sends</a>&nbsp;cargo ships to Wilmington, North Carolina, the Port of Baltimore and other U.S. ports, to collect bombs, grenades, cartridges, and defense-related aircraft. The United States also&nbsp;<a href="https://sites.tufts.edu/reinventingpeace/2019/03/19/who-is-arming-the-yemen-war-an-update/" target="_blank" rel="noreferrer noopener">supplies</a>&nbsp;weapons to Bahrain and other countries actively participating in the Saudi-led war against Yemen.</p>
<figure class="wp-block-image size-full"><img data-attachment-id="73850" data-permalink="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/yemen-under-the-attack-night/" data-orig-file="https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night.jpg" data-orig-size="1920,1280" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Yemen under the attack-night" data-image-description="&lt;p&gt;Well this isn&#8217;t fireworks, this is my country under the attack at night #Yemen #Sanaa &#8211; this photograph was taken in a very difficult situation, while Sanaa city subjected to aerial bombardment, the anti-aircraft was firing all over the city by Ala&#8217;a Assamawy via flickr (Creative Commons);&lt;br /&gt;
https://www.flickr.com/photos/132219580@N04/16362048653/in/dateposted/&lt;br /&gt;
https://www.flickr.com/photos/132219580@N04/&lt;br /&gt;
https://creativecommons.org/licenses/by-nc-sa/2.0/&lt;/p&gt;
" data-medium-file="https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night-350x233.jpg" data-large-file="https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night-480x320.jpg" src="https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night.jpg" alt="Well this isn't fireworks, this is my country under the attack #Yemen #Sanaa - this photograph was taken in a very difficult situation, while Sanaa city subjected to aerial bombardment, the anti-aircraft was firing all over the city by Ala'a Assamawy" class="wp-image-73850" srcset="https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night.jpg 1920w, https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night-350x233.jpg 350w, https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night-480x320.jpg 480w, https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night-70x47.jpg 70w, https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night-1536x1024.jpg 1536w, https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night-418x279.jpg 418w, https://likethedew.com/wp-content/uploads/2020/06/Yemen-under-the-attack-night-1320x880.jpg 1320w" sizes="(max-width: 1920px) 100vw, 1920px" /></figure>
<p>On April 8, the Saudi-led coalition&nbsp;<a href="https://news.un.org/en/story/2020/04/1061422" target="_blank" rel="noreferrer noopener">declared</a>&nbsp;a unilateral two-week ceasefire, expressing concern about the spread of COVID-19. But within days, the Houthis were&nbsp;<a href="https://www.theguardian.com/world/2020/apr/14/fighting-escalates-in-yemen-despite-coronavirus-ceasefire" target="_blank" rel="noreferrer noopener">battling</a>&nbsp;groups loyal to the coalition, which retaliated with dozens of air strikes. The Houthis had already issued their own proposal for ending the war and insisted that no durable peace could be achieved without the withdrawal of foreign troops and a termination of the blockade.</p>
<p>When the two-week ceasefire expired, a spokesperson for the Saudi-led coalition&nbsp;<a href="https://www.aljazeera.com/news/2020/04/saudi-led-coalition-extends-unilateral-yemen-ceasefire-month-200424145705200.html" target="_blank" rel="noreferrer noopener">announced</a>&nbsp;a month-long extension. Yet there were&nbsp;numerous&nbsp;<a href="https://sanaspostnews.com/2020/04/27/saudi-led-coalition-launches-16-airstrikes-on-marib/" target="_blank" rel="noreferrer noopener">reports</a>&nbsp;of continued coalition air strikes. The Saudis may want to extricate themselves from the war, but so far they haven’t stopped the bludgeoning air strikes or lifted the blockade.</p>
<div class="credits-overlay" data-target=".wp-image-73829"><a href="https://en.wikipedia.org/wiki/United_States_Department_of_State" target="_blank">U.S. Department of State</a> (<a href="https://en.wikipedia.org/wiki/public_domain" target="_blank">Public Domain</a>)</div><div class="credits-overlay" data-target=".wp-image-73831"><a href="https://www.flickr.com/photos/irinphotos/" target="_blank">Paul Stephens/IRIN</a> (<a href="https://creativecommons.org/licenses/by-nc-nd/2.0/" target="_blank">CC</a>)</div><div class="credits-overlay" data-target=".wp-image-73835"><a href="https://www.flickr.com/photos/irinphotos/" target="_blank">Annasofie Flamand/IRIN</a> (<a href="https://creativecommons.org/licenses/by-nc-nd/2.0/" target="_blank">CC</a>)</div><div class="credits-overlay" data-target=".wp-image-73837"><a href="https://www.flickr.com/photos/irinphotos/" target="_blank">Hugh Macleod/IRIN</a> (<a href="https://creativecommons.org/licenses/by-nc-nd/2.0/" target="_blank">CC</a>)</div><div class="credits-overlay" data-target=".wp-image-73838"><a href="https://justicehub.org/article/how-do-we-create-a-path-to-justice-in-yemen/" target="_blank">Mr. Ibrahem </a> (<a href="" target="_blank">CC</a>)</div><div class="credits-overlay" data-target=".wp-image-73844"><a href="https://www.flickr.com/photos/irinphotos/" target="_blank">Annasofie Flamand/IRIN</a> (<a href="https://creativecommons.org/licenses/by-nc-nd/2.0/" target="_blank">CC</a>)</div><div class="credits-overlay" data-target=".wp-image-73850"><a href="https://www.flickr.com/photos/132219580@N04/" target="_blank">Ala&#039;a Assamawy</a> (<a href="https://creativecommons.org/licenses/by-nc-sa/2.0/" target="_blank">CC</a>)</div><div class='eos'>###</div>
<div class="credits">
<p></p>
<p>Editor's Note: A version of this article first appeared in <em><a href="https://progressive.org/magazine/our-disaster-kelly/">The Progressive Magazine</a></em>.</p>
<p></p>
<p></p>
<p>Image Credits: Feature aerial view of Zaatari refugee camp via <a href="https://en.wikipedia.org/wiki/File:An_Aerial_View_of_the_Za%27atri_Refugee_Camp.jpg">Wikipedia.org</a>, taken by by <a href="https://en.wikipedia.org/wiki/United_States_Department_of_State">U.S. Department of State</a> [<a href="https://en.wikipedia.org/wiki/public_domain">Public Domain</a>]; <a href="https://justicehub.org/article/how-do-we-create-a-path-to-justice-in-yemen/">Destroyed house in the south of Sanaa</a> taken by Mr. Ibrahem (no attribution link found) (<a href="https://creativecommons.org/licenses/by-nc-sa/2.0/">Creative Commons</a>); Boy waits in line for food at the Mazraq refugee camp in Hajjah province. The displaced persons at Mazraq camp have fled the ongoing fighting in the Sa'ada province of northern Yemen by <a href="https://www.flickr.com/photos/45493567@N08/4194874146">Paul Stephens</a>  / 201003230957150509 <a href="https://www.flickr.com/photos/irinphotos/">IRIN Photos</a> via flickr (<a href="https://creativecommons.org/licenses/by-nc-sa/2.0/">Creative Commons</a>); Mazrak camp in the tough mountainous scrublands of Yemen's north-west border with Saudi Arabia is now home to more than 10,000 people displaced by the escalating war – photo by <a href="https://www.flickr.com/photos/irinphotos/4435414392/sizes/l/">Annasofie Flamand</a> / 201003230854400244 <a href="https://www.flickr.com/photos/irinphotos/">IRIN Photos</a> via flickr (<a href="https://creativecommons.org/licenses/by-nc-sa/2.0/">Creative Commons</a>); A UNICEF doctor performs a check for malnutrition on this one year old child who was severely malnourished when he arrived with his mother in September. He has since begun to recover. The mother says she supplemented breast feeding with powder milk, a practice becoming more common in Yemen, where nearly half of all children are malnourished according to UNICEF – by <a href="https://creativecommons.org/licenses/by-nc-nd/2.0/">Hugh Macleod</a> / 201003170754580822 <a href="https://www.flickr.com/photos/irinphotos/">IRIN Photos</a> via flickr (<a href="https://creativecommons.org/licenses/by-nc-sa/2.0/">Creative Commons</a>); Child standing at Mazrak Camp northwest Yemen – over half Mazrak camp's residents are children under 18-years old – photo by <a href="https://www.flickr.com/photos/irinphotos/4435414412/sizes/l/">Annasofie Flamand</a> / 201003230940030775 <a href="https://www.flickr.com/photos/irinphotos/">IRIN Photos</a> via flickr (<a href="https://creativecommons.org/licenses/by-nc-sa/2.0/">Creative Commons</a>); Well this isn't fireworks, this is my country under the attack at night #Yemen #Sanaa - this photograph was taken in a very difficult situation, while Sanaa city subjected to aerial bombardment, the anti-aircraft was firing all over the city by <a href="https://www.flickr.com/photos/132219580@N04/">Ala'a Assamawy</a> via <a href="https://www.flickr.com/photos/132219580@N04/16362048653/in/dateposted/">flickr</a> (<a href="https://creativecommons.org/licenses/by-nc-sa/2.0/">Creative Commons</a>).<br /><br /></p>
<p></p>
<p></p>
<p></p>
</div> 
<div class="wp-biographia-container-top" style="background-color: #fafafa; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img src="https://likethedew.com/wp-content/uploads/userphoto/2682.thumbnail.png" alt="Kathy Kelly" width="64" height="100" class="photo" /></div><div class="wp-biographia-text"><h3><a href="https://likethedew.com/author/kathykelly/" title="Kathy Kelly">Kathy Kelly</a></h3><p><p>Kathy Kelly, syndicated by <a href="http://www.peacevoice.info">PeaceVoice</a>, is an American peace activist, <a class="mw-redirect" title="Pacifist" href="https://en.wikipedia.org/wiki/Pacifist">pacifist</a> and author, one of the founding members of <i>Voices in the Wilderness</i>, and currently a co-coordinator of <a href="http://www.vcnv.org/"><i>Voices for Creative Nonviolence</i></a>. As part of peace team work in several countries, she has traveled to <a title="Iraq" href="https://en.wikipedia.org/wiki/Iraq">Iraq</a> twenty-six times, notably remaining in combat zones during the early days of both US–Iraq wars.</p><p>Her recent travel has focused on Afghanistan and Gaza, along with domestic protests against US drone policy. She has been arrested more than sixty times at home and abroad, and written of her experiences among targets of US military bombardment and inmates of <a class="mw-redirect" title="US prison" href="https://en.wikipedia.org/wiki/US_prison">US prisons</a>. She lives in <a title="Chicago" href="https://en.wikipedia.org/wiki/Chicago">Chicago</a>.</p></p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="/cdn-cgi/l/email-protection#c7e1e4f6f7f0fce1e4fef0fce1e4f6f6f1fce1e4f6f7f3fcbee1e4f1f3fcb1a4e1e4f6f6f7fce1e4f6f6fffce1e4f3f1fce1e4f6f6f6fcb5e1e4f6f7f4fc" target="_blank" rel="nofollow" title="Send Kathy Kelly Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="http://www.vcnv.org/" target="_blank" rel="nofollow" title="Kathy Kelly On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="https://twitter.com/voiceinwild" target="_blank" rel="nofollow" title="Kathy Kelly On Twitter" class="wp-biographia-link-text">Twitter</a></li> | <li><a href="https://www.facebook.com/kathy.kelly.35325" target="_blank" rel="nofollow" title="Kathy Kelly On Facebook" class="wp-biographia-link-text">Facebook</a></li> | <li><a href="https://likethedew.com/author/kathykelly/" target="_blank" rel="nofollow" title="More Posts By Kathy Kelly" class="wp-biographia-link-text">More Posts</a></li></ul></small></div></div></div>
<div class="at-below-post addthis_tool" data-url="https://likethedew.com/2020/06/04/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis/"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110899633-73823-5ed9137847e88' data-src='https://widgets.wp.com/likes/#blog_id=110899633&amp;post_id=73823&amp;origin=likethedew.com&amp;obj_id=110899633-73823-5ed9137847e88' data-name='like-post-frame-110899633-73823-5ed9137847e88'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</article>
<div id="disqus_thread"></div>
</main>
</div>
<div id="sidebar" class="col-xs-12 col-lg-3 sidebar widget-area" role="complementary"><aside id="custom_html-21" class="widget_text widget widget_custom_html"><h5 class="widget-title">Sections</h5><div class="textwidget custom-html-widget"><ul>
<li class="cat-item cat-item-34436"><a href="https://likethedew.com/category/books-3/">Books</a>
</li>
<li class="cat-item cat-item-22767"><a href="https://likethedew.com/category/southern_funnies/">Funnies</a>
</li>
<li class="cat-item cat-item-6"><a href="https://likethedew.com/category/southern_food_and_drink/">Hospitality</a>
</li>
<li class="cat-item cat-item-10073"><a href="https://likethedew.com/category/southern_life/">Life</a>
</li>
<li class="cat-item cat-item-2945"><a href="https://likethedew.com/category/southern_news/">News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://likethedew.com/category/southern_portraits/">People &amp; Places</a>
</li>
<li class="cat-item cat-item-4"><a href="https://likethedew.com/category/southern_politics/">Politics</a>
</li>
<li class="cat-item cat-item-37571"><a href="https://likethedew.com/category/satire/">Satire</a>
</li>
<li class="cat-item cat-item-9"><a href="https://likethedew.com/category/southern_scenes/">Sights &amp; Sounds</a>
</li>
<li class="cat-item cat-item-3"><a href="https://likethedew.com/category/talk_of_the_south/">Talk</a>
</li>
<li class="cat-item cat-item-10074"><a href="https://likethedew.com/category/southern_views/">Views</a>
</li>
</ul></div></aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h5 class="widget-title">Right Now</h5><div class="textwidget custom-html-widget"><img src="https://sirocco.accuweather.com/sat_mosaic_640x480_public/rs/isarse.gif" alt="Southern Weather Radar" /></div></aside> <aside id="mailpoet_form-5" class="widget widget_mailpoet_form">
<h5 class="widget-title">Free Dewsletter</h5>
<div class="mailpoet_form_popup_overlay"></div>
<div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget">
<style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph {  }
#mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }#mailpoet_form_1{;}@media (max-width: 500px) {#mailpoet_form_1 {background-image: none;}}</style>
<form target="_self" method="post" action="https://likethedew.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate data-delay="" data-position="" data-background-color="">
<input type="hidden" name="data[form_id]" value="1" />
<input type="hidden" name="token" value="9459114774" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_OGUwYjcwMmQ0NzY5X2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<div class="mailpoet_paragraph">To subscribe to our Dewsletter (it's free), just enter your email address and click Subscribe. You will be sent an email requiring you to confirm your email address (protects us both from spammers). <br />
<br />
<strong>A note on privacy</strong>: We respect your privacy and will never sell your information or pass them onto any third parties without your permission to do so. You may also unsubscribe from the mailing list at any time simply by using the link provided in our email communications (bottom of each email). For our complete privacy policy, <a href="../q_and_a_plus_discussion/privacy/">click here</a>.</div>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder now to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</aside>
<aside id="custom_html-20" class="widget_text widget widget_custom_html"><h5 class="widget-title">Like the Dew?</h5><div class="textwidget custom-html-widget">We are non-commercial, all volunteer and supported by our readers. Please help sustain the Dew by making a donation.
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="3NG7ZDGZGVPRN" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form></div></aside><aside id="annual_archive_widget-2" class="widget Annual_Archive_Widget"><h5 class="widget-title">Archives</h5> <ul>
<li><a href='https://likethedew.com/2020/'>2020</a></li>
<li><a href='https://likethedew.com/2019/'>2019</a></li>
<li><a href='https://likethedew.com/2018/'>2018</a></li>
<li><a href='https://likethedew.com/2017/'>2017</a></li>
<li><a href='https://likethedew.com/2016/'>2016</a></li>
<li><a href='https://likethedew.com/2015/'>2015</a></li>
<li><a href='https://likethedew.com/2014/'>2014</a></li>
<li><a href='https://likethedew.com/2013/'>2013</a></li>
<li><a href='https://likethedew.com/2012/'>2012</a></li>
<li><a href='https://likethedew.com/2011/'>2011</a></li>
<li><a href='https://likethedew.com/2010/'>2010</a></li>
<li><a href='https://likethedew.com/2009/'>2009</a></li>
<li><a href='https://likethedew.com/2008/'>2008</a></li>
</ul>
</aside></div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer default" role="contentinfo">
<div class="footer-container invert">
<div class="site-info container">
<div class="site-info-wrap">
<div class="footer-copyright"><p style="color:#fff">© 2020 - LikeTheDew.com | <a href="https://likethedew.com/q_and_a_plus_discussion/reposting/">Creative Commons Reposting</a> | <a href="https://likethedew.com/q_and_a_plus_discussion/privacy/">Privacy</a> | <strong>Like The Dew?</strong> You can <a href="https://www.razoo.com/us/story/dew">help sustain the Dew by clicking here</a> or <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_xclick&amp;business=donation@likethedew.com&amp;currency_code=&amp;amount=&amp;return=&amp;item_name=I+want+to+make-a-donation-to-LikeTheDew.com">here if you prefer PayPal</a>.<br />
Any copyrighted material on these pages is used in "fair use," for the purpose of study, review or critical analysis only, and will be removed at the request of copyright owner.</p></div>
<div class="social-list social-list--footer social-list--icon"><ul id="social-list-2" class="social-list__items inline-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68728"><a href="https://www.facebook.com/LikeTheDew/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68729"><a href="https://twitter.com/LikeTheDew"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68730"><a href="https://plus.google.com/u/0/+LikeTheDew"><span class="screen-reader-text">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68731"><a href="https://www.linkedin.com/groups/1868352"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68732"><a href="http://likethedew.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68733"><a href="https://likethedew.com/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        jQuery(document).ready(function($) {
            var $checkboxes;
            function storekey() {
                var keysVal = $checkboxes.map(function() {
                    if(this.checked) return $(this).attr('data-key');
                }).get().join(',');
                $("input[name='fieldVal']").val(keysVal);
            }
            $(function() {
                $checkboxes = $("input[class='listCheckbox']").change(storekey);
            });
        });
    </script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"LikeTheDew"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-8060082-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-818ecd10f93db501395a8bb78be34601","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e5bd119676a2605"></script><link rel='stylesheet' id='mailpoet_public-css' href='https://likethedew.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.1d2210fb.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_load_style = ["layerslider.css","ls-google-fonts.css","jquery-swiper.css","wp-block-library.css","contact-form-7.css","wp-biographia-bio.css","jetpack_likes.css","cherry-google-fonts.css","better-image-credits.css","addthis_all_pages.css","newsmaker-theme-style.css","jetpack_css.css"];
var wp_load_script = ["jquery.js","cherry-js-core.js","layerslider-utils.js","layerslider.js","layerslider-transitions.js","jquery-swiper.js","exactmetrics-frontend-script.js","contact-form-7.js","disqus_count.js","disqus_embed.js","cherry-post-formats.js","better-image-credits.js","newsmaker-theme-script.js","comment-reply.js"];
var cherry_ajax = "bdca33aeaf";
var ui_init_object = {"auto_init":"false","targets":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
function CherryCSSCollector(){"use strict";var t,e=window.CherryCollectedCSS;void 0!==e&&(t=document.createElement("style"),t.setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CherryCSSCollector();
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/assets/js/min/swiper.jquery.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/likethedew.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.9'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"likethedew"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"73823 https:\/\/likethedew.com\/?p=73823","disqusShortname":"likethedew","disqusTitle":"Why the United States bears responsibility for Yemen\u2019s humanitarian crisis","disqusUrl":"https:\/\/likethedew.com\/2020\/06\/04\/why-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis\/","postId":"73823"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/cherry-framework/modules/cherry-post-formats-api/assets/js/min/cherry-post-formats.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/better-image-credits/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsmaker = {"ajaxurl":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","labels":{"totop_button":"","header_layout":"default"},"more_button_options":{"more_button_type":"text","more_button_text":"More","more_button_icon":"fa-arrow-down","more_button_image_url":"","retina_more_button_image_url":null},"toTop":"1","new_smart_box_nonce":"81069de75f"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/assets/js/theme-script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","nonce":"bbae5ba8b2","display_exif":"0","display_comments":"1","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/likethedew.com\/wp-login.php?redirect_to=https%3A%2F%2Flikethedew.com%2F2020%2F06%2F04%2Fwhy-the-united-states-bears-responsibility-for-yemens-humanitarian-crisis%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.6.1'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.6.1'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.6.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/mailpoet/assets/dist/js/public.82bf02bc.js?ver=3.47.3'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202023#ver=202023' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-202023.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.6.1',blog:'110899633',post:'73823',tz:'-4',srv:'likethedew.com'} ]);
	_stq.push([ 'clickTrackerInit', '110899633', '73823' ]);
</script>
</body>
</html>
