<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://likethedew.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<title>John Prine: War Correspondent &#8211; LikeTheDew.com</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; Feed" href="https://likethedew.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; Comments Feed" href="https://likethedew.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; John Prine: War Correspondent Comments Feed" href="https://likethedew.com/2020/05/10/john-prine-war-correspondent/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8060082-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-8060082-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/likethedew.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.4.1"}};
			/*! This file is auto-generated */
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css' href='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/css/layerslider.css?ver=6.11.1' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-swiper-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/swiper.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://likethedew.com/wp-includes/css/dist/block-library/style.min.css?ver=5.4.1' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://likethedew.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css' href='https://likethedew.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7COswald%3A700%2C500%7CMontserrat%3A600&#038;subset=latin&#038;ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='better-image-credits-css' href='https://likethedew.com/wp-content/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://likethedew.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.4.1' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/material-icons.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='linear-icons-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/linearicons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/material-design.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmaker-theme-style-css' href='https://likethedew.com/wp-content/themes/newsmaker/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='newsmaker-theme-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://likethedew.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.5' type='text/css' media='all' />
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.11.1","fixGSAP":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.utils.js?ver=6.11.1'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.11.1'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/assets/static/layerslider/js/layerslider.transitions.js?ver=6.11.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/likethedew.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<meta name="generator" content="Powered by LayerSlider 6.11.1 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />

<link rel='https://api.w.org/' href='https://likethedew.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://likethedew.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://likethedew.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='John Prine Bumps Into The Savior' href='https://likethedew.com/2020/05/10/john-prine-bumps-into-the-savior/' />
<link rel="canonical" href="https://likethedew.com/2020/05/10/john-prine-war-correspondent/" />
<link rel='shortlink' href='https://wp.me/p7vk3L-hUX' />
<link rel="alternate" type="application/json+oembed" href="https://likethedew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://likethedew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://likethedew.com/wp-content/uploads/2009/02/favicon1.ico" />
<link rel="apple-touch-icon" href="https://likethedew.com/wp-content/uploads/2009/02/dew3_mh4_571.png" />
<link rel="apple-touch-startup-image" href="https://likethedew.com/img/LikeTheDew_4BootIcon.png" /><meta name="apple-mobile-web-app-capable" content="yes" /><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Homemade+Apple|Miss+Fajardose|Cambay|Tenor+Sans" />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="John Prine: War Correspondent" />
<meta property="og:url" content="https://likethedew.com/2020/05/10/john-prine-war-correspondent/" />
<meta property="og:description" content="John Prine wrote several songs focusing on the American experience in Vietnam. In those songs, Prine conveyed the sense of betrayal to our country’s ideas and the far worse betrayal inflicted on th…" />
<meta property="article:published_time" content="2020-05-10T14:20:05+00:00" />
<meta property="article:modified_time" content="2020-05-10T14:20:05+00:00" />
<meta property="og:site_name" content="LikeTheDew.com" />
<meta property="og:image" content="https://likethedew.com/wp-content/uploads/2020/05/Feature-John-Prine.jpg" />
<meta property="og:image:width" content="1685" />
<meta property="og:image:height" content="652" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@LikeTheDew" />
<meta name="twitter:site" content="@LikeTheDew" />
<meta name="twitter:text:title" content="John Prine: War Correspondent" />
<meta name="twitter:image" content="https://likethedew.com/wp-content/uploads/2020/05/Feature-John-Prine.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-32x32.png" sizes="32x32" />
<link rel="icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-180x180.png" />
<meta name="msapplication-TileImage" content="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://likethedew.com/?custom-css=09f05ed0d4" />
</head>
<body class="post-template-default single single-post postid-68879 single-format-standard group-blog single-post-modern header-layout-fullwidth content-layout-fullwidth footer-layout-fullwidth blog-grid-2-cols position-one-right-sidebar sidebar-1-4 header-default footer-default">
<div class="page-preloader-cover">
<div class="page-preloader">
<svg x="0px" y="0px" width="100px" height="100px" viewBox="0 0 32 32">
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="6.505" x2="28.167" y2="6.505" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="9.505" x2="28.167" y2="9.505" />
<path class="svg-path" stroke-miterlimit="10" d="M28,15.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,15.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28.167,18.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8.167,18.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19.167,27.504" />
<rect x="9.042" y="5" class="svg-path" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" width="6.792" height="7.005" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="12.505" x2="28.167" y2="12.505" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="8.167" y1="15.504" x2="28" y2="15.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="8.167" y1="18.504" x2="28" y2="18.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.937" y1="21.504" x2="16.938" y2="21.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.938" y1="21.504" x2="27.938" y2="21.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.938" y1="24.504" x2="16.938" y2="24.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.938" y1="24.504" x2="27.938" y2="24.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.938" y1="27.504" x2="16.938" y2="27.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.998" y1="27.504" x2="27.998" y2="27.504" />
<path class="svg-path svg-path-2" stroke-width="2" stroke-linecap="round" stroke-miterlimit="10" d="M5,27.004V6.005v-3.38
						c0.042-1.458,1.417-1.458,1.417-1.458h23.125c1.417,0,1.417,1.75,1.417,1.75v25.087C30.958,31,28.167,31,28.167,31H3.875
						c-2.958,0-2.958-2.996-2.958-2.996V7.833c0-2.458,3.542-1.828,3.542-1.828" />
</svg>
</div>
</div><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header default" role="banner">
<div class="mobile-panel">
<button class="main-menu-toggle menu-toggle" aria-controls="main-menu" aria-expanded="false"><span class="menu-toggle-box"><span class="menu-toggle-inner"></span></span></button> <div class="mobile-panel__right">
<div class="header-search"><span class="search-form__toggle"></span><form role="search" method="get" class="search-form" action="https://likethedew.com/">
<div class="search-form__input-wrap">
<span class="screen-reader-text">Search for:</span>
<i class="linearicon linearicon-magnifier"></i> <input type="search" class="search-form__field" placeholder="Enter keyword" value="" name="s" title="Search for:" />
</div>
<button type="submit" class="search-form__submit btn btn-primary">Go!</button>
</form>
<span class="search-form__close"></span></div> </div>
</div>
<div class="top-panel invert">
<div class="top-panel__container container">
<div class="top-panel__top">
<div class="top-panel__left">
<div class="top-panel__message"><span style="color:#fff">All-volunteer. Non-commercial. Original content with a progressive Southern perspective.</span></div> </div>
<div class="top-panel__right">
<div class="social-list social-list--header social-list--icon"><ul id="social-list-1" class="social-list__items inline-list"><li id="menu-item-68728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68728"><a href="https://www.facebook.com/LikeTheDew/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-68729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68729"><a href="https://twitter.com/LikeTheDew"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-68730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68730"><a href="https://plus.google.com/u/0/+LikeTheDew"><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-68731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68731"><a href="https://www.linkedin.com/groups/1868352"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-68732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68732"><a href="http://likethedew.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-68733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68733"><a href="https://likethedew.com/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="header-container header-btn-visibility">
<div class="header-container_wrap container">
<div class="header-container__flex">
<div class="site-branding">
<div class="site-logo site-logo--image"><a class="site-logo__link" href="https://likethedew.com/" rel="home"><img src="https://likethedew.com/wp-content/uploads/2018/01/LikeTheDew-mh500.jpg" alt="LikeTheDew.com" class="site-link__img" srcset="https://likethedew.com/wp-content/uploads/2020/01/LikeTheDew-rmh999.jpg 2x"></a></div> </div>
<nav id="site-navigation" class="main-navigation" role="navigation"><ul id="main-menu" class="menu"><li id="menu-item-13394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13394"><a href="https://likethedew.com/">Home</a></li>
<li id="menu-item-13395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13395"><a href="https://likethedew.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-13396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13396"><a href="https://likethedew.com/about/">About</a></li>
<li id="menu-item-13397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13397"><a href="https://likethedew.com/category/dewings/">Dewings</a></li>
<li id="menu-item-20261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20261"><a href="https://likethedew.com/about/our-writers/">Writers</a></li>
<li id="menu-item-64968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64968"><a href="https://likethedew.com/dew-shops/">Dew Shops</a></li>
<li id="menu-item-13399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13399"><a href="https://likethedew.com/about/news-releases/">Sending News Releases</a></li>
<li id="menu-item-13402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="https://likethedew.com/about/contact/">Contact</a></li>
<li id="menu-item-13403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13403"><a href="https://likethedew.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-13408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13408"><a href="https://likethedew.com/q_and_a_plus_discussion/">FAQ</a>
<ul class="sub-menu">
<li id="menu-item-13409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13409"><a href="https://likethedew.com/q_and_a_plus_discussion/">FAQ</a></li>
<li id="menu-item-13410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13410"><a href="https://likethedew.com/q_and_a_plus_discussion/how-to-submit-a-story-to-the-dew/">How to submit a story</a></li>
<li id="menu-item-13411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13411"><a href="https://likethedew.com/about/news-releases/">News Releases</a></li>
<li id="menu-item-13412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13412"><a href="https://likethedew.com/q_and_a_plus_discussion/posting-guidelines/">Posting Guidelines</a></li>
<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-13413"><a href="https://likethedew.com/q_and_a_plus_discussion/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-13401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13401"><a href="https://likethedew.com/about/contact/">Contact</a></li>
<li id="menu-item-13457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13457"><a href="https://likethedew.com/dew-shops/">More</a>
<ul class="sub-menu">
<li id="menu-item-69107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69107"><a href="https://likethedew.com/about/our-writers/">Archives</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69108"><a href="https://likethedew.com/about/our-writers/">Writers</a></li>
<li id="menu-item-13459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13459"><a href="https://likethedew.com/dew-shops/">Dew Shops</a></li>
</ul>
</li>
</ul></nav> <a class="header-btn btn btn-default" href="https://likethedew.com/wp-login.php">Sign in</a>
<div class="header-search"><span class="search-form__toggle"></span><form role="search" method="get" class="search-form" action="https://likethedew.com/">
<div class="search-form__input-wrap">
<span class="screen-reader-text">Search for:</span>
<i class="linearicon linearicon-magnifier"></i> <input type="search" class="search-form__field" placeholder="Enter keyword" value="" name="s" title="Search for:" />
</div>
<button type="submit" class="search-form__submit btn btn-primary">Go!</button>
</form>
<span class="search-form__close"></span></div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="single-modern-header invert">
<div class="post-thumbnail">
<img class="wp-post-image" src="https://likethedew.com/wp-content/uploads/2020/05/Feature-John-Prine.jpg" alt="John Prine: War Correspondent"> </div>
<div class="container">
<header class="entry-header">
<div class="posted-by"><div class="posted-by__avatar"><img src="https://likethedew.com/wp-content/uploads/userphoto/181.thumbnail.jpg" alt="Jeff Cochran" width="100" height="69" class="photo" /></div>by <a href="https://likethedew.com/author/jcochran/" class="posted-by__author" rel="author">Jeff Cochran</a></div>
<h2 class="entry-title">John Prine: War Correspondent</h2>
</header>
<div class="entry-meta">
<span class="post__date"><a href="https://likethedew.com/2020/05/10/" class="post__date-link"><time datetime="2020-05-10T10:20:05-04:00"><i class="linearicon linearicon-clock3"></i>May 10, 2020</time></a></span>
<span class="post__cats"><i class="linearicon linearicon-tag"></i><a href="https://likethedew.com/category/southern_portraits/" rel="tag">People &amp; Places</a></span>
</div>
<footer class="entry-footer">
<div class="share-btns__list "><div class="share-btns__item facebook-item"><a class="share-btns__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F&amp;t=John+Prine%3A+War+Correspondent" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="share-btns__label screen-reader-text">Facebook</span></a></div><div class="share-btns__item twitter-item"><a class="share-btns__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F&amp;text=John+Prine%3A+War+Correspondent" target="_blank" rel="nofollow" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="share-btns__label screen-reader-text">Twitter</span></a></div><div class="share-btns__item google-plus-item"><a class="share-btns__link" href="https://plus.google.com/share?url=https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F" target="_blank" rel="nofollow" title="Share on Google+"><i class="fa fa-google-plus"></i><span class="share-btns__label screen-reader-text">Google+</span></a></div><div class="share-btns__item linkedin-item"><a class="share-btns__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F&amp;title=John+Prine%3A+War+Correspondent&amp;summary=%3Cdiv+class%3D%22at-above-post+addthis_tool%22+data-url%3D%22https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F%22%3E%3C%2Fdiv%3EJohn+Prine+wrote+several+songs+focusing+on+the+American+experience+in+Vietnam.+In+those+songs%2C+Prine+conveyed+the+sense+of+betrayal+to+our+country%E2%80%99s+ideas+and+the+far+worse+betrayal+inflicted+on+the+58%2C200+American+soldiers+killed+in+the+Vietnam+War.+Prine+realized+Americans%2C+either+in+uniform+or+those+safely+observing+thousands+of+miles+away%2C+came+to+understand+the+betrayals.%0D%0A%0D%0AIn+a+great+country%E2%80%99s+great+military+misadventure%2C+bad+things+unraveled+for+many+years%3B+pain+was+felt+many+years+after+the+last+helicopter+left+Saigon.+Prine+exposes+pain%E2%80%99s+numerous+paths+in+%E2%80%9CSam+Stone.%E2%80%9D+Stone%2C+a+young+soldier+carries+the+American+Ideal+to+Vietnam+but+returns+stateside+addicted+to+heroin.+Sam%E2%80%99s+children+lament+%E2%80%9Cthere%E2%80%99s+a+hole+in+Daddy%E2%80%99s+arm+where+the+money+goes.%E2%80%9D+Finally%2C+Stone%E2%80%99s+worn+body+can+take+no+more+and+he+checks+out+for+good.+His+family+is+left+without+him+and+left+with+nothing.+They+have+to+sell+their+home+in+order+to+give+him+a+proper+burial.+His+coffin+bears+Old+Glory.+It%E2%80%99s+a+tribute+and+it%E2%80%99s+a+death+sentence.%3C%21--+AddThis+Advanced+Settings+above+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Advanced+Settings+below+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Advanced+Settings+generic+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Share+Buttons+above+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Share+Buttons+below+via+filter+on+wp_trim_excerpt+--%3E%3Cdiv+class%3D%22at-below-post+addthis_tool%22+data-url%3D%22https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F%22%3E%3C%2Fdiv%3E%3C%21--+AddThis+Share+Buttons+generic+via+filter+on+wp_trim_excerpt+--%3E&amp;source=https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F" target="_blank" rel="nofollow" title="Share on LinkedIn"><i class="fa fa-linkedin"></i><span class="share-btns__label screen-reader-text">LinkedIn</span></a></div><div class="share-btns__item pinterest-item"><a class="share-btns__link" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F&amp;description=John+Prine%3A+War+Correspondent&amp;media=https%3A%2F%2Flikethedew.com%2Fwp-content%2Fuploads%2F2020%2F05%2FFeature-John-Prine.jpg" target="_blank" rel="nofollow" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="share-btns__label screen-reader-text">Pinterest</span></a></div></div> </footer>
</div>
</div>
<div class="site-content_wrap container">
<div class="row">
<div id="primary" class="col-xs-12 col-lg-9">
<main id="main" class="site-main" role="main">
<article id="post-68879" class="post-68879 post type-post status-publish format-standard has-post-thumbnail hentry category-southern_portraits tag-alan-ginsberg tag-cesar-chavez tag-ed-asner tag-jane-fonda tag-joan-baez tag-john-prine tag-lily-tomlin has-thumb">
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://likethedew.com/2020/05/10/john-prine-war-correspondent/"></div><div class="credits">
</div>
<div class="subhead">
</div><p>John Prine wrote several songs focusing on the American experience in Vietnam. In those songs, Prine conveyed the sense of betrayal to our country’s ideas and the far worse betrayal inflicted on the 58,200 American soldiers killed in the Vietnam War. Prine realized Americans, either in uniform or those safely observing thousands of miles away, came to understand the betrayals.</p>
<p>In a great country’s great military misadventure, bad things unraveled for many years; pain was felt many years after the last helicopter left Saigon. Prine exposes pain’s numerous paths in “Sam Stone.” Stone, a young soldier carries the American Ideal to Vietnam but returns stateside addicted to heroin. Sam’s children lament “there’s a hole in Daddy’s arm where the money goes.” Finally, Stone’s worn body can take no more and he checks out for good. His family is left without him and left with nothing. They have to sell their home in order to give him a proper burial. His coffin bears Old Glory. It’s a tribute and it’s a death sentence.</p>
<p>“Sam Stone” was included on Prine’s first album, <em>John Prine</em>, released in 1971. On the album Prine comments further on the Vietnam fiasco, this time satirically, with “Your Flag Decal Won’t Get You Into Heaven Anymore,” as the man “standing in the pearly gate” explains Heaven is “already overcrowded from your dirty little war.”</p>
<p>Prine followed up the next year with his second album, <em>Diamonds In The Rough</em>, which featured “The Great Compromise,” an allegory about the war and the country the soldiers were serving. He sings of a woman who taunts him with pleasures of the flesh, but she’s just messing him over. They go to a drive-in and he heads to the popcorn stand. Before he returns, she’s in a sports car with some entitled stud; she’s not dancing with the guy who brung her. Jilted, he still thinks of what it would be like for her to be his own and what all he could do for her. So, our thoughts go to a young man who wants to be a patriot, give all to his country, but still walk away feeling rewarded, or at least be able to simply walk away once the task was done. It’s a one-sided deal — a dirty deal — in such a “compromise.”</p>
<p>Seven years pass and Prine records four more albums. As expected, his songwriting remained top-drawer, while a bit surprisingly, the newer recordings possessed a rockier edge. That was especially true of 1979’s <em>Pink Cadillac</em>, recorded at Sam Phillips Recording Studios in Memphis, Tennessee, with Knox and Jerry Phillips, Sam’s boys, producing, and Sam dropping by with suggestions or taking control when necessary. On <em>Pink Cadillac</em>, the sound Prine and his mates created took precedence over the words, but Prine the songwriter still made his points, especially on “Saigon,” one of the album’s two songs produced by Sam Phillips. Father knows best.</p>
<p>A hard and loose bottom accompanies John Burns’ distorted electric guitar that opens “Saigon.” Sam Phillips blew out the tubes of Burns’ amplifier so he could make it sound like, according to Prine, “pieces of hot metal flying through the air.” Things flying through the air were easy to visualize in a song called “Saigon.” The things flying through the subject’s head, however, is Prine’s chief concern. Just a year before the term “Post-Traumatic Stress Disorder” came into play, the guy in “Saigon,” back from Vietnam, is slowly and not-so-surely getting his life together in the home of the brave. At the end of the second verse, Prine establishes the theme: “All the static in my attic is getting ready to blow.”</p>
<p>His exchanges with the opposite sex are awkward, offering instructions to a subject of his amorous attention, probably telling more than she wants to know:</p>
<p style="padding-left: 40px;"><em>You can hold me tighter.<br />
It’s a sentimental present.<br />
But turn loose of my gun.<br />
All the way from Saigon.</em></p>
<p>The war vet says his “head is getting tighter” and he’s “starting to squeak.” He recalls seeing the mailman the week before carrying a letter from “stuttering Don” who says “things are getting better back in Sa, Sa, Sa, Sa, Sa, Saigon.” Not hardly. In ’79, even with the American nemesis out of the way, Vietnam was fighting two wars, one with Cambodia and the other with China. Over 200,000 Chinese troops stormed Vietnam’s northern border. Instead of things getting better in Saigon, they seemed to be falling apart — there — and everywhere else. The war vet remains on shaky ground; he’s delusional. As the song draws to a close, its brisk pace continues with the war vet repeating “things are getting better back in Saigon.”</p>
<p>But things weren’t getting better in Saigon and in 1979 Americans didn’t want to hear about it. That was history America wished to set aside, even forget, as if forgetting history would keep us from repeating it. Of all people, Joan Baez, who gave as much time to her antiwar activism as to her singing career, took centerstage with the newest tragedy in Vietnam. In late May ’79, Baez placed ads in <em>The New York Times</em> and other newspapers assailing the Communist government’s “brutal disregard of human rights.” Learning of reeducation camps and dissidents being tortured, Baez proceeded to have 83 people, including Lily Tomlin, Ed Asner, Cesar Chavez, Allen Ginsberg and Lawrence Ferlinghetti, join her as signatories on the full page ads. Once again proving no good deed goes unpunished, Baez took some flak from members of the American Left, including a public disagreement with Jane Fonda, her comrade when American armed forces were tearing up Vietnam’s countryside.</p>
<p>We’ve no idea of what political philosophies of Prine’s Vietnam vet possessed as he was adjusting, after a fashion, to life back home. He could have blamed the commies he had to fight or his own government for sending him over to fight. Whatever, he was scarred, just like Vietnam’s countryside and just like the American psyche.</p>
<p>The Vietnam War would have its legacies in America: Agent Orange, PTSD, broken families and wounds that wouldn’t, couldn’t heal. And despite the military build-up under the Reagan administration, there was still a wide-eyed but ofttimes legitimate hope we’d lay our weapons down — and not pick them up again, whether in battle overseas or at home against our fellow citizens. As four more decades passed, the nation’s leaders found reasons to go to war again, and again, and again, all expensive trips overseas. And the soldiers come home and find their fellow citizens gradually more war-like with each other. The results of the election on November 8, 2016 began making that clear to most anyone paying attention.</p>
<figure id="attachment_73559" aria-describedby="caption-attachment-73559" style="width: 263px" class="wp-caption alignright"><a href="https://likethedew.com/wp-content/uploads/2020/05/1971.jpeg"><img data-attachment-id="73559" data-permalink="https://likethedew.com/2020/05/10/john-prine-war-correspondent/attachment/1971/" data-orig-file="https://likethedew.com/wp-content/uploads/2020/05/1971.jpeg" data-orig-size="1080,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="1971" data-image-description="" data-medium-file="https://likethedew.com/wp-content/uploads/2020/05/1971-263x350.jpeg" data-large-file="https://likethedew.com/wp-content/uploads/2020/05/1971-360x480.jpeg" class="size-medium wp-image-73559" src="https://likethedew.com/wp-content/uploads/2020/05/1971-263x350.jpeg" alt="Scott Hudson and friends, 1971, Vietnam" width="263" height="350" srcset="https://likethedew.com/wp-content/uploads/2020/05/1971-263x350.jpeg 263w, https://likethedew.com/wp-content/uploads/2020/05/1971-360x480.jpeg 360w, https://likethedew.com/wp-content/uploads/2020/05/1971-53x70.jpeg 53w, https://likethedew.com/wp-content/uploads/2020/05/1971-418x557.jpeg 418w, https://likethedew.com/wp-content/uploads/2020/05/1971.jpeg 1080w" sizes="(max-width: 263px) 100vw, 263px" /></a><figcaption id="caption-attachment-73559" class="wp-caption-text">Scott Hudson and friends, 1971, Vietnam</figcaption></figure>
<p>So it does one good to keep contact with an old friend who’s also been paying attention. Scott Hudson and I have been friends since the late ’60s when we attended the same church as teenagers. Four years older than me, Scott served in Vietnam for a year and returned to his Atlanta-area home in 1972. We spent a lot of time together, attending shows at the Great Southeast Music Hall as well as going to sporting events, films and local watering holes. Coming back to civilian life, he was thanked for his service but some of those thanking him would not have appreciated his growing opposition to our country’s role in Vietnam. Scott has always been proud to be an American but not like Lee Greenwood puts it. There’s much about America we may not be proud of but we can be proud enough to work on what ails the country.</p>
<p>Though he was glad to see America pull out of the ghastly war, he was concerned over what would become of the Christians in Vietnam. Several years before Joan Baez paid $85,000.00 for those newspaper ads, there was concern over what would transpire at reeducation camps. Scott levels his hopefulness with a good dash of cynicism. He knew good people would suffer in the aftermath.</p>
<figure id="attachment_73558" aria-describedby="caption-attachment-73558" style="width: 263px" class="wp-caption alignleft"><a href="https://likethedew.com/wp-content/uploads/2020/05/2020.jpeg"><img data-attachment-id="73558" data-permalink="https://likethedew.com/2020/05/10/john-prine-war-correspondent/attachment/2020/" data-orig-file="https://likethedew.com/wp-content/uploads/2020/05/2020.jpeg" data-orig-size="810,1080" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="2020" data-image-description="" data-medium-file="https://likethedew.com/wp-content/uploads/2020/05/2020-263x350.jpeg" data-large-file="https://likethedew.com/wp-content/uploads/2020/05/2020-360x480.jpeg" class="size-medium wp-image-73558" src="https://likethedew.com/wp-content/uploads/2020/05/2020-263x350.jpeg" alt=" Scott Hudson and friend, 2020, Vietnam" width="263" height="350" srcset="https://likethedew.com/wp-content/uploads/2020/05/2020-263x350.jpeg 263w, https://likethedew.com/wp-content/uploads/2020/05/2020-360x480.jpeg 360w, https://likethedew.com/wp-content/uploads/2020/05/2020-53x70.jpeg 53w, https://likethedew.com/wp-content/uploads/2020/05/2020-418x557.jpeg 418w, https://likethedew.com/wp-content/uploads/2020/05/2020.jpeg 810w" sizes="(max-width: 263px) 100vw, 263px" /></a><figcaption id="caption-attachment-73558" class="wp-caption-text">Scott Hudson and friend, 2020, Vietnam</figcaption></figure>
<p>Scott’s time in Vietnam was more about providing security at his base, breaking up fights at the bars; not so much Khe Sanh. He did get to know some of the locals in the country and perhaps he thought that he would see them again. In recent years he and his wife Kathy have taken advantage of opportunities to do some mission work in Southeast Asia. They really care for the people of Vietnam, people who could teach the world a lot about forgiveness. Other friends have also mentioned how the Vietnamese love Americans. Scott Hudson got to go back to a country he couldn’t wait to leave and come away feeling quite rewarded.</p>
<p>The protagonists in John Prine’s Vietnam songs didn’t meet such fortune. They ran headfirst into The Struggle, Part Two, the one they couldn’t recover from. Prine himself shuffled off his mortal coil last month, a victim in what appears to be another war our leadership has stumbled into. And there’ll be no winners in this war, no matter what some “leader” continually blurts out between now and November.</p>
<div class='eos'>###</div>
<div class="credits">
Image Credits: the feature image of John Prine photo is promotional/fair use from the press kit at<a href="https://www.johnprine.com/press"> JohnPrine.com</a> – © Epic Rights, Inc.; the photos of Scott Hudson and friends was provided by Scott Hudson from his personal collection.
</div> 
<div class="wp-biographia-container-top" style="background-color: #fafafa; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img src="https://likethedew.com/wp-content/uploads/userphoto/181.thumbnail.jpg" alt="Jeff Cochran" width="100" height="69" class="photo" /></div><div class="wp-biographia-text"><h3><a href="https://likethedew.com/author/jcochran/" title="Jeff Cochran">Jeff Cochran</a></h3><p>Jeff Cochran worked in advertising at The Atlanta Journal-Constitution for 27 years before accepting a buy-out in the Summer of 2008. In the seventies/early eighties, he handled advertising for Peaches Records and Tapes' Southeastern and Midwestern stores. He also wrote record reviews for The Great Speckled Bird, a ground-breaking underground newspaper based in Atlanta.</p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="/cdn-cgi/l/email-protection#f69599d0d5cfcfcdd0d5c7c6c2cd849798d0d5c3c4cdc2d0d5c0c2cdd0d5cfc1cd999ad895d0d5c7c7c7cdd0d5c7c6cfcd" target="_blank" rel="nofollow" title="Send Jeff Cochran Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="https://likethedew.com/author/jcochran/" target="_blank" rel="nofollow" title="More Posts By Jeff Cochran" class="wp-biographia-link-text">More Posts</a></li></ul></small></div></div></div>
<div class="at-below-post addthis_tool" data-url="https://likethedew.com/2020/05/10/john-prine-war-correspondent/"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110899633-68879-5eb813c030754' data-src='https://widgets.wp.com/likes/#blog_id=110899633&amp;post_id=68879&amp;origin=likethedew.com&amp;obj_id=110899633-68879-5eb813c030754' data-name='like-post-frame-110899633-68879-5eb813c030754'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</article>
<div id="disqus_thread"></div>
</main>
</div>
<div id="sidebar" class="col-xs-12 col-lg-3 sidebar widget-area" role="complementary"><aside id="categories-3" class="widget widget_categories"><h5 class="widget-title">Sections</h5> <ul>
<li class="cat-item cat-item-34436"><a href="https://likethedew.com/category/books-3/">Books</a>
</li>
<li class="cat-item cat-item-2944"><a href="https://likethedew.com/category/dewings/">Dewings</a>
</li>
<li class="cat-item cat-item-22767"><a href="https://likethedew.com/category/southern_funnies/">Funnies</a>
</li>
<li class="cat-item cat-item-6"><a href="https://likethedew.com/category/southern_food_and_drink/">Hospitality</a>
</li>
<li class="cat-item cat-item-10073"><a href="https://likethedew.com/category/southern_life/">Life</a>
</li>
<li class="cat-item cat-item-2945"><a href="https://likethedew.com/category/southern_news/">News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://likethedew.com/category/southern_portraits/">People &amp; Places</a>
</li>
<li class="cat-item cat-item-4"><a href="https://likethedew.com/category/southern_politics/">Politics</a>
</li>
<li class="cat-item cat-item-37571"><a href="https://likethedew.com/category/satire/">Satire</a>
</li>
<li class="cat-item cat-item-9"><a href="https://likethedew.com/category/southern_scenes/">Sights &amp; Sounds</a>
</li>
<li class="cat-item cat-item-3"><a href="https://likethedew.com/category/talk_of_the_south/">Talk</a>
</li>
<li class="cat-item cat-item-10074"><a href="https://likethedew.com/category/southern_views/">Views</a>
</li>
</ul>
</aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h5 class="widget-title">Right Now</h5><div class="textwidget custom-html-widget"><img src="https://sirocco.accuweather.com/sat_mosaic_640x480_public/rs/isarse.gif" alt="Southern Weather Radar" /></div></aside> <aside id="mailpoet_form-5" class="widget widget_mailpoet_form">
<h5 class="widget-title">Free Dewsletter</h5>
<div class="mailpoet_form_popup_overlay"></div>
<div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget">
<style type="text/css">.mailpoet_hp_email_label{display:none!important;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph {  }
#mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://likethedew.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_form mailpoet_form_widget" novalidate style="" data-delay="" data-position="" data-background-color="">
<input type="hidden" name="data[form_id]" value="1" />
<input type="hidden" name="token" value="034a552ef5" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><div class="mailpoet_paragraph"></div>
<div class="mailpoet_paragraph"><label class="mailpoet_text_label" data-automation-id="form_email_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_OGUwYjcwMmQ0NzY5X2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></div>
<div class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe" data-automation-id="subscribe-submit-button" style="border-color:transparent;" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></div>
<div class="mailpoet_paragraph">To subscribe to our Dewsletter (it's free), just enter your email address and click Subscribe. You will be sent an email requiring you to confirm your email address (protects us both from spammers). <br />
<br />
<strong>A note on privacy</strong>: We respect your privacy and will never sell your information or pass them onto any third parties without your permission to do so. You may also unsubscribe from the mailing list at any time simply by using the link provided in our email communications (bottom of each email). For our complete privacy policy, <a href="../q_and_a_plus_discussion/privacy/">click here</a>.</div>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder now to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</aside>
<aside id="custom_html-20" class="widget_text widget widget_custom_html"><h5 class="widget-title">Like the Dew?</h5><div class="textwidget custom-html-widget">We are non-commercial, all volunteer and supported by our readers. Please help sustain the Dew by making a donation.
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="3NG7ZDGZGVPRN" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form></div></aside><aside id="annual_archive_widget-2" class="widget Annual_Archive_Widget"><h5 class="widget-title">Archives</h5> <ul>
<li><a href='https://likethedew.com/2020/'>2020</a></li>
<li><a href='https://likethedew.com/2019/'>2019</a></li>
<li><a href='https://likethedew.com/2018/'>2018</a></li>
<li><a href='https://likethedew.com/2017/'>2017</a></li>
<li><a href='https://likethedew.com/2016/'>2016</a></li>
<li><a href='https://likethedew.com/2015/'>2015</a></li>
<li><a href='https://likethedew.com/2014/'>2014</a></li>
<li><a href='https://likethedew.com/2013/'>2013</a></li>
<li><a href='https://likethedew.com/2012/'>2012</a></li>
<li><a href='https://likethedew.com/2011/'>2011</a></li>
<li><a href='https://likethedew.com/2010/'>2010</a></li>
<li><a href='https://likethedew.com/2009/'>2009</a></li>
<li><a href='https://likethedew.com/2008/'>2008</a></li>
</ul>
</aside></div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer default" role="contentinfo">
<div class="footer-container invert">
<div class="site-info container">
<div class="site-info-wrap">
<div class="footer-copyright"><p style="color:#fff">© 2020 - LikeTheDew.com | <a href="https://likethedew.com/q_and_a_plus_discussion/reposting/">Creative Commons Reposting</a> | <a href="https://likethedew.com/q_and_a_plus_discussion/privacy/">Privacy</a> | <strong>Like The Dew?</strong> You can <a href="https://www.razoo.com/us/story/dew">help sustain the Dew by clicking here</a> or <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_xclick&amp;business=donation@likethedew.com&amp;currency_code=&amp;amount=&amp;return=&amp;item_name=I+want+to+make-a-donation-to-LikeTheDew.com">here if you prefer PayPal</a>.<br />
Any copyrighted material on these pages is used in "fair use," for the purpose of study, review or critical analysis only, and will be removed at the request of copyright owner.</p></div>
<div class="social-list social-list--footer social-list--icon"><ul id="social-list-2" class="social-list__items inline-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68728"><a href="https://www.facebook.com/LikeTheDew/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68729"><a href="https://twitter.com/LikeTheDew"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68730"><a href="https://plus.google.com/u/0/+LikeTheDew"><span class="screen-reader-text">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68731"><a href="https://www.linkedin.com/groups/1868352"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68732"><a href="http://likethedew.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68733"><a href="https://likethedew.com/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        jQuery(document).ready(function($) {
            var $checkboxes;
            function storekey() {
                var keysVal = $checkboxes.map(function() {
                    if(this.checked) return $(this).attr('data-key');
                }).get().join(',');
                $("input[name='fieldVal']").val(keysVal);
            }
            $(function() {
                $checkboxes = $("input[class='listCheckbox']").change(storekey);
            });
        });
    </script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"LikeTheDew"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-8060082-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-818ecd10f93db501395a8bb78be34601","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e5bd119676a2605"></script><link rel='stylesheet' id='mailpoet_public-css' href='https://likethedew.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.078a49da.css?ver=5.4.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_load_style = ["layerslider.css","ls-google-fonts.css","jquery-swiper.css","wp-block-library.css","contact-form-7.css","wp-biographia-bio.css","jetpack_likes.css","cherry-google-fonts.css","better-image-credits.css","addthis_all_pages.css","newsmaker-theme-style.css","jetpack_css.css"];
var wp_load_script = ["jquery.js","cherry-js-core.js","layerslider-utils.js","layerslider.js","layerslider-transitions.js","jquery-swiper.js","exactmetrics-frontend-script.js","contact-form-7.js","disqus_count.js","disqus_embed.js","cherry-post-formats.js","better-image-credits.js","newsmaker-theme-script.js","comment-reply.js"];
var cherry_ajax = "f0fa273992";
var ui_init_object = {"auto_init":"false","targets":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
function CherryCSSCollector(){"use strict";var t,e=window.CherryCollectedCSS;void 0!==e&&(t=document.createElement("style"),t.setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CherryCSSCollector();
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/assets/js/min/swiper.jquery.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/likethedew.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"likethedew"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"68879 http:\/\/likethedew.com\/?p=68879","disqusShortname":"likethedew","disqusTitle":"John Prine: War Correspondent","disqusUrl":"https:\/\/likethedew.com\/2020\/05\/10\/john-prine-war-correspondent\/","postId":"68879"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/cherry-framework/modules/cherry-post-formats-api/assets/js/min/cherry-post-formats.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/better-image-credits/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsmaker = {"ajaxurl":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","labels":{"totop_button":"","header_layout":"default"},"more_button_options":{"more_button_type":"text","more_button_text":"More","more_button_icon":"fa-arrow-down","more_button_image_url":"","retina_more_button_image_url":null},"toTop":"1","new_smart_box_nonce":"b0c3486fb9"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/assets/js/theme-script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/comment-reply.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/wp-embed.min.js?ver=5.4.1'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","nonce":"7e2d0c0c98","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/likethedew.com\/wp-login.php?redirect_to=https%3A%2F%2Flikethedew.com%2F2020%2F05%2F10%2Fjohn-prine-war-correspondent%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.5'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/mailpoet/assets/dist/js/vendor.aa1497af.js?ver=3.46.13'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/mailpoet/assets/dist/js/public.0028ccbb.js?ver=3.46.13'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202019#ver=202019' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-202019.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.5',blog:'110899633',post:'68879',tz:'-4',srv:'likethedew.com'} ]);
	_stq.push([ 'clickTrackerInit', '110899633', '68879' ]);
</script>
</body>
</html>
