<!DOCTYPE html>
<html lang="en-US" xmlns:fb="https://www.facebook.com/2008/fbml" xmlns:addthis="https://www.addthis.com/help/api-spec">
<head>
<meta charset="UTF-8">
<link rel="profile" href="https://gmpg.org/xfn/11">
<link rel="pingback" href="https://likethedew.com/xmlrpc.php">
<meta name="viewport" content="width=device-width, initial-scale=1, maximum-scale=1, user-scalable=no" />
<title>Super Tuesday and its aftermath &#8211; LikeTheDew.com</title>
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; Feed" href="https://likethedew.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; Comments Feed" href="https://likethedew.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="LikeTheDew.com &raquo; Super Tuesday and its aftermath Comments Feed" href="https://likethedew.com/2020/03/08/super-tuesday-and-its-aftermath/feed/" />

<script type="text/javascript" data-cfasync="false">
	var em_version         = '6.0.2';
	var em_track_user      = true;
	var em_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-8060082-1';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}

	if ( 'undefined' === typeof gaOptout ) {
		function gaOptout() {
			__gaTrackerOptout();
		}
	}
	
	if ( em_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

window.ga = __gaTracker;		__gaTracker('create', 'UA-8060082-1', 'auto');
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
		__gaTracker( function() { window.ga = __gaTracker; } );
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + em_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
			window.ga = __gaTracker;		})();
		}
</script>

<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/12.0.0-1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/likethedew.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.3.2"}};
			!function(e,a,t){var r,n,o,i,p=a.createElement("canvas"),s=p.getContext&&p.getContext("2d");function c(e,t){var a=String.fromCharCode;s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,e),0,0);var r=p.toDataURL();return s.clearRect(0,0,p.width,p.height),s.fillText(a.apply(this,t),0,0),r===p.toDataURL()}function l(e){if(!s||!s.fillText)return!1;switch(s.textBaseline="top",s.font="600 32px Arial",e){case"flag":return!c([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])&&(!c([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!c([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]));case"emoji":return!c([55357,56424,55356,57342,8205,55358,56605,8205,55357,56424,55356,57340],[55357,56424,55356,57342,8203,55358,56605,8203,55357,56424,55356,57340])}return!1}function d(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(i=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},o=0;o<i.length;o++)t.supports[i[o]]=l(i[o]),t.supports.everything=t.supports.everything&&t.supports[i[o]],"flag"!==i[o]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[i[o]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(r=t.source||{}).concatemoji?d(r.concatemoji):r.wpemoji&&r.twemoji&&(d(r.twemoji),d(r.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='layerslider-css' href='https://likethedew.com/wp-content/plugins/LayerSlider/static/layerslider/css/layerslider.css?ver=6.10.2' type='text/css' media='all' />
<link rel='stylesheet' id='ls-google-fonts-css' href='https://fonts.googleapis.com/css?family=Lato:100,300,regular,700,900%7COpen+Sans:300%7CIndie+Flower:regular%7COswald:300,regular,700&#038;subset=latin%2Clatin-ext' type='text/css' media='all' />
<link rel='stylesheet' id='jquery-swiper-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/swiper.min.css?ver=3.3.0' type='text/css' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://likethedew.com/wp-includes/css/dist/block-library/style.min.css?ver=5.3.2' type='text/css' media='all' />
<style id='wp-block-library-inline-css' type='text/css'>
.has-text-align-justify{text-align:justify;}
</style>
<link rel='stylesheet' id='contact-form-7-css' href='https://likethedew.com/wp-content/plugins/contact-form-7/includes/css/styles.css?ver=5.1.7' type='text/css' media='all' />
<link rel='stylesheet' id='wsl-widget-css' href='https://likethedew.com/wp-content/plugins/wordpress-social-login/assets/css/style.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='wp-biographia-bio-css' href='https://likethedew.com/wp-content/plugins/wp-biographia/css/wp-biographia.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='cherry-google-fonts-css' href='//fonts.googleapis.com/css?family=Lato%3A400%2C700%7COswald%3A700%2C500%7CMontserrat%3A600&#038;subset=latin&#038;ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='better-image-credits-css' href='https://likethedew.com/wp-content/plugins/better-image-credits/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='addthis_all_pages-css' href='https://likethedew.com/wp-content/plugins/addthis/frontend/build/addthis_wordpress_public.min.css?ver=5.3.2' type='text/css' media='all' />
<link rel='stylesheet' id='font-awesome-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/font-awesome.min.css?ver=4.6.3' type='text/css' media='all' />
<link rel='stylesheet' id='material-icons-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/material-icons.min.css?ver=2.2.0' type='text/css' media='all' />
<link rel='stylesheet' id='magnific-popup-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/magnific-popup.min.css?ver=1.1.0' type='text/css' media='all' />
<link rel='stylesheet' id='linear-icons-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/linearicons.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='material-design-css' href='https://likethedew.com/wp-content/themes/newsmaker/assets/css/material-design.css?ver=1.0.0' type='text/css' media='all' />
<link rel='stylesheet' id='newsmaker-theme-style-css' href='https://likethedew.com/wp-content/themes/newsmaker/style.css?ver=1.0.0' type='text/css' media='all' />
<style id='newsmaker-theme-style-inline-css' type='text/css'>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</style>
<link rel='stylesheet' id='jetpack_css-css' href='https://likethedew.com/wp-content/plugins/jetpack/css/jetpack.css?ver=8.3' type='text/css' media='all' />
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/jquery/jquery.js?ver=1.12.4-wp'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var LS_Meta = {"v":"6.10.2"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/static/layerslider/js/greensock.js?ver=1.19.0'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.kreaturamedia.jquery.js?ver=6.10.2'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/LayerSlider/static/layerslider/js/layerslider.transitions.js?ver=6.10.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var exactmetrics_frontend = {"js_events_tracking":"true","download_extensions":"zip,mp3,mpeg,pdf,docx,pptx,xlsx,rar","inbound_paths":"[{\"path\":\"\\\/go\\\/\",\"label\":\"affiliate\"},{\"path\":\"\\\/recommend\\\/\",\"label\":\"affiliate\"}]","home_url":"https:\/\/likethedew.com","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/google-analytics-dashboard-for-wp/assets/js/frontend.min.js?ver=6.0.2'></script>
<meta name="generator" content="Powered by LayerSlider 6.10.2 - Multi-Purpose, Responsive, Parallax, Mobile-Friendly Slider Plugin for WordPress." />

<link rel='https://api.w.org/' href='https://likethedew.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://likethedew.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://likethedew.com/wp-includes/wlwmanifest.xml" />
<link rel='prev' title='Joe Manchin and the Democratic Party' href='https://likethedew.com/2020/03/03/joe-manchin-and-the-democratic-party/' />
<link rel='next' title='The New South?' href='https://likethedew.com/2020/03/08/the-new-south/' />
<link rel="canonical" href="https://likethedew.com/2020/03/08/super-tuesday-and-its-aftermath/" />
<link rel='shortlink' href='https://wp.me/p7vk3L-j0Y' />
<link rel="alternate" type="application/json+oembed" href="https://likethedew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://likethedew.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F&#038;format=xml" />
<link rel="shortcut icon" href="https://likethedew.com/wp-content/uploads/2009/02/favicon1.ico" />
<link rel="apple-touch-icon" href="https://likethedew.com/wp-content/uploads/2009/02/dew3_mh4_571.png" />
<link rel="apple-touch-startup-image" href="https://likethedew.com/img/LikeTheDew_4BootIcon.png" /><meta name="apple-mobile-web-app-capable" content="yes" /><link type="text/css" rel="stylesheet" href="//fonts.googleapis.com/css?family=Homemade+Apple|Miss+Fajardose|Cambay|Tenor+Sans" />
<link rel='dns-prefetch' href='//widgets.wp.com' />
<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//0.gravatar.com' />
<link rel='dns-prefetch' href='//1.gravatar.com' />
<link rel='dns-prefetch' href='//2.gravatar.com' />
<style type='text/css'>img#wpstats{display:none}</style>

<meta property="og:type" content="article" />
<meta property="og:title" content="Super Tuesday and its aftermath" />
<meta property="og:url" content="https://likethedew.com/2020/03/08/super-tuesday-and-its-aftermath/" />
<meta property="og:description" content="&lt;!-- wp:paragraph --&gt;
OXFORD, Miss. &#8211; Back at the beginning of the 20th century, muckraking journalist Charles Edward Russell noticed how U.S. senators, as a political class, all seemed to l…" />
<meta property="article:published_time" content="2020-03-08T14:30:57+00:00" />
<meta property="article:modified_time" content="2020-03-08T15:29:48+00:00" />
<meta property="og:site_name" content="LikeTheDew.com" />
<meta property="og:image" content="https://likethedew.com/wp-content/uploads/2020/03/Joe-Biden-and-Bernie-Sanders-Caricatures-1.jpg" />
<meta property="og:image:width" content="1685" />
<meta property="og:image:height" content="652" />
<meta property="og:image:alt" content="Joe Biden and Bernie Sanders Caricatures by DonkeyHotey" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:creator" content="@LikeTheDew" />
<meta name="twitter:site" content="@LikeTheDew" />
<meta name="twitter:text:title" content="Super Tuesday and its aftermath" />
<meta name="twitter:image" content="https://likethedew.com/wp-content/uploads/2020/03/Joe-Biden-and-Bernie-Sanders-Caricatures-1.jpg?w=640" />
<meta name="twitter:image:alt" content="Joe Biden and Bernie Sanders Caricatures by DonkeyHotey" />
<meta name="twitter:card" content="summary_large_image" />

<link rel="icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-32x32.png" sizes="32x32" />
<link rel="icon" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-192x192.png" sizes="192x192" />
<link rel="apple-touch-icon-precomposed" href="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-180x180.png" />
<meta name="msapplication-TileImage" content="https://likethedew.com/wp-content/uploads/2016/04/cropped-DewLogoSquare825-270x270.png" />
<link rel="stylesheet" type="text/css" id="wp-custom-css" href="https://likethedew.com/?custom-css=438723035b" />
</head>
<body class="post-template-default single single-post postid-73096 single-format-standard group-blog single-post-modern header-layout-fullwidth content-layout-fullwidth footer-layout-fullwidth blog-grid-2-cols position-one-right-sidebar sidebar-1-4 header-default footer-default">
<div class="page-preloader-cover">
<div class="page-preloader">
<svg x="0px" y="0px" width="100px" height="100px" viewBox="0 0 32 32">
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="6.505" x2="28.167" y2="6.505" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="9.505" x2="28.167" y2="9.505" />
<path class="svg-path" stroke-miterlimit="10" d="M28,15.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,15.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28.167,18.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8.167,18.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M17.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M8.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19,21.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19,24.504" />
<path class="svg-path" stroke-miterlimit="10" d="M28.167,27.504" />
<path class="svg-path" stroke-miterlimit="10" d="M19.167,27.504" />
<rect x="9.042" y="5" class="svg-path" stroke-width="2" stroke-linecap="round" stroke-linejoin="round" stroke-miterlimit="10" width="6.792" height="7.005" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="19.167" y1="12.505" x2="28.167" y2="12.505" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="8.167" y1="15.504" x2="28" y2="15.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="8.167" y1="18.504" x2="28" y2="18.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.937" y1="21.504" x2="16.938" y2="21.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.938" y1="21.504" x2="27.938" y2="21.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.938" y1="24.504" x2="16.938" y2="24.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.938" y1="24.504" x2="27.938" y2="24.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="7.938" y1="27.504" x2="16.938" y2="27.504" />
<line class="svg-path" stroke-linecap="round" stroke-miterlimit="10" x1="18.998" y1="27.504" x2="27.998" y2="27.504" />
<path class="svg-path svg-path-2" stroke-width="2" stroke-linecap="round" stroke-miterlimit="10" d="M5,27.004V6.005v-3.38
						c0.042-1.458,1.417-1.458,1.417-1.458h23.125c1.417,0,1.417,1.75,1.417,1.75v25.087C30.958,31,28.167,31,28.167,31H3.875
						c-2.958,0-2.958-2.996-2.958-2.996V7.833c0-2.458,3.542-1.828,3.542-1.828" />
</svg>
</div>
</div><div id="page" class="site">
<a class="skip-link screen-reader-text" href="#content">Skip to content</a>
<header id="masthead" class="site-header default" role="banner">
<div class="mobile-panel">
<button class="main-menu-toggle menu-toggle" aria-controls="main-menu" aria-expanded="false"><span class="menu-toggle-box"><span class="menu-toggle-inner"></span></span></button> <div class="mobile-panel__right">
<div class="header-search"><span class="search-form__toggle"></span><form role="search" method="get" class="search-form" action="https://likethedew.com/">
<div class="search-form__input-wrap">
<span class="screen-reader-text">Search for:</span>
<i class="linearicon linearicon-magnifier"></i> <input type="search" class="search-form__field" placeholder="Enter keyword" value="" name="s" title="Search for:" />
</div>
<button type="submit" class="search-form__submit btn btn-primary">Go!</button>
</form>
<span class="search-form__close"></span></div> </div>
</div>
<div class="top-panel invert">
<div class="top-panel__container container">
<div class="top-panel__top">
<div class="top-panel__left">
<div class="top-panel__message"><span style="color:#fff">All-volunteer. Non-commercial. Original content with a progressive Southern perspective.</span></div> </div>
<div class="top-panel__right">
<div class="social-list social-list--header social-list--icon"><ul id="social-list-1" class="social-list__items inline-list"><li id="menu-item-68728" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68728"><a href="https://www.facebook.com/LikeTheDew/"><span class="screen-reader-text">Facebook</span></a></li>
<li id="menu-item-68729" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68729"><a href="https://twitter.com/LikeTheDew"><span class="screen-reader-text">Twitter</span></a></li>
<li id="menu-item-68730" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68730"><a href="https://plus.google.com/u/0/+LikeTheDew"><span class="screen-reader-text">Google+</span></a></li>
<li id="menu-item-68731" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68731"><a href="https://www.linkedin.com/groups/1868352"><span class="screen-reader-text">LinkedIn</span></a></li>
<li id="menu-item-68732" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68732"><a href="http://likethedew.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li id="menu-item-68733" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68733"><a href="https://likethedew.com/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </div>
</div>
</div>
</div>
<div class="header-container header-btn-visibility">
<div class="header-container_wrap container">
<div class="header-container__flex">
<div class="site-branding">
<div class="site-logo site-logo--image"><a class="site-logo__link" href="https://likethedew.com/" rel="home"><img src="https://likethedew.com/wp-content/uploads/2018/01/LikeTheDew-mh500.jpg" alt="LikeTheDew.com" class="site-link__img" srcset="https://likethedew.com/wp-content/uploads/2020/01/LikeTheDew-rmh999.jpg 2x"></a></div> </div>
<nav id="site-navigation" class="main-navigation" role="navigation"><ul id="main-menu" class="menu"><li id="menu-item-13394" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13394"><a href="https://likethedew.com/">Home</a></li>
<li id="menu-item-13395" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13395"><a href="https://likethedew.com/about/">About</a>
<ul class="sub-menu">
<li id="menu-item-13396" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13396"><a href="https://likethedew.com/about/">About</a></li>
<li id="menu-item-13397" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13397"><a href="https://likethedew.com/category/dewings/">Dewings</a></li>
<li id="menu-item-20261" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-20261"><a href="https://likethedew.com/about/our-writers/">Writers</a></li>
<li id="menu-item-64968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-64968"><a href="https://likethedew.com/dew-shops/">Dew Shops</a></li>
<li id="menu-item-13399" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13399"><a href="https://likethedew.com/about/news-releases/">Sending News Releases</a></li>
<li id="menu-item-13402" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13402"><a href="https://likethedew.com/about/contact/">Contact</a></li>
<li id="menu-item-13403" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13403"><a href="https://likethedew.com/about/subscribe/">Subscribe</a></li>
</ul>
</li>
<li id="menu-item-13408" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13408"><a href="https://likethedew.com/q_and_a_plus_discussion/">FAQ</a>
<ul class="sub-menu">
<li id="menu-item-13409" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13409"><a href="https://likethedew.com/q_and_a_plus_discussion/">FAQ</a></li>
<li id="menu-item-13410" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13410"><a href="https://likethedew.com/q_and_a_plus_discussion/how-to-submit-a-story-to-the-dew/">How to submit a story</a></li>
<li id="menu-item-13411" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13411"><a href="https://likethedew.com/about/news-releases/">News Releases</a></li>
<li id="menu-item-13412" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13412"><a href="https://likethedew.com/q_and_a_plus_discussion/posting-guidelines/">Posting Guidelines</a></li>
<li id="menu-item-13413" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-privacy-policy menu-item-13413"><a href="https://likethedew.com/q_and_a_plus_discussion/privacy/">Privacy</a></li>
</ul>
</li>
<li id="menu-item-13401" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13401"><a href="https://likethedew.com/about/contact/">Contact</a></li>
<li id="menu-item-13457" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-has-children menu-item-13457"><a href="https://likethedew.com/dew-shops/">More</a>
<ul class="sub-menu">
<li id="menu-item-69107" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69107"><a href="https://likethedew.com/about/our-writers/">Archives</a></li>
<li id="menu-item-69108" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-69108"><a href="https://likethedew.com/about/our-writers/">Writers</a></li>
<li id="menu-item-13459" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-13459"><a href="https://likethedew.com/dew-shops/">Dew Shops</a></li>
</ul>
</li>
</ul></nav> <a class="header-btn btn btn-default" href="https://likethedew.com/wp-login.php">Sign in</a>
<div class="header-search"><span class="search-form__toggle"></span><form role="search" method="get" class="search-form" action="https://likethedew.com/">
<div class="search-form__input-wrap">
<span class="screen-reader-text">Search for:</span>
<i class="linearicon linearicon-magnifier"></i> <input type="search" class="search-form__field" placeholder="Enter keyword" value="" name="s" title="Search for:" />
</div>
<button type="submit" class="search-form__submit btn btn-primary">Go!</button>
</form>
<span class="search-form__close"></span></div>
</div>
</div>
</div>
</header>
<div id="content" class="site-content">
<div class="single-modern-header invert">
<div class="post-thumbnail">
<img class="wp-post-image" src="https://likethedew.com/wp-content/uploads/2020/03/Joe-Biden-and-Bernie-Sanders-Caricatures-1.jpg" alt="Super Tuesday and its aftermath"> </div>
<div class="container">
<header class="entry-header">
<div class="posted-by"><div class="posted-by__avatar"><img src="https://likethedew.com/wp-content/uploads/userphoto/2283.thumbnail.jpg" alt="Joseph B. Atkins" width="80" height="59" class="photo" /></div>by <a href="https://likethedew.com/author/jatkins/" class="posted-by__author" rel="author">Joseph B. Atkins</a></div>
<h2 class="entry-title">Super Tuesday and its aftermath</h2>
</header>
<div class="entry-meta">
<span class="post__date"><a href="https://likethedew.com/2020/03/08/" class="post__date-link"><time datetime="2020-03-08T10:30:57-04:00"><i class="linearicon linearicon-clock3"></i>Mar 8, 2020</time></a></span>
<span class="post__cats"><i class="linearicon linearicon-tag"></i><a href="https://likethedew.com/category/southern_politics/" rel="tag">Politics</a>, <a href="https://likethedew.com/category/southern_views/" rel="tag">Views</a></span>
</div>
<footer class="entry-footer">
<div class="share-btns__list "><div class="share-btns__item facebook-item"><a class="share-btns__link" href="https://www.facebook.com/sharer/sharer.php?u=https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F&amp;t=Super+Tuesday+and+its+aftermath" target="_blank" rel="nofollow" title="Share on Facebook"><i class="fa fa-facebook"></i><span class="share-btns__label screen-reader-text">Facebook</span></a></div><div class="share-btns__item twitter-item"><a class="share-btns__link" href="https://twitter.com/intent/tweet?url=https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F&amp;text=Super+Tuesday+and+its+aftermath" target="_blank" rel="nofollow" title="Share on Twitter"><i class="fa fa-twitter"></i><span class="share-btns__label screen-reader-text">Twitter</span></a></div><div class="share-btns__item google-plus-item"><a class="share-btns__link" href="https://plus.google.com/share?url=https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F" target="_blank" rel="nofollow" title="Share on Google+"><i class="fa fa-google-plus"></i><span class="share-btns__label screen-reader-text">Google+</span></a></div><div class="share-btns__item linkedin-item"><a class="share-btns__link" href="https://www.linkedin.com/shareArticle?mini=true&amp;url=https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F&amp;title=Super+Tuesday+and+its+aftermath&amp;summary=%3Cdiv+class%3D%22at-above-post+addthis_tool%22+data-url%3D%22https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F%22%3E%3C%2Fdiv%3E%3C%21--+wp%3Aparagraph+--%3E%0D%0A%3Cp%3EOXFORD%2C+Miss.+-+Back+at+the+beginning+of+the+20th+century%2C+muckraking+journalist+Charles+Edward+Russell+noticed+how+U.S.+senators%2C+as+a+political+class%2C+all+seemed+to+look+alike.%3C%2Fp%3E%0D%0A%3C%21--+%2Fwp%3Aparagraph+--%3E%0D%0A%0D%0A%3C%21--+wp%3Aparagraph+--%3E%0D%0A%3Cp%3E%E2%80%9CWell-fed+and+portly+gentlemen%2C+almost+nobody+in+that+chamber+had+any+other+reason+to+be+there+than+his+skill+in+valeting+for+some+powerful+interest%2C%E2%80%9D+Russell+observed.+%E2%80%9CWe+had+no+Senate%3B+we+had+only+a+chamber+of+butlers+for+industrialists+and+financiers.%E2%80%9D%3C%2Fp%3E%0D%0A%3C%21--+%2Fwp%3Aparagraph+--%3E%0D%0A%0D%0A%3C%21--+wp%3Aparagraph+--%3E%0D%0A%3Cp%3EAnother+muckraking+writer%2C+David+Graham+Phillips%2C+taking+his+cue+from+Russell%2C+would+go+on+to+publish+a+damning+series+of+articles+in%C2%A0%3Cem%3ECosmopolitan%3C%2Fem%3E%C2%A0called+%E2%80%9CThe+Treason+of+the+Senate%E2%80%9D+in+which+he+called+the+Senate+%E2%80%9Can+eager%2C+resourceful%2C+indefatigable+agent+of+interest+as+hostile+to+the+American+people+as+any+invading+army+could+be%2C+and+vastly+more+dangerous%3A+interests+that+manipulate+the+property+produced+by+all%2C+so+that+it+heaps+up+riches+for+the+few%3B+interests+whose+growth+and+power+can+only+man+the+degradation+of+the+people.%E2%80%9D%3C%2Fp%3E%0D%0A%3C%21--+%2Fwp%3Aparagraph+--%3E%3C%21--+AddThis+Advanced+Settings+above+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Advanced+Settings+below+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Advanced+Settings+generic+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Share+Buttons+above+via+filter+on+wp_trim_excerpt+--%3E%3C%21--+AddThis+Share+Buttons+below+via+filter+on+wp_trim_excerpt+--%3E%3Cdiv+class%3D%22at-below-post+addthis_tool%22+data-url%3D%22https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F%22%3E%3C%2Fdiv%3E%3C%21--+AddThis+Share+Buttons+generic+via+filter+on+wp_trim_excerpt+--%3E&amp;source=https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F" target="_blank" rel="nofollow" title="Share on LinkedIn"><i class="fa fa-linkedin"></i><span class="share-btns__label screen-reader-text">LinkedIn</span></a></div><div class="share-btns__item pinterest-item"><a class="share-btns__link" href="https://www.pinterest.com/pin/create/button/?url=https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F&amp;description=Super+Tuesday+and+its+aftermath&amp;media=https%3A%2F%2Flikethedew.com%2Fwp-content%2Fuploads%2F2020%2F03%2FJoe-Biden-and-Bernie-Sanders-Caricatures-1.jpg" target="_blank" rel="nofollow" title="Share on Pinterest"><i class="fa fa-pinterest"></i><span class="share-btns__label screen-reader-text">Pinterest</span></a></div></div> </footer>
</div>
</div>
<div class="site-content_wrap container">
<div class="row">
<div id="primary" class="col-xs-12 col-lg-9">
<main id="main" class="site-main" role="main">
<article id="post-73096" class="post-73096 post type-post status-publish format-standard has-post-thumbnail hentry category-southern_politics category-southern_views tag-clyburn tag-corporate-media tag-corruption tag-establisment tag-guns tag-nominmation tag-sanders tag-senate tag-special-interest tag-voter-id has-thumb">
<div class="entry-content">
<div class="at-above-post addthis_tool" data-url="https://likethedew.com/2020/03/08/super-tuesday-and-its-aftermath/"></div><div class="credits">
</div>
<div class="subhead">
</div>
<p>OXFORD, Miss. &#8211; Back at the beginning of the 20th century, muckraking journalist Charles Edward Russell noticed how U.S. senators, as a political class, all seemed to look alike.</p>
<p>“Well-fed and portly gentlemen, almost nobody in that chamber had any other reason to be there than his skill in valeting for some powerful interest,” Russell observed. “We had no Senate; we had only a chamber of butlers for industrialists and financiers.”</p>
<div class="wp-block-image"><figure class="alignleft size-medium"><a href="https://billmoyers.com/2014/12/16/treason-senate-aldrich-head/"><img data-attachment-id="73108" data-permalink="https://likethedew.com/2020/03/08/super-tuesday-and-its-aftermath/81762_0/" data-orig-file="https://likethedew.com/wp-content/uploads/2020/03/81762_0.jpg" data-orig-size="1033,1440" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="81762_0" data-image-description="&lt;p&gt;Cosmopolitan, March 1906 (Public Domain)&lt;/p&gt;
" data-medium-file="https://likethedew.com/wp-content/uploads/2020/03/81762_0-251x350.jpg" data-large-file="https://likethedew.com/wp-content/uploads/2020/03/81762_0-344x480.jpg" src="https://likethedew.com/wp-content/uploads/2020/03/81762_0-251x350.jpg" alt="Cosmopolitan, March 1906 " class="wp-image-73108" srcset="https://likethedew.com/wp-content/uploads/2020/03/81762_0-251x350.jpg 251w, https://likethedew.com/wp-content/uploads/2020/03/81762_0-344x480.jpg 344w, https://likethedew.com/wp-content/uploads/2020/03/81762_0-50x70.jpg 50w, https://likethedew.com/wp-content/uploads/2020/03/81762_0-418x583.jpg 418w, https://likethedew.com/wp-content/uploads/2020/03/81762_0.jpg 1033w" sizes="(max-width: 251px) 100vw, 251px" /></a></figure></div>
<p>Another muckraking writer, David Graham Phillips, taking his cue from Russell, would go on to publish a damning series of article in&nbsp;<em>Cosmopolitan</em>&nbsp;called “The Treason of the Senate” in which he called the Senate “an eager, resourceful, indefatigable agent of interest as hostile to the American people as any invading army could be, and vastly more dangerous: interests that manipulate the property produced by all, so that it heaps up riches for the few; interests whose growth and power can only man the degradation of the people.”</p>
<p>Applied today, Russell and Phillips’ indictment could be expanded to much of the political class in Washington, D.C., whose sycophantic loyalty to their billionaire donors, Wall Street and the mega-corporations that actually run America, is fully endorsed by a fawning corporate media.</p>
<p>This is what Bernie Sanders is up against in the race for the Democratic 2020 presidential nomination, folks.</p>
<p>He’s all alone now, save for the millions of mostly young ground troops who are trying to make his message heard beyond the megaphones of&nbsp;<em>CNN</em>,&nbsp;<em>MSNBC</em>, the&nbsp;<em>New York Times</em>, the&nbsp;<em>Washington Post</em>, and the rest of the elite established media. “Running Bernie Sanders Against Trump Would Be an Act of Insanity”, “Bernie Can’t Win”, and “Bernie Sanders’ Agenda Makes Him the Definition of Unelectable” are the messages screaming through those megaphones.</p>
<div class="wp-block-image"><figure class="alignright size-medium is-resized"><img data-attachment-id="73104" data-permalink="https://likethedew.com/2020/03/08/super-tuesday-and-its-aftermath/jim_clyburn_official_portrait_116th_congress/" data-orig-file="https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress.jpg" data-orig-size="1546,1810" data-comments-opened="1" data-image-meta="{&quot;aperture&quot;:&quot;0&quot;,&quot;credit&quot;:&quot;&quot;,&quot;camera&quot;:&quot;&quot;,&quot;caption&quot;:&quot;&quot;,&quot;created_timestamp&quot;:&quot;0&quot;,&quot;copyright&quot;:&quot;&quot;,&quot;focal_length&quot;:&quot;0&quot;,&quot;iso&quot;:&quot;0&quot;,&quot;shutter_speed&quot;:&quot;0&quot;,&quot;title&quot;:&quot;&quot;,&quot;orientation&quot;:&quot;0&quot;}" data-image-title="Jim_Clyburn_official_portrait_116th_Congress" data-image-description="&lt;p&gt;https://commons.wikimedia.org/wiki/File:Jim_Clyburn_official_portrait_116th_Congress.jpg&lt;br /&gt;
House Majority Whip James E. Clyburn (SC-06) &lt;/p&gt;
" data-medium-file="https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress-299x350.jpg" data-large-file="https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress-410x480.jpg" src="https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress-299x350.jpg" alt="" class="wp-image-73104" width="224" height="263" srcset="https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress-299x350.jpg 299w, https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress-410x480.jpg 410w, https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress-60x70.jpg 60w, https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress-1312x1536.jpg 1312w, https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress-418x489.jpg 418w, https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress-1320x1545.jpg 1320w, https://likethedew.com/wp-content/uploads/2020/03/Jim_Clyburn_official_portrait_116th_Congress.jpg 1546w" sizes="(max-width: 224px) 100vw, 224px" /><figcaption>House Majority Whip James E. Clyburn (SC-06) </figcaption></figure></div>
<p>He came into the South with the strong tailwind given him by his victories in New Hampshire and Nevada and shared victory in Iowa. Then in marched South Carolina’s black political boss James Clyburn, a 27-year-veteran congressman, House Majority Whip, and the be-all, end-all of black politics in his state.</p>
<p>Clyburn gave Biden a rousing endorsement that not only won the candidate the South Carolina primary but helped catapult him to Super Tuesday victories across the South, where huge black populations loom large in Democratic primaries.</p>

<p>Clyburn may be black, but he’s also establishment. Otherwise, why would he endorse a candidate whose record includes working with erstwhile segregationist South Carolina Senator Strom Thurmond to make the nation’s criminal justice system more punitive, who opposed busing in the fight against school segregation, who called for cuts in Social Security on the Senate floor, who crawled in bed with Big Pharma, the credit card industry, and the banks rather than stand up to them on behalf of the people, a candidate who even eulogized Thurmond as a “brave man” whose legacy is a “gift to us all”?</p>
<p>Biden came out of Super Tuesday re-invigorated after his poor beginning in Iowa, New Hampshire, and Nevada, and the rest of the centrist political establishment rushed to stand beside him, Bloomberg, Buttigieg, Klobuchar, and O’Rourke. Black congressman Bennie Thompson in Mississippi, as establishment now as Clyburn, also joined the growing ranks of the elite in the Biden camp.</p>
<p>Sanders’ alleged fellow progressive, Elizabeth Warren, also dropped out of the race, but instead of throwing her support to Sanders she went on national television to criticize him and his supporters.</p>
<p>Sanders went on national television, too, before the discredited Rachel Maddow, who spent much of their time together pummeling him with questions about why young voters didn’t turn in larger numbers to support him. Sanders pointed to the traditionally low turnout among such voters, but what he should have done is point to an investigative study this past week by the crusading&nbsp;<em>Facing South</em>&nbsp;web magazine in North Carolina that much better explained that turnout.</p>
<p>“Republican-led legislatures in the South have continued to erect barriers to voting that disproportionately affect youth,”&nbsp;<em>Facing South</em>’s Benjamin Barber reported. “They include strict voter identification laws and registration restrictions, as well as closures of campus polling places.”</p>
<p>Citing statistics from the Campus Vote Project, Barber reported seven of 17 states passing laws requiring voter IDs in recent years will not accept student IDs. This includes South Carolina, Tennessee, and Texas. “In Tennessee, a faculty ID is an acceptable form of voters identification but a student ID is not. And in Texas, student IDs from public universities are not accepted for voting while gun licenses are.”</p>
<p>The corruption in U.S. politics is so endemic it’s hard even for the experts to see it for what it really is. What it really is, folks, is a special American brand of fascism that is creeping across this land. It knows no party and no allegiance other than to the almighty American dollar that is its god.</p>
<div class="credits-overlay" data-target=".wp-image-73113"><a href="https://www.flickr.com/photos/donkeyhotey/8083075084/sizes/l/" target="_blank">DonkeyHotey</a> (<a href="https://creativecommons.org/licenses/by-sa/2.0/" target="_blank">Creative Commons</a>)</div><div class="credits-overlay" data-target=".wp-image-73104"><a href="https://en.wikipedia.org/wiki/Jim_Clyburn#/media/File:Jim_Clyburn_official_portrait_116th_Congress.jpg" target="_blank">Donald Baker</a> (<a href="https://commons.wikimedia.org/wiki/File:Jim_Clyburn_official_portrait_116th_Congress.jpg%20House%20Majority%20Whip%20James%20E.%20Clyburn%20(SC-06)%20" target="_blank">Public Domain</a>)</div><div class='eos'>###</div>
<div class="credits">
<p>Image Credit: <a href="https://www.flickr.com/photos/donkeyhotey/8083075084/sizes/l/">Joe Biden</a> and <a href="https://www.flickr.com/photos/donkeyhotey/49461261962/in/dateposted/">Bernie Sanders</a> Caricatures by <a href="https://www.flickr.com/photos/donkeyhotey/">DonkeyHotey</a> (<a href="https://www.flickr.com/photos/donkeyhotey/8083075084/sizes/l/">Flickr</a>/<a href="https://creativecommons.org/licenses/by-sa/2.0/">Creative Commons</a>) – combined by LikeTheDew.com; the cover of Cosmopolitan, March 1906 (Public Domain); and James Clyburn photo taken by Donald Baker (<a href="https://en.wikipedia.org/wiki/Jim_Clyburn#/media/File:Jim_Clyburn_official_portrait_116th_Congress.jpg">Wikipedia.org</a>/<a href="https://commons.wikimedia.org/wiki/File:Jim_Clyburn_official_portrait_116th_Congress.jpg">Public Domain</a>).</p>
</div> 
<div class="wp-biographia-container-top" style="background-color: #fafafa; border-top: 4px solid #000000;"><div class="wp-biographia-pic" style="height:100px; width:100px;"><img src="https://likethedew.com/wp-content/uploads/userphoto/2283.thumbnail.jpg" alt="Joseph B. Atkins" width="80" height="59" class="photo" /></div><div class="wp-biographia-text"><h3><a href="https://likethedew.com/author/jatkins/" title="Joseph B. Atkins">Joseph B. Atkins</a></h3><p><p>Joseph B. Atkins is a veteran writer and professor of journalism at the University of Mississippi. He is the author of <a href="https://amzn.to/38SRknh"><em>Covering for the Bosses: Labor and the Southern Press</em></a> (University Press of Mississippi, 2008) as well as the novel <a href="https://amzn.to/393DbE9"><em>Casey’s Last Chance</em></a> (Sartoris Literary Group, 2015). His blog is <a href="https://www.laborsouth.blogspot.com/">LaborSouth.blogspot.com</a>.</p></p><div class="wp-biographia-links"><small><ul class="wp-biographia-list wp-biographia-list-text"><li><a href="/cdn-cgi/l/email-protection#5472776564626f72776d6c6f3572776565626f3f3d72776565646f72776565616f67727762606f72776564676f727765646d6f353d38727760626f72776d6d6f3b39" target="_blank" rel="nofollow" title="Send Joseph B. Atkins Mail" class="wp-biographia-link-text">Mail</a></li> | <li><a href="https://laborsouth.blogspot.com/" target="_blank" rel="nofollow" title="Joseph B. Atkins On The Web" class="wp-biographia-link-text">Web</a></li> | <li><a href="https://twitter.com/twitter.com/laborsouth/" target="_blank" rel="nofollow" title="Joseph B. Atkins On Twitter" class="wp-biographia-link-text">Twitter</a></li> | <li><a href="https://www.facebook.com/joe.atkins.908" target="_blank" rel="nofollow" title="Joseph B. Atkins On Facebook" class="wp-biographia-link-text">Facebook</a></li> | <li><a href="https://www.linkedin.com/pub/joe-atkins/5/443/269" target="_blank" rel="nofollow" title="Joseph B. Atkins On LinkedIn" class="wp-biographia-link-text">LinkedIn</a></li> | <li><a href="https://likethedew.com/author/jatkins/" target="_blank" rel="nofollow" title="More Posts By Joseph B. Atkins" class="wp-biographia-link-text">More Posts</a></li></ul></small></div></div></div>
<div class="at-below-post addthis_tool" data-url="https://likethedew.com/2020/03/08/super-tuesday-and-its-aftermath/"></div><div class='sharedaddy sd-block sd-like jetpack-likes-widget-wrapper jetpack-likes-widget-unloaded' id='like-post-wrapper-110899633-73096-5e651ab706bbd' data-src='https://widgets.wp.com/likes/#blog_id=110899633&amp;post_id=73096&amp;origin=likethedew.com&amp;obj_id=110899633-73096-5e651ab706bbd' data-name='like-post-frame-110899633-73096-5e651ab706bbd'><h3 class="sd-title">Like this:</h3><div class='likes-widget-placeholder post-likes-widget-placeholder' style='height: 55px;'><span class='button'><span>Like</span></span> <span class="loading">Loading...</span></div><span class='sd-text-color'></span><a class='sd-link-color'></a></div> </div>
</article>
<div id="disqus_thread"></div>
</main>
</div>
<div id="sidebar" class="col-xs-12 col-lg-3 sidebar widget-area" role="complementary"><aside id="categories-3" class="widget widget_categories"><h5 class="widget-title">Sections</h5> <ul>
<li class="cat-item cat-item-34436"><a href="https://likethedew.com/category/books-3/">Books</a>
</li>
<li class="cat-item cat-item-2944"><a href="https://likethedew.com/category/dewings/">Dewings</a>
</li>
<li class="cat-item cat-item-22767"><a href="https://likethedew.com/category/southern_funnies/">Funnies</a>
</li>
<li class="cat-item cat-item-6"><a href="https://likethedew.com/category/southern_food_and_drink/">Hospitality</a>
</li>
<li class="cat-item cat-item-10073"><a href="https://likethedew.com/category/southern_life/">Life</a>
</li>
<li class="cat-item cat-item-2945"><a href="https://likethedew.com/category/southern_news/">News</a>
</li>
<li class="cat-item cat-item-8"><a href="https://likethedew.com/category/southern_portraits/">People &amp; Places</a>
</li>
<li class="cat-item cat-item-4"><a href="https://likethedew.com/category/southern_politics/">Politics</a>
</li>
<li class="cat-item cat-item-37571"><a href="https://likethedew.com/category/satire/">Satire</a>
</li>
<li class="cat-item cat-item-9"><a href="https://likethedew.com/category/southern_scenes/">Sights &amp; Sounds</a>
</li>
<li class="cat-item cat-item-3"><a href="https://likethedew.com/category/talk_of_the_south/">Talk</a>
</li>
<li class="cat-item cat-item-10074"><a href="https://likethedew.com/category/southern_views/">Views</a>
</li>
</ul>
</aside><aside id="custom_html-17" class="widget_text widget widget_custom_html"><h5 class="widget-title">Right Now</h5><div class="textwidget custom-html-widget"><img src="https://sirocco.accuweather.com/sat_mosaic_640x480_public/rs/isarse.gif" alt="Southern Weather Radar" /></div></aside> <aside id="mailpoet_form-5" class="widget widget_mailpoet_form">
<h5 class="widget-title">Free Dewsletter</h5>
<div id="mailpoet_form_1" class="mailpoet_form mailpoet_form_widget">
<style type="text/css">.mailpoet_hp_email_label{display:none;}#mailpoet_form_1 .mailpoet_form {  }
#mailpoet_form_1 .mailpoet_paragraph {  }
#mailpoet_form_1 .mailpoet_text_label, #mailpoet_form_1 .mailpoet_textarea_label, #mailpoet_form_1 .mailpoet_select_label, #mailpoet_form_1 .mailpoet_radio_label, #mailpoet_form_1 .mailpoet_checkbox_label, #mailpoet_form_1 .mailpoet_list_label, #mailpoet_form_1 .mailpoet_date_label { display: block; }
#mailpoet_form_1 .mailpoet_text, #mailpoet_form_1 .mailpoet_textarea, #mailpoet_form_1 .mailpoet_select, #mailpoet_form_1 .mailpoet_date { display: block; }
#mailpoet_form_1 .mailpoet_checkbox {  }
#mailpoet_form_1 .mailpoet_validate_success { color: #468847; }
#mailpoet_form_1 .mailpoet_validate_error { color: #b94a48; }</style>
<form target="_self" method="post" action="https://likethedew.com/wp-admin/admin-post.php?action=mailpoet_subscription_form" class="mailpoet_form mailpoet_form_widget" novalidate style="" * paragraphs (label + input)>
<input type="hidden" name="data[form_id]" value="1" />
<input type="hidden" name="token" value="472edb16eb" />
<input type="hidden" name="api_version" value="v1" />
<input type="hidden" name="endpoint" value="subscribers" />
<input type="hidden" name="mailpoet_method" value="subscribe" />
<label class="mailpoet_hp_email_label">Please leave this field empty<input type="email" name="data[email]" /></label><p class="mailpoet_paragraph"></p>
<p class="mailpoet_paragraph"><label class="mailpoet_text_label">Email <span class="mailpoet_required">*</span></label><input type="email" class="mailpoet_text" name="data[form_field_OGUwYjcwMmQ0NzY5X2VtYWls]" title="Email" value="" data-automation-id="form_email" data-parsley-required="true" data-parsley-minlength="6" data-parsley-maxlength="150" data-parsley-error-message="Please specify a valid email address." data-parsley-required-message="This field is required." /></p>
<p class="mailpoet_paragraph"><input type="submit" class="mailpoet_submit" value="Subscribe" data-automation-id="subscribe-submit-button" /><span class="mailpoet_form_loading"><span class="mailpoet_bounce1"></span><span class="mailpoet_bounce2"></span><span class="mailpoet_bounce3"></span></span></p>
<p class="mailpoet_paragraph">To subscribe to our Dewsletter (it's free), just enter your email address and click Subscribe. You will be sent an email requiring you to confirm your email address (protects us both from spammers). <br />
<br />
<strong>A note on privacy</strong>: We respect your privacy and will never sell your information or pass them onto any third parties without your permission to do so. You may also unsubscribe from the mailing list at any time simply by using the link provided in our email communications (bottom of each email). For our complete privacy policy, <a href="../q_and_a_plus_discussion/privacy/">click here</a>.</p>
<div class="mailpoet_message">
<p class="mailpoet_validate_success" style="display:none;">Check your inbox or spam folder now to confirm your subscription.
</p>
<p class="mailpoet_validate_error" style="display:none;"> </p>
</div>
</form>
</div>
</aside>
<aside id="custom_html-20" class="widget_text widget widget_custom_html"><h5 class="widget-title">Like the Dew?</h5><div class="textwidget custom-html-widget">We are non-commercial, all volunteer and supported by our readers. Please help sustain the Dew by making a donation.
<form action="https://www.paypal.com/cgi-bin/webscr" method="post">
<input type="hidden" name="cmd" value="_s-xclick" />
<input type="hidden" name="hosted_button_id" value="3NG7ZDGZGVPRN" />
<input type="image" src="https://www.paypalobjects.com/en_US/i/btn/btn_donateCC_LG.gif" border="0" name="submit" alt="PayPal - The safer, easier way to pay online!" />
<img alt="" border="0" src="https://www.paypalobjects.com/en_US/i/scr/pixel.gif" width="1" height="1" />
</form></div></aside><aside id="annual_archive_widget-2" class="widget Annual_Archive_Widget"><h5 class="widget-title">Archives</h5> <ul>
<li><a href='https://likethedew.com/2020/'>2020</a></li>
<li><a href='https://likethedew.com/2019/'>2019</a></li>
<li><a href='https://likethedew.com/2018/'>2018</a></li>
<li><a href='https://likethedew.com/2017/'>2017</a></li>
<li><a href='https://likethedew.com/2016/'>2016</a></li>
<li><a href='https://likethedew.com/2015/'>2015</a></li>
<li><a href='https://likethedew.com/2014/'>2014</a></li>
<li><a href='https://likethedew.com/2013/'>2013</a></li>
<li><a href='https://likethedew.com/2012/'>2012</a></li>
<li><a href='https://likethedew.com/2011/'>2011</a></li>
<li><a href='https://likethedew.com/2010/'>2010</a></li>
<li><a href='https://likethedew.com/2009/'>2009</a></li>
<li><a href='https://likethedew.com/2008/'>2008</a></li>
</ul>
</aside></div>
</div>
</div>
</div>
<footer id="colophon" class="site-footer default" role="contentinfo">
<div class="footer-container invert">
<div class="site-info container">
<div class="site-info-wrap">
<div class="footer-copyright"><p style="color:#fff">© 2020 - LikeTheDew.com | <a href="https://likethedew.com/q_and_a_plus_discussion/reposting/">Creative Commons Reposting</a> | <a href="https://likethedew.com/q_and_a_plus_discussion/privacy/">Privacy</a> | <strong>Like The Dew?</strong> You can <a href="https://www.razoo.com/us/story/dew">help sustain the Dew by clicking here</a> or <a href="https://www.paypal.com/cgi-bin/webscr?cmd=_xclick&amp;business=donation@likethedew.com&amp;currency_code=&amp;amount=&amp;return=&amp;item_name=I+want+to+make-a-donation-to-LikeTheDew.com">here if you prefer PayPal</a>.<br />
Any copyrighted material on these pages is used in "fair use," for the purpose of study, review or critical analysis only, and will be removed at the request of copyright owner.</p></div>
<div class="social-list social-list--footer social-list--icon"><ul id="social-list-2" class="social-list__items inline-list"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68728"><a href="https://www.facebook.com/LikeTheDew/"><span class="screen-reader-text">Facebook</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68729"><a href="https://twitter.com/LikeTheDew"><span class="screen-reader-text">Twitter</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68730"><a href="https://plus.google.com/u/0/+LikeTheDew"><span class="screen-reader-text">Google+</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68731"><a href="https://www.linkedin.com/groups/1868352"><span class="screen-reader-text">LinkedIn</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68732"><a href="http://likethedew.tumblr.com"><span class="screen-reader-text">Tumblr</span></a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-68733"><a href="https://likethedew.com/feed/"><span class="screen-reader-text">RSS</span></a></li>
</ul></div> </div>
</div>
</div>
</footer>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script>
        jQuery(document).ready(function($) {
            var $checkboxes;
            function storekey() {
                var keysVal = $checkboxes.map(function() {
                    if(this.checked) return $(this).attr('data-key');
                }).get().join(',');
                $("input[name='fieldVal']").val(keysVal);
            }
            $(function() {
                $checkboxes = $("input[class='listCheckbox']").change(storekey);
            });
        });
    </script>
<script data-cfasync="false" type="text/javascript">if (window.addthis_product === undefined) { window.addthis_product = "wpp"; } if (window.wp_product_version === undefined) { window.wp_product_version = "wpp-6.2.6"; } if (window.addthis_share === undefined) { window.addthis_share = {"passthrough":{"twitter":{"via":"LikeTheDew"}},"url_transforms":{"shorten":{"twitter":"bitly"}},"shorteners":{"bitly":{}}}; } if (window.addthis_config === undefined) { window.addthis_config = {"data_track_clickback":true,"data_ga_property":"UA-8060082-1","data_ga_social":true,"ui_atversion":"300","data_track_addressbar":true}; } if (window.addthis_plugin_info === undefined) { window.addthis_plugin_info = {"info_status":"enabled","cms_name":"WordPress","plugin_name":"Share Buttons by AddThis","plugin_version":"6.2.6","plugin_mode":"AddThis","anonymous_profile_id":"wp-818ecd10f93db501395a8bb78be34601","page_info":{"template":"posts","post_type":""},"sharing_enabled_on_post_via_metabox":false}; } 
                    (function() {
                      var first_load_interval_id = setInterval(function () {
                        if (typeof window.addthis !== 'undefined') {
                          window.clearInterval(first_load_interval_id);
                          if (typeof window.addthis_layers !== 'undefined' && Object.getOwnPropertyNames(window.addthis_layers).length > 0) {
                            window.addthis.layers(window.addthis_layers);
                          }
                          if (Array.isArray(window.addthis_layers_tools)) {
                            for (i = 0; i < window.addthis_layers_tools.length; i++) {
                              window.addthis.layers(window.addthis_layers_tools[i]);
                            }
                          }
                        }
                     },1000)
                    }());
                </script> <script data-cfasync="false" type="text/javascript" src="https://s7.addthis.com/js/300/addthis_widget.js#pubid=ra-4e5bd119676a2605"></script><link rel='stylesheet' id='mailpoet_public-css' href='https://likethedew.com/wp-content/plugins/mailpoet/assets/dist/css/mailpoet-public.369b5903.css?ver=5.3.2' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var wp_load_style = ["layerslider.css","ls-google-fonts.css","jquery-swiper.css","wp-block-library.css","contact-form-7.css","wsl-widget.css","wp-biographia-bio.css","jetpack_likes.css","cherry-google-fonts.css","better-image-credits.css","addthis_all_pages.css","newsmaker-theme-style.css","jetpack_css.css"];
var wp_load_script = ["jquery.js","cherry-js-core.js","layerslider-greensock.js","layerslider.js","layerslider-transitions.js","jquery-swiper.js","exactmetrics-frontend-script.js","contact-form-7.js","disqus_count.js","disqus_embed.js","cherry-post-formats.js","better-image-credits.js","newsmaker-theme-script.js","comment-reply.js"];
var cherry_ajax = "21f919d972";
var ui_init_object = {"auto_init":"false","targets":[]};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/cherry-framework/modules/cherry-js-core/assets/js/min/cherry-js-core.min.js?ver=1.1.2'></script>
<script type='text/javascript'>
function CherryCSSCollector(){"use strict";var t,e=window.CherryCollectedCSS;void 0!==e&&(t=document.createElement("style"),t.setAttribute("title",e.title),t.setAttribute("type",e.type),t.textContent=e.css,document.head.appendChild(t))}CherryCSSCollector();
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/assets/js/min/swiper.jquery.min.js?ver=3.3.0'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var wpcf7 = {"apiSettings":{"root":"https:\/\/likethedew.com\/wp-json\/contact-form-7\/v1","namespace":"contact-form-7\/v1"},"cached":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/contact-form-7/includes/js/scripts.js?ver=5.1.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var countVars = {"disqusShortname":"likethedew"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/disqus-comment-system/public/js/comment_count.js?ver=3.0.17'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var embedVars = {"disqusConfig":{"integration":"wordpress 3.0.17"},"disqusIdentifier":"73096 https:\/\/likethedew.com\/?p=73096","disqusShortname":"likethedew","disqusTitle":"Super Tuesday and its aftermath","disqusUrl":"https:\/\/likethedew.com\/2020\/03\/08\/super-tuesday-and-its-aftermath\/","postId":"73096"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/disqus-comment-system/public/js/comment_embed.js?ver=3.0.17'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/cherry-framework/modules/cherry-post-formats-api/assets/js/min/cherry-post-formats.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/better-image-credits/script.js?ver=1.0'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/hoverIntent.min.js?ver=1.8.1'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var newsmaker = {"ajaxurl":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","labels":{"totop_button":"","header_layout":"default"},"more_button_options":{"more_button_type":"text","more_button_text":"More","more_button_icon":"fa-arrow-down","more_button_image_url":"","retina_more_button_image_url":null},"toTop":"1","new_smart_box_nonce":"90c5f426b4"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/themes/newsmaker/assets/js/theme-script.js?ver=1.0.0'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/comment-reply.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://likethedew.com/wp-includes/js/wp-embed.min.js?ver=5.3.2'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/spin.min.js?ver=1.3'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/jquery.spin.min.js?ver=1.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jetpackCarouselStrings = {"widths":[370,700,1000,1200,1400,2000],"is_logged_in":"","lang":"en","ajaxurl":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","nonce":"201fe69d91","display_exif":"0","display_geo":"1","single_image_gallery":"1","single_image_gallery_media_file":"","background_color":"black","comment":"Comment","post_comment":"Post Comment","write_comment":"Write a Comment...","loading_comments":"Loading Comments...","download_original":"View full size <span class=\"photo-size\">{0}<span class=\"photo-size-times\">\u00d7<\/span>{1}<\/span>","no_comment_text":"Please be sure to submit some text with your comment.","no_comment_email":"Please provide an email address to comment.","no_comment_author":"Please provide your name to comment.","comment_post_error":"Sorry, but there was an error posting your comment. Please try again later.","comment_approved":"Your comment was approved.","comment_unapproved":"Your comment is in moderation.","camera":"Camera","aperture":"Aperture","shutter_speed":"Shutter Speed","focal_length":"Focal Length","copyright":"Copyright","comment_registration":"0","require_name_email":"1","login_url":"https:\/\/likethedew.com\/wp-login.php?redirect_to=https%3A%2F%2Flikethedew.com%2F2020%2F03%2F08%2Fsuper-tuesday-and-its-aftermath%2F","blog_id":"1","meta_data":["camera","aperture","shutter_speed","focal_length","copyright"],"local_comments_commenting_as":"<fieldset><label for=\"email\">Email (Required)<\/label> <input type=\"text\" name=\"email\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-email-field\" \/><\/fieldset><fieldset><label for=\"author\">Name (Required)<\/label> <input type=\"text\" name=\"author\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-author-field\" \/><\/fieldset><fieldset><label for=\"url\">Website<\/label> <input type=\"text\" name=\"url\" class=\"jp-carousel-comment-form-field jp-carousel-comment-form-text-field\" id=\"jp-carousel-comment-form-url-field\" \/><\/fieldset>"};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/carousel/jetpack-carousel.min.js?ver=20190102'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/postmessage.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/jquery.jetpack-resize.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/jetpack/_inc/build/likes/queuehandler.min.js?ver=8.3'></script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/mailpoet/assets/dist/js/vendor.74f906a0.js?ver=3.46.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var MailPoetForm = {"ajax_url":"https:\/\/likethedew.com\/wp-admin\/admin-ajax.php","is_rtl":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://likethedew.com/wp-content/plugins/mailpoet/assets/dist/js/public.d606fc42.js?ver=3.46.2'></script>
<script type='text/javascript'>
function initMailpoetTranslation() {
  if (typeof MailPoet !== 'undefined') {
    MailPoet.I18n.add('ajaxFailedErrorMessage', 'An error has happened while performing a request, please try again later.')
  } else {
    setTimeout(initMailpoetTranslation, 250);
  }
}
setTimeout(initMailpoetTranslation, 250);
</script>
<iframe src='https://widgets.wp.com/likes/master.html?ver=202010#ver=202010' scrolling='no' id='likes-master' name='likes-master' style='display:none;'></iframe>
<div id='likes-other-gravatars'><div class="likes-text"><span>%d</span> bloggers like this:</div><ul class="wpl-avatars sd-like-gravatars"></ul></div>
<script type='text/javascript' src='https://stats.wp.com/e-202010.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:8.3',blog:'110899633',post:'73096',tz:'-4',srv:'likethedew.com'} ]);
	_stq.push([ 'clickTrackerInit', '110899633', '73096' ]);
</script>
</body>
</html>
